<!doctype html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"
	prefix="og: https://ogp.me/ns#" > <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en-US"
	prefix="og: https://ogp.me/ns#" > <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en-US"
	prefix="og: https://ogp.me/ns#" > <![endif]-->
<!--[if IE 9]>    <html class="no-js lt-ie10" lang="en-US"
	prefix="og: https://ogp.me/ns#" > <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"
	prefix="og: https://ogp.me/ns#" > <!--<![endif]-->
<head>
    <!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5W9W84X');</script>
<!-- End Google Tag Manager -->
    <!-- AMP Analytics --><script async custom-element="amp-analytics" src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js"></script>

    <!-- Font preload -->
    <link rel="preload" href="https://bankinnovation.net/wp-content/themes/jnews/assets/dist/font/fontawesome-webfont.woff2" as="font" type="font/woff2" crossorigin="anonymous"> 
    <link rel="preload" href="https://bankinnovation.net/wp-content/themes/jnews/assets/dist/font/jegicon.woff" as="font" type="font/woff2" crossorigin="anonymous"> 
    <!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window, document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '1447115132147863');
fbq('track', 'PageView');
</script>
	<script data-ad-client="ca-pub-7597882369950668" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js">
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1447115132147863&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-7597882369950668",
    enable_page_level_ads: true
  });
</script>
<meta name=”ROBOTS” content=”NOARCHIVE”>
	    
	<meta charset="UTF-8">
 	<link rel="pingback" href="https://bankautomationnews.com/xmlrpc.php">
    
    
	<script type="text/javascript">
!function(e){var n={};function t(r){if(n[r])return n[r].exports;var o=n[r]={i:r,l:!1,exports:{}};return e[r].call(o.exports,o,o.exports,t),o.l=!0,o.exports}t.m=e,t.c=n,t.d=function(e,n,r){t.o(e,n)||Object.defineProperty(e,n,{enumerable:!0,get:r})},t.r=function(e){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(e,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(e,"__esModule",{value:!0})},t.t=function(e,n){if(1&n&&(e=t(e)),8&n)return e;if(4&n&&"object"==typeof e&&e&&e.__esModule)return e;var r=Object.create(null);if(t.r(r),Object.defineProperty(r,"default",{enumerable:!0,value:e}),2&n&&"string"!=typeof e)for(var o in e)t.d(r,o,function(n){return e[n]}.bind(null,o));return r},t.n=function(e){var n=e&&e.__esModule?function(){return e.default}:function(){return e};return t.d(n,"a",n),n},t.o=function(e,n){return Object.prototype.hasOwnProperty.call(e,n)},t.p="",t(t.s=0)}([function(e,n,t){(function(e){!function(n){var t=n.ampUrl,r=n.isCustomizePreview,o=n.isAmpDevMode,i=n.noampQueryVarName,a=n.noampQueryVarValue,u=n.disabledStorageKey,s=n.mobileUserAgents,c=n.regexRegex;if("undefined"!=typeof sessionStorage){var f=new RegExp(c);if(s.some((function(e){var n=e.match(f);return!(!n||!new RegExp(n[1],n[2]).test(navigator.userAgent))||navigator.userAgent.includes(e)}))){e.addEventListener("DOMContentLoaded",(function(){var e=document.getElementById("amp-mobile-version-switcher");if(e){e.hidden=!1;var n=e.querySelector("a[href]");n&&n.addEventListener("click",(function(){sessionStorage.removeItem(u)}))}}));var d=o&&["paired-browsing-non-amp","paired-browsing-amp"].includes(window.name);if(!(sessionStorage.getItem(u)||r||d)){var l=new URL(location.href),p=new URL(t);p.hash=l.hash,l.searchParams.has(i)&&a===l.searchParams.get(i)?sessionStorage.setItem(u,"1"):p.href!==l.href&&(window.stop(),location.replace(p.href))}}}}({"ampUrl":"https:\/\/bankautomationnews.com\/allposts\/center-of-excellence\/weekly-wrap-automating-data-management-at-banks-promising-use-cases-for-ai\/amp\/","noampQueryVarName":"noamp","noampQueryVarValue":"mobile","disabledStorageKey":"amp_mobile_redirect_disabled","mobileUserAgents":["Mobile","Android","Silk\/","Kindle","BlackBerry","Opera Mini","Opera Mobi"],"regexRegex":"^\\/((?:.|\n)+)\\/([i]*)$","isCustomizePreview":false,"isAmpDevMode":false})}).call(this,t(1))},function(e,n){var t;t=function(){return this}();try{t=t||new Function("return this")()}catch(e){"object"==typeof window&&(t=window)}e.exports=t}]);
</script>
<title>Weekly Wrap: Automating data management at banks, promising use cases for AI | Bank Automation News</title>

		<!-- All in One SEO 4.1.0.2 -->
		<meta name="description" content="In this week’s edition of “The Buzz,” Bank Automation News explores data automation and the extent to which software can manage data points. One challenge faced by banks is how to conveniently pull data from multiple sources and pool it for more effective processing. While the term “automating data,” may be more of a marketing […]"/>
		<meta name="google-site-verification" content="google3cb196ce2ac34c1f.html" />
		<meta name="keywords" content="data,premium,the buzz,weekly wrap,center of excellence" />
		<link rel="canonical" href="https://bankautomationnews.com/allposts/center-of-excellence/weekly-wrap-automating-data-management-at-banks-promising-use-cases-for-ai/" />
		<meta property="og:site_name" content="Bank Automation News | The Definitive Source for Insights and News Surrounding Automation in Financial Services" />
		<meta property="og:type" content="article" />
		<meta property="og:title" content="Weekly Wrap: Automating data management at banks, promising use cases for AI | Bank Automation News" />
		<meta property="og:description" content="In this week’s edition of “The Buzz,” Bank Automation News explores data automation and the extent to which software can manage data points. One challenge faced by banks is how to conveniently pull data from multiple sources and pool it for more effective processing. While the term “automating data,” may be more of a marketing […]" />
		<meta property="og:url" content="https://bankautomationnews.com/allposts/center-of-excellence/weekly-wrap-automating-data-management-at-banks-promising-use-cases-for-ai/" />
		<meta property="og:image" content="https://bankautomationnews.com/wp-content/uploads/2021/01/BAN-Favicon.png" />
		<meta property="og:image:secure_url" content="https://bankautomationnews.com/wp-content/uploads/2021/01/BAN-Favicon.png" />
		<meta property="og:image:width" content="512" />
		<meta property="og:image:height" content="512" />
		<meta property="article:published_time" content="2021-05-07T15:53:10Z" />
		<meta property="article:modified_time" content="2021-05-07T15:55:54Z" />
		<meta property="article:publisher" content="https://www.facebook.com/BankAutomationNews" />
		<meta name="twitter:card" content="summary" />
		<meta name="twitter:site" content="@BankAutomation" />
		<meta name="twitter:domain" content="bankautomationnews.com" />
		<meta name="twitter:title" content="Weekly Wrap: Automating data management at banks, promising use cases for AI | Bank Automation News" />
		<meta name="twitter:description" content="In this week’s edition of “The Buzz,” Bank Automation News explores data automation and the extent to which software can manage data points. One challenge faced by banks is how to conveniently pull data from multiple sources and pool it for more effective processing. While the term “automating data,” may be more of a marketing […]" />
		<meta name="twitter:image" content="https://bankautomationnews.com/wp-content/uploads/2021/01/BAN-Favicon.png" />
		<meta name="google" content="nositelinkssearchbox" />
		<script type="application/ld+json" class="aioseo-schema">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</script>
		<!-- All in One SEO -->

<meta property="og:type" content="article">
<meta property="og:title" content="Weekly Wrap: Automating data management at banks, promising use cases for AI">
<meta property="og:site_name" content="Bank Automation News">
<meta property="og:description" content="In this week’s edition of “The Buzz,” Bank Automation News explores data automation and the extent to which software can">
<meta property="og:url" content="https://bankautomationnews.com/allposts/center-of-excellence/weekly-wrap-automating-data-management-at-banks-promising-use-cases-for-ai/">
<meta property="og:locale" content="en_US">
<meta property="og:image" content="https://bankautomationnews.com/wp-content/uploads/2021/05/hunter-harritt-Ype9sdOPdYc-unsplash-scaled.jpg">
<meta property="og:image:height" content="1707">
<meta property="og:image:width" content="2560">
<meta property="article:published_time" content="2021-05-07T15:53:10+00:00">
<meta property="article:modified_time" content="2021-05-07T15:55:54+00:00">
<meta property="article:section" content="Center of Excellence">
<meta property="article:tag" content="data">
<meta property="article:tag" content="Premium">
<meta property="article:tag" content="The Buzz">
<meta property="article:tag" content="Weekly Wrap">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Weekly Wrap: Automating data management at banks, promising use cases for AI">
<meta name="twitter:description" content="In this week’s edition of “The Buzz,” Bank Automation News explores data automation and the extent to which software can">
<meta name="twitter:url" content="https://bankautomationnews.com/allposts/center-of-excellence/weekly-wrap-automating-data-management-at-banks-promising-use-cases-for-ai/">
<meta name="twitter:site" content="">
<meta name="twitter:image:src" content="https://bankautomationnews.com/wp-content/uploads/2021/05/hunter-harritt-Ype9sdOPdYc-unsplash-scaled.jpg">
<meta name="twitter:image:width" content="2560">
<meta name="twitter:image:height" content="1707">
			<script type="text/javascript">
              var jnews_ajax_url = '/?ajax-request=jnews'
			</script>
			<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='preconnect' href='https://fonts.gstatic.com' />
<link rel="alternate" type="application/rss+xml" title="Bank Automation News &raquo; Feed" href="https://bankautomationnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Bank Automation News &raquo; Comments Feed" href="https://bankautomationnews.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/bankautomationnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='mp-theme-css'  href='https://bankautomationnews.com/wp-content/plugins/memberpress/css/ui/theme.css?ver=1.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://bankautomationnews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://bankautomationnews.com/wp-content/plugins/olevmedia-shortcodes/assets/css/font-awesome.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='omsc-shortcodes-css'  href='https://bankautomationnews.com/wp-content/plugins/olevmedia-shortcodes/assets/css/shortcodes.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='omsc-shortcodes-tablet-css'  href='https://bankautomationnews.com/wp-content/plugins/olevmedia-shortcodes/assets/css/shortcodes-tablet.css?ver=5.7.1' type='text/css' media='screen and (min-width: 768px) and (max-width: 959px)' />
<link rel='stylesheet' id='omsc-shortcodes-mobile-css'  href='https://bankautomationnews.com/wp-content/plugins/olevmedia-shortcodes/assets/css/shortcodes-mobile.css?ver=5.7.1' type='text/css' media='screen and (max-width: 767px)' />
<link rel='stylesheet' id='jnews-parent-style-css'  href='https://bankautomationnews.com/wp-content/themes/jnews/style.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://bankautomationnews.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.6.0' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='jeg_customizer_font-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A300%2C700%7CRoboto%3A500&#038;display=swap&#038;ver=1.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://bankautomationnews.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://bankautomationnews.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-frontend-css'  href='https://bankautomationnews.com/wp-content/themes/jnews/assets/dist/frontend.min.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-style-css'  href='https://bankautomationnews.com/wp-content/themes/jnews-child/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-darkmode-css'  href='https://bankautomationnews.com/wp-content/themes/jnews/assets/css/darkmode.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-select-share-css'  href='https://bankautomationnews.com/wp-content/plugins/jnews-social-share/assets/css/plugin.css' type='text/css' media='all' />
<script type='text/javascript' src='https://bankautomationnews.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://bankautomationnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='gp-ajax-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/bankautomationnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bankautomationnews.com/wp-content/plugins/gravity-press/includes/gravity-press-subscription-support/includes/js/gp-ajax-script.js?ver=5.7.1' id='gp-ajax-script-js'></script>
<script type='text/javascript' src='https://bankautomationnews.com/wp-content/plugins/gravity-press/includes/gravity-press-subscription-support/includes/js/gp-admin-script.js?ver=5.7.1' id='gp-admin-script-js'></script>
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-1038974-4' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["bankautomationnews.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-1038974-4", {"anonymize_ip":true});
</script>
<link rel="https://api.w.org/" href="https://bankautomationnews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://bankautomationnews.com/wp-json/wp/v2/posts/218413" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://bankautomationnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://bankautomationnews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://bankautomationnews.com/?p=218413' />
<link rel="alternate" type="application/json+oembed" href="https://bankautomationnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbankautomationnews.com%2Fallposts%2Fcenter-of-excellence%2Fweekly-wrap-automating-data-management-at-banks-promising-use-cases-for-ai%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://bankautomationnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbankautomationnews.com%2Fallposts%2Fcenter-of-excellence%2Fweekly-wrap-automating-data-management-at-banks-promising-use-cases-for-ai%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.31.0" /><script src="https://www.google.com/recaptcha/api.js" async defer></script>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<link rel="amphtml" href="https://bankautomationnews.com/allposts/center-of-excellence/weekly-wrap-automating-data-management-at-banks-promising-use-cases-for-ai/amp/"><style>#amp-mobile-version-switcher{position:absolute;width:100%;left:0;z-index:100}#amp-mobile-version-switcher>a{display:block;padding:15px 0;font-family:-apple-system,BlinkMacSystemFont,Segoe UI,Roboto,Oxygen-Sans,Ubuntu,Cantarell,Helvetica Neue,sans-serif;font-size:16px;font-weight:600;color:#eaeaea;text-align:center;text-decoration:none;background-color:#444;border:0}#amp-mobile-version-switcher>a:active,#amp-mobile-version-switcher>a:focus,#amp-mobile-version-switcher>a:hover{text-decoration:underline}</style><link rel="alternate" type="text/html" media="only screen and (max-width: 640px)" href="https://bankautomationnews.com/allposts/center-of-excellence/weekly-wrap-automating-data-management-at-banks-promising-use-cases-for-ai/amp/"><script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","@id":"https:\/\/bankautomationnews.com\/#organization","url":"https:\/\/bankautomationnews.com\/","name":"Bank Innovation","logo":{"@type":"ImageObject","url":"https:\/\/bankautomationnews.com\/wp-content\/uploads\/2020\/09\/Bank-Innovation-Logo-White-Background-1-e1600132201186.png"},"sameAs":["https:\/\/www.facebook.com\/BankAutomationNews","https:\/\/twitter.com\/BankAutomation","https:\/\/www.linkedin.com\/company\/11510780\/"]}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"https:\/\/bankautomationnews.com\/#website","url":"https:\/\/bankautomationnews.com\/","name":"Bank Innovation","potentialAction":{"@type":"SearchAction","target":"https:\/\/bankautomationnews.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<link rel="icon" href="https://bankautomationnews.com/wp-content/uploads/2021/01/cropped-BAN-Favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://bankautomationnews.com/wp-content/uploads/2021/01/cropped-BAN-Favicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://bankautomationnews.com/wp-content/uploads/2021/01/cropped-BAN-Favicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://bankautomationnews.com/wp-content/uploads/2021/01/cropped-BAN-Favicon-270x270.png" />
<style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css">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</style><style type="text/css">
					.no_thumbnail .jeg_thumb,
					.thumbnail-container.no_thumbnail {
					    display: none !important;
					}
					.jeg_search_result .jeg_pl_xs_3.no_thumbnail .jeg_postblock_content,
					.jeg_sidefeed .jeg_pl_xs_3.no_thumbnail .jeg_postblock_content,
					.jeg_pl_sm.no_thumbnail .jeg_postblock_content {
					    margin-left: 0;
					}
					.jeg_postblock_11 .no_thumbnail .jeg_postblock_content,
					.jeg_postblock_12 .no_thumbnail .jeg_postblock_content,
					.jeg_postblock_12.jeg_col_3o3 .no_thumbnail .jeg_postblock_content  {
					    margin-top: 0;
					}
					.jeg_postblock_15 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_postblock_19 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_postblock_24 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_sidefeed .jeg_pl_md_box .jeg_postblock_content {
					    position: relative;
					}
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a,
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a:hover,
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_meta .fa {
					    color: #212121 !important;
					} 
				</style>		<style type="text/css" id="wp-custom-css">
			/*Sticky Menu Headroom*/
.jeg_stickybar .jeg_navbar {
	padding-top: 15px;
}
/*Editorial Scroll Box*/
.transcript-scroll-box {
   background: #474747;
   border: 2px rgb(188, 13, 13);
   width: 100%;
   height: 250px;
   padding: 15px;
   overflow-y: scroll;
}
.transcript-scroll-box-premium {
   background: #dedbdb;
   border: 2px rgb(188, 13, 13);
   width: 100%;
   height: 250px;
   padding: 15px;
   overflow-y: scroll;
}

/*Memberpress Fields Full Width*/
.entry-content input:not([type=submit]) {
	 width:-webkit-fill-available;
}
input#rememberme{
	width:auto!important;
}
input#mepr_agree_to_tos1
{
	width:auto!important;
}
input#mepr_agree_to_privacy_policy1 
{
	width:auto!important;
}
input#meprmailchimptags_opt_in {
	width:auto!important;
}
/*Memberpress Fields PLUS Margin*/
.mp_wrapper form {
		margin-left: 10%;
    margin-right: 10%;}
.mepr-login-actions {
		text-align:center;
	  padding-bottom: 20px;
}
    
/*Billboard Bottom Padding & Background*/
.jnews_header_top_ads {
	 padding-top:15px;
	 padding-bottom: 15px;
	 background: #ffffff;
}
/*Custom Post Title Size*/
.custom_post_template h1.jeg_post_title {
	font-size: 2.5em!important;
}
/*Custom Post Default Background*/
.jeg_content_custom {
   background-color: #ffffff;
}
/*Sponsored Sidebar Widget Background color*/
.sponsored_module {
	background-color:#E5E5E5
}
/*Customer Experience Widget Header padding*/
.customer_experience_widget  {
	margin-bottom: 5px!important
}
/*SubMenu Badge Color*/
.jeg_menu .menu-item-badge, .widget_nav_menu .menu-item-badge {
	background: #487ee0
}
.ad-wrap {
	text-align: center
}
/*Mailchimp Sign Up Sidebar*/
#mc_embed_signup input.email {
width: 100%!important;
}
#mc_embed_signup .button {
	background-color: #1031B0!important;
}

/*G Forms Next button*/
.gform_next_button {
	background-color: #0024A9!important;
	line-height: inherit;
}
	
}		</style>
		<script charset="UTF-8" src="//web.webpushs.com/js/push/5d2bf03bd72ecc214ced2029f3b46fcb_1.js" async></script>


<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
<!-- <meta name="msvalidate.01" content="5B871A71CCD8FC9A8EE7C69DC7A85A73" /> -->

<meta name="google-site-verification" content="6dHUJLri8ZFhxXSoPRPoK2lAyoK70nLIXxihfY2AJcA" />

<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/81384301ba89fc64737dbdc97/1f8618b95f6efe53ec214465a.js");</script>


<link href="https://fonts.googleapis.com/css?family=Open+Sans:400,600,700" rel="stylesheet">


<meta property="og:site_name" content="BANKAUTOMATIONNEWS.COM" />
<meta property="og:title" content="Weekly Wrap: Automating data management at banks, promising use cases for AI" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://bankautomationnews.com/allposts/center-of-excellence/weekly-wrap-automating-data-management-at-banks-promising-use-cases-for-ai/" />
<meta property="og:image" content="https://bankautomationnews.com/wp-content/uploads/2021/05/hunter-harritt-Ype9sdOPdYc-unsplash-scaled.jpg">
<meta property="og:image:secure_url" content="https://bankautomationnews.com/wp-content/uploads/2021/05/hunter-harritt-Ype9sdOPdYc-unsplash-scaled.jpg">

<meta name="twitter:widgets:link-color" content="#000000">
<meta name="twitter:widgets:border-color" content="#000000">
<meta name="twitter:partner" content="tfwp">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Weekly Wrap: Automating data management at banks, promising use cases for AI">
<meta name="twitter:site" content="@bankinnovation">
<meta name="twitter:description" content="In this week’s edition of “The Buzz,” Bank Automation News explores data automation and the extent to which software can manage data points. One challenge faced by banks is how to conveniently pull data from multiple sources and pool it for more effective processing. While the term “automating data,” may be more of a marketing [&hellip;]">


    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta name='viewport' content='width=device-width, initial-scale=1, user-scalable=yes' />
    <link rel="profile" href="http://gmpg.org/xfn/11" />
    <link rel="pingback" href="https://bankautomationnews.com/xmlrpc.php" />
    <script type="text/javascript">
!function(e){var n={};function t(r){if(n[r])return n[r].exports;var o=n[r]={i:r,l:!1,exports:{}};return e[r].call(o.exports,o,o.exports,t),o.l=!0,o.exports}t.m=e,t.c=n,t.d=function(e,n,r){t.o(e,n)||Object.defineProperty(e,n,{enumerable:!0,get:r})},t.r=function(e){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(e,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(e,"__esModule",{value:!0})},t.t=function(e,n){if(1&n&&(e=t(e)),8&n)return e;if(4&n&&"object"==typeof e&&e&&e.__esModule)return e;var r=Object.create(null);if(t.r(r),Object.defineProperty(r,"default",{enumerable:!0,value:e}),2&n&&"string"!=typeof e)for(var o in e)t.d(r,o,function(n){return e[n]}.bind(null,o));return r},t.n=function(e){var n=e&&e.__esModule?function(){return e.default}:function(){return e};return t.d(n,"a",n),n},t.o=function(e,n){return Object.prototype.hasOwnProperty.call(e,n)},t.p="",t(t.s=0)}([function(e,n,t){(function(e){!function(n){var t=n.ampUrl,r=n.isCustomizePreview,o=n.isAmpDevMode,i=n.noampQueryVarName,a=n.noampQueryVarValue,u=n.disabledStorageKey,s=n.mobileUserAgents,c=n.regexRegex;if("undefined"!=typeof sessionStorage){var f=new RegExp(c);if(s.some((function(e){var n=e.match(f);return!(!n||!new RegExp(n[1],n[2]).test(navigator.userAgent))||navigator.userAgent.includes(e)}))){e.addEventListener("DOMContentLoaded",(function(){var e=document.getElementById("amp-mobile-version-switcher");if(e){e.hidden=!1;var n=e.querySelector("a[href]");n&&n.addEventListener("click",(function(){sessionStorage.removeItem(u)}))}}));var d=o&&["paired-browsing-non-amp","paired-browsing-amp"].includes(window.name);if(!(sessionStorage.getItem(u)||r||d)){var l=new URL(location.href),p=new URL(t);p.hash=l.hash,l.searchParams.has(i)&&a===l.searchParams.get(i)?sessionStorage.setItem(u,"1"):p.href!==l.href&&(window.stop(),location.replace(p.href))}}}}({"ampUrl":"https:\/\/bankautomationnews.com\/allposts\/center-of-excellence\/weekly-wrap-automating-data-management-at-banks-promising-use-cases-for-ai\/amp\/","noampQueryVarName":"noamp","noampQueryVarValue":"mobile","disabledStorageKey":"amp_mobile_redirect_disabled","mobileUserAgents":["Mobile","Android","Silk\/","Kindle","BlackBerry","Opera Mini","Opera Mobi"],"regexRegex":"^\\/((?:.|\n)+)\\/([i]*)$","isCustomizePreview":false,"isAmpDevMode":false})}).call(this,t(1))},function(e,n){var t;t=function(){return this}();try{t=t||new Function("return this")()}catch(e){"object"==typeof window&&(t=window)}e.exports=t}]);
</script>
<title>Weekly Wrap: Automating data management at banks, promising use cases for AI | Bank Automation News</title>

		<!-- All in One SEO 4.1.0.2 -->
		<meta name="description" content="In this week’s edition of “The Buzz,” Bank Automation News explores data automation and the extent to which software can manage data points. One challenge faced by banks is how to conveniently pull data from multiple sources and pool it for more effective processing. While the term “automating data,” may be more of a marketing […]"/>
		<meta name="google-site-verification" content="google3cb196ce2ac34c1f.html" />
		<meta name="keywords" content="data,premium,the buzz,weekly wrap,center of excellence" />
		<link rel="canonical" href="https://bankautomationnews.com/allposts/center-of-excellence/weekly-wrap-automating-data-management-at-banks-promising-use-cases-for-ai/" />
		<meta property="og:site_name" content="Bank Automation News | The Definitive Source for Insights and News Surrounding Automation in Financial Services" />
		<meta property="og:type" content="article" />
		<meta property="og:title" content="Weekly Wrap: Automating data management at banks, promising use cases for AI | Bank Automation News" />
		<meta property="og:description" content="In this week’s edition of “The Buzz,” Bank Automation News explores data automation and the extent to which software can manage data points. One challenge faced by banks is how to conveniently pull data from multiple sources and pool it for more effective processing. While the term “automating data,” may be more of a marketing […]" />
		<meta property="og:url" content="https://bankautomationnews.com/allposts/center-of-excellence/weekly-wrap-automating-data-management-at-banks-promising-use-cases-for-ai/" />
		<meta property="og:image" content="https://bankautomationnews.com/wp-content/uploads/2021/01/BAN-Favicon.png" />
		<meta property="og:image:secure_url" content="https://bankautomationnews.com/wp-content/uploads/2021/01/BAN-Favicon.png" />
		<meta property="og:image:width" content="512" />
		<meta property="og:image:height" content="512" />
		<meta property="article:published_time" content="2021-05-07T15:53:10Z" />
		<meta property="article:modified_time" content="2021-05-07T15:55:54Z" />
		<meta property="article:publisher" content="https://www.facebook.com/BankAutomationNews" />
		<meta name="twitter:card" content="summary" />
		<meta name="twitter:site" content="@BankAutomation" />
		<meta name="twitter:domain" content="bankautomationnews.com" />
		<meta name="twitter:title" content="Weekly Wrap: Automating data management at banks, promising use cases for AI | Bank Automation News" />
		<meta name="twitter:description" content="In this week’s edition of “The Buzz,” Bank Automation News explores data automation and the extent to which software can manage data points. One challenge faced by banks is how to conveniently pull data from multiple sources and pool it for more effective processing. While the term “automating data,” may be more of a marketing […]" />
		<meta name="twitter:image" content="https://bankautomationnews.com/wp-content/uploads/2021/01/BAN-Favicon.png" />
		<meta name="google" content="nositelinkssearchbox" />
		<script type="application/ld+json" class="aioseo-schema">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</script>
		<!-- All in One SEO -->

<meta property="og:type" content="article">
<meta property="og:title" content="Weekly Wrap: Automating data management at banks, promising use cases for AI">
<meta property="og:site_name" content="Bank Automation News">
<meta property="og:description" content="In this week’s edition of “The Buzz,” Bank Automation News explores data automation and the extent to which software can">
<meta property="og:url" content="https://bankautomationnews.com/allposts/center-of-excellence/weekly-wrap-automating-data-management-at-banks-promising-use-cases-for-ai/">
<meta property="og:locale" content="en_US">
<meta property="og:image" content="https://bankautomationnews.com/wp-content/uploads/2021/05/hunter-harritt-Ype9sdOPdYc-unsplash-scaled.jpg">
<meta property="og:image:height" content="1707">
<meta property="og:image:width" content="2560">
<meta property="article:published_time" content="2021-05-07T15:53:10+00:00">
<meta property="article:modified_time" content="2021-05-07T15:55:54+00:00">
<meta property="article:section" content="Center of Excellence">
<meta property="article:tag" content="data">
<meta property="article:tag" content="Premium">
<meta property="article:tag" content="The Buzz">
<meta property="article:tag" content="Weekly Wrap">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Weekly Wrap: Automating data management at banks, promising use cases for AI">
<meta name="twitter:description" content="In this week’s edition of “The Buzz,” Bank Automation News explores data automation and the extent to which software can">
<meta name="twitter:url" content="https://bankautomationnews.com/allposts/center-of-excellence/weekly-wrap-automating-data-management-at-banks-promising-use-cases-for-ai/">
<meta name="twitter:site" content="">
<meta name="twitter:image:src" content="https://bankautomationnews.com/wp-content/uploads/2021/05/hunter-harritt-Ype9sdOPdYc-unsplash-scaled.jpg">
<meta name="twitter:image:width" content="2560">
<meta name="twitter:image:height" content="1707">
			<script type="text/javascript">
              var jnews_ajax_url = '/?ajax-request=jnews'
			</script>
			<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='preconnect' href='https://fonts.gstatic.com' />
<link rel="alternate" type="application/rss+xml" title="Bank Automation News &raquo; Feed" href="https://bankautomationnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Bank Automation News &raquo; Comments Feed" href="https://bankautomationnews.com/comments/feed/" />
<link rel='stylesheet' id='dashicons-css'  href='https://bankautomationnews.com/wp-includes/css/dashicons.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='mp-login-css-css'  href='https://bankautomationnews.com/wp-content/plugins/memberpress/css/ui/login.css?ver=1.9.10' type='text/css' media='all' />
<script type='text/javascript' src='https://bankautomationnews.com/wp-includes/js/wp-embed.min.js?ver=5.7.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://bankautomationnews.com/wp-includes/js/dist/i18n.min.js?ver=1.9.10' id='mepr-login-i18n-js'></script>
<script type='text/javascript' src='https://bankautomationnews.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' src='https://bankautomationnews.com/wp-content/plugins/memberpress/js/login.js?ver=1.9.10' id='mepr-login-js-js'></script>
<link rel="https://api.w.org/" href="https://bankautomationnews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://bankautomationnews.com/wp-json/wp/v2/posts/218413" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://bankautomationnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://bankautomationnews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://bankautomationnews.com/?p=218413' />
<link rel="alternate" type="application/json+oembed" href="https://bankautomationnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbankautomationnews.com%2Fallposts%2Fcenter-of-excellence%2Fweekly-wrap-automating-data-management-at-banks-promising-use-cases-for-ai%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://bankautomationnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbankautomationnews.com%2Fallposts%2Fcenter-of-excellence%2Fweekly-wrap-automating-data-management-at-banks-promising-use-cases-for-ai%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.31.0" /><script src="https://www.google.com/recaptcha/api.js" async defer></script>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<link rel="amphtml" href="https://bankautomationnews.com/allposts/center-of-excellence/weekly-wrap-automating-data-management-at-banks-promising-use-cases-for-ai/amp/"><style>#amp-mobile-version-switcher{position:absolute;width:100%;left:0;z-index:100}#amp-mobile-version-switcher>a{display:block;padding:15px 0;font-family:-apple-system,BlinkMacSystemFont,Segoe UI,Roboto,Oxygen-Sans,Ubuntu,Cantarell,Helvetica Neue,sans-serif;font-size:16px;font-weight:600;color:#eaeaea;text-align:center;text-decoration:none;background-color:#444;border:0}#amp-mobile-version-switcher>a:active,#amp-mobile-version-switcher>a:focus,#amp-mobile-version-switcher>a:hover{text-decoration:underline}</style><link rel="alternate" type="text/html" media="only screen and (max-width: 640px)" href="https://bankautomationnews.com/allposts/center-of-excellence/weekly-wrap-automating-data-management-at-banks-promising-use-cases-for-ai/amp/"><script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","@id":"https:\/\/bankautomationnews.com\/#organization","url":"https:\/\/bankautomationnews.com\/","name":"Bank Innovation","logo":{"@type":"ImageObject","url":"https:\/\/bankautomationnews.com\/wp-content\/uploads\/2020\/09\/Bank-Innovation-Logo-White-Background-1-e1600132201186.png"},"sameAs":["https:\/\/www.facebook.com\/BankAutomationNews","https:\/\/twitter.com\/BankAutomation","https:\/\/www.linkedin.com\/company\/11510780\/"]}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"https:\/\/bankautomationnews.com\/#website","url":"https:\/\/bankautomationnews.com\/","name":"Bank Innovation","potentialAction":{"@type":"SearchAction","target":"https:\/\/bankautomationnews.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<link rel="icon" href="https://bankautomationnews.com/wp-content/uploads/2021/01/cropped-BAN-Favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://bankautomationnews.com/wp-content/uploads/2021/01/cropped-BAN-Favicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://bankautomationnews.com/wp-content/uploads/2021/01/cropped-BAN-Favicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://bankautomationnews.com/wp-content/uploads/2021/01/cropped-BAN-Favicon-270x270.png" />
<style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css">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</style><style type="text/css">
					.no_thumbnail .jeg_thumb,
					.thumbnail-container.no_thumbnail {
					    display: none !important;
					}
					.jeg_search_result .jeg_pl_xs_3.no_thumbnail .jeg_postblock_content,
					.jeg_sidefeed .jeg_pl_xs_3.no_thumbnail .jeg_postblock_content,
					.jeg_pl_sm.no_thumbnail .jeg_postblock_content {
					    margin-left: 0;
					}
					.jeg_postblock_11 .no_thumbnail .jeg_postblock_content,
					.jeg_postblock_12 .no_thumbnail .jeg_postblock_content,
					.jeg_postblock_12.jeg_col_3o3 .no_thumbnail .jeg_postblock_content  {
					    margin-top: 0;
					}
					.jeg_postblock_15 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_postblock_19 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_postblock_24 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_sidefeed .jeg_pl_md_box .jeg_postblock_content {
					    position: relative;
					}
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a,
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a:hover,
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_meta .fa {
					    color: #212121 !important;
					} 
				</style>		<style type="text/css" id="wp-custom-css">
			/*Sticky Menu Headroom*/
.jeg_stickybar .jeg_navbar {
	padding-top: 15px;
}
/*Editorial Scroll Box*/
.transcript-scroll-box {
   background: #474747;
   border: 2px rgb(188, 13, 13);
   width: 100%;
   height: 250px;
   padding: 15px;
   overflow-y: scroll;
}
.transcript-scroll-box-premium {
   background: #dedbdb;
   border: 2px rgb(188, 13, 13);
   width: 100%;
   height: 250px;
   padding: 15px;
   overflow-y: scroll;
}

/*Memberpress Fields Full Width*/
.entry-content input:not([type=submit]) {
	 width:-webkit-fill-available;
}
input#rememberme{
	width:auto!important;
}
input#mepr_agree_to_tos1
{
	width:auto!important;
}
input#mepr_agree_to_privacy_policy1 
{
	width:auto!important;
}
input#meprmailchimptags_opt_in {
	width:auto!important;
}
/*Memberpress Fields PLUS Margin*/
.mp_wrapper form {
		margin-left: 10%;
    margin-right: 10%;}
.mepr-login-actions {
		text-align:center;
	  padding-bottom: 20px;
}
    
/*Billboard Bottom Padding & Background*/
.jnews_header_top_ads {
	 padding-top:15px;
	 padding-bottom: 15px;
	 background: #ffffff;
}
/*Custom Post Title Size*/
.custom_post_template h1.jeg_post_title {
	font-size: 2.5em!important;
}
/*Custom Post Default Background*/
.jeg_content_custom {
   background-color: #ffffff;
}
/*Sponsored Sidebar Widget Background color*/
.sponsored_module {
	background-color:#E5E5E5
}
/*Customer Experience Widget Header padding*/
.customer_experience_widget  {
	margin-bottom: 5px!important
}
/*SubMenu Badge Color*/
.jeg_menu .menu-item-badge, .widget_nav_menu .menu-item-badge {
	background: #487ee0
}
.ad-wrap {
	text-align: center
}
/*Mailchimp Sign Up Sidebar*/
#mc_embed_signup input.email {
width: 100%!important;
}
#mc_embed_signup .button {
	background-color: #1031B0!important;
}

/*G Forms Next button*/
.gform_next_button {
	background-color: #0024A9!important;
	line-height: inherit;
}
	
}		</style>
		<script charset="UTF-8" src="//web.webpushs.com/js/push/5d2bf03bd72ecc214ced2029f3b46fcb_1.js" async></script>


<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>    
    
</head>
<body class="post-template-default single single-post postid-218413 single-format-standard wp-embed-responsive jeg_toggle_dark jeg_single_tpl_1 jnews jsc_normal wpb-js-composer js-comp-ver-6.6.0 vc_responsive">

    
    
    <div class="jeg_ad jeg_ad_top jnews_header_top_ads">
        <div class='ads-wrapper  '><div class='ads_code'><script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc224942 = window.plc224942 || 0;
document.write('<'+'div id="placement_224942_'+plc224942+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(165492, 224942, [970,250], 'placement_224942_'+opt.place, opt); }, opt: { place: plc224942++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script></div></div>    </div>
    <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5W9W84X"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
    <!-- Google Tag Manager -->
<amp-analytics config="https://www.googletagmanager.com/amp.json?id=GTM-N93DDSR&gtm.url=SOURCE_URL" data-credentials="include"></amp-analytics>


    <!-- The Main Wrapper
    ============================================= -->
    <div class="jeg_viewport">

        
        <div class="jeg_header_wrapper">
            <div class="jeg_header_instagram_wrapper">
    </div>

<!-- HEADER -->
<div class="jeg_header normal">
    <div class="jeg_topbar jeg_container normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left  jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item jeg_logo jeg_desktop_logo">
			<div class="site-title">
	    	<a href="https://bankautomationnews.com/" style="padding: 0 0 0 0;">
	    	    <img class='jeg_logo_img' src="https://bankautomationnews.com/wp-content/uploads/2021/01/Bank-Automation-News-Logo-300w.png"  alt="Bank Automation News"data-light-src="https://bankautomationnews.com/wp-content/uploads/2021/01/Bank-Automation-News-Logo-300w.png" data-light-srcset="https://bankautomationnews.com/wp-content/uploads/2021/01/Bank-Automation-News-Logo-300w.png 1x,  2x" data-dark-src="https://bankautomationnews.com/wp-content/uploads/2021/01/Bank-Automation-News-Logo-300w-White.png" data-dark-srcset="https://bankautomationnews.com/wp-content/uploads/2021/01/Bank-Automation-News-Logo-300w-White.png 1x,  2x">	    	</a>
	    </div>
	</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center  jeg_nav_normal">
                    <div class="item_wrap jeg_nav_aligncenter">
                                            </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right  jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                        <!-- Button -->
<div class="jeg_nav_item jeg_button_1">
    		<a href="/subscribe/"
		   class="btn round "
		   target="_self">
			<i class="fa fa-bell"></i>
			Subscribe		</a>
		</div>                    </div>
                </div>

                        </div>
    </div>
</div><!-- /.jeg_container --><div class="jeg_midbar jeg_container normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_main_menu_wrapper">
<div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_1" data-animation="animate"><li id="menu-item-186460" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-186460 bgnav" data-item-row="default" ><a href="https://bankautomationnews.com/category/allposts/">News</a></li>
<li id="menu-item-217189" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-217189 bgnav" data-item-row="default" ><a href="https://bankautomationnews.com/category/allposts/center-of-excellence/">Center of Excellence</a>
<ul class="sub-menu">
	<li id="menu-item-217190" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-217190 bgnav" data-item-row="default" ><a href="https://bankautomationnews.com/category/allposts/center-of-excellence/">Best Practices</a></li>
	<li id="menu-item-217191" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217191 bgnav" data-item-row="default" ><a href="https://bankautomationnews.com/fi-innovation-rankings/">Innovation Rankings</a></li>
</ul>
</li>
<li id="menu-item-217208" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217208 bgnav" data-item-row="default" ><a href="https://bankautomationnews.com/emerging-fintech-directory/">Fintech Directory</a></li>
<li id="menu-item-217422" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217422 bgnav" data-item-row="default" ><a href="https://bankautomationnews.com/podcast/">Podcast</a></li>
<li id="menu-item-218346" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218346 bgnav" data-item-row="default" ><a href="https://bankautomationsummit.com/">Event</a></li>
</ul></div></div>
<!-- Button -->
<div class="jeg_nav_item jeg_button_2">
    		<a href="/ban-plus/"
		   class="btn default "
		   target="_self">
			<i class="fa fa-plus"></i>
			BAN PLUS		</a>
		</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_top_date">
    Friday, May 7, 2021</div><div class="jeg_nav_item jeg_nav_html">
    <a style= "color: #686868" href="/account-details/"><strong>Log In</strong></a></div><div class="jeg_nav_item jeg_nav_html">
    </div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                        <!-- Search Icon -->
<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://bankautomationnews.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                    </div>
                </div>

                        </div>
    </div>
</div><div class="jeg_bottombar jeg_navbar jeg_container jeg_navbar_wrapper  jeg_navbar_shadow jeg_navbar_fitwidth jeg_navbar_dark">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item">
	<ul class="jeg_menu jeg_top_menu"><li id="menu-item-217202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-217202"><a href="https://bankautomationnews.com/category/allposts/corp-bank/">Corporate Banking</a></li>
<li id="menu-item-217203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-217203"><a href="https://bankautomationnews.com/category/allposts/infrastructure/">Infrastructure</a></li>
<li id="menu-item-217201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-217201"><a href="https://bankautomationnews.com/category/allposts/lending/">Lending</a></li>
<li id="menu-item-217200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-217200"><a href="https://bankautomationnews.com/category/allposts/retail/">Retail Banking</a></li>
<li id="menu-item-186386" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186386"><a href="https://bankautomationnews.com/category/allposts/secur-risk/">Risk &amp; Security</a></li>
</ul></div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
                    <div class="item_wrap jeg_nav_aligncenter">
                                            </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                                            </div>
                </div>

                        </div>
    </div>
</div></div><!-- /.jeg_header -->        </div>

        <div class="jeg_header_sticky">
            <div class="sticky_blankspace"></div>
<div class="jeg_header normal">
    <div class="jeg_container">
        <div data-mode="scroll" class="jeg_stickybar jeg_navbar jeg_navbar_wrapper jeg_navbar_normal jeg_navbar_shadow jeg_navbar_normal">
            <div class="container">
    <div class="jeg_nav_row">
        
            <div class="jeg_nav_col jeg_nav_left jeg_nav_grow">
                <div class="item_wrap jeg_nav_alignleft">
                    <div class="jeg_nav_item jeg_logo">
    <div class="site-title">
    	<a href="https://bankautomationnews.com/">
    	    <img class='jeg_logo_img' src="https://bankautomationnews.com/wp-content/uploads/2021/01/Bank-Automation-News-Logo-300w.png"  alt="Bank Automation News"data-light-src="https://bankautomationnews.com/wp-content/uploads/2021/01/Bank-Automation-News-Logo-300w.png" data-light-srcset="https://bankautomationnews.com/wp-content/uploads/2021/01/Bank-Automation-News-Logo-300w.png 1x,  2x" data-dark-src="https://bankautomationnews.com/wp-content/uploads/2021/01/Bank-Automation-News-Logo-300w-White.png" data-dark-srcset="https://bankautomationnews.com/wp-content/uploads/2021/01/Bank-Automation-News-Logo-300w-White.png 1x,  2x">    	</a>
    </div>
</div><div class="jeg_main_menu_wrapper">
<div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_1" data-animation="animate"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-186460 bgnav" data-item-row="default" ><a href="https://bankautomationnews.com/category/allposts/">News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-217189 bgnav" data-item-row="default" ><a href="https://bankautomationnews.com/category/allposts/center-of-excellence/">Center of Excellence</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-217190 bgnav" data-item-row="default" ><a href="https://bankautomationnews.com/category/allposts/center-of-excellence/">Best Practices</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217191 bgnav" data-item-row="default" ><a href="https://bankautomationnews.com/fi-innovation-rankings/">Innovation Rankings</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217208 bgnav" data-item-row="default" ><a href="https://bankautomationnews.com/emerging-fintech-directory/">Fintech Directory</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217422 bgnav" data-item-row="default" ><a href="https://bankautomationnews.com/podcast/">Podcast</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218346 bgnav" data-item-row="default" ><a href="https://bankautomationsummit.com/">Event</a></li>
</ul></div></div>
<!-- Button -->
<div class="jeg_nav_item jeg_button_2">
    		<a href="/ban-plus/"
		   class="btn default "
		   target="_self">
			<i class="fa fa-plus"></i>
			BAN PLUS		</a>
		</div>                </div>
            </div>

            
            <div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
                <div class="item_wrap jeg_nav_alignleft">
                    <div class="jeg_nav_item jeg_nav_html">
    </div>                </div>
            </div>

            
            <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                <div class="item_wrap jeg_nav_alignright">
                    <div class="jeg_nav_item jeg_nav_html">
    <a style= "color: #686868" href="/account-details/"><strong>Log In</strong></a></div><!-- Search Icon -->
<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://bankautomationnews.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                </div>
            </div>

                </div>
</div>        </div>
    </div>
</div>
        </div>

        <div class="jeg_navbar_mobile_wrapper">
            <div class="jeg_navbar_mobile" data-mode="scroll">
    <div class="jeg_mobile_bottombar jeg_mobile_midbar jeg_container normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item">
    <a href="#" class="toggle_btn jeg_mobile_toggle"><i class="fa fa-bars"></i></a>
</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_mobile_logo">
			<div class="site-title">
	    	<a href="https://bankautomationnews.com/">
		        <img class='jeg_logo_img' src="https://bankautomationnews.com/wp-content/uploads/2021/01/Bank-Automation-News-Logo-300w.png" srcset="https://bankautomationnews.com/wp-content/uploads/2021/01/Bank-Automation-News-Logo-300w.png 1x, https://bankautomationnews.com/wp-content/uploads/2021/04/Bank-Automation-News-Logo.png 2x" alt="Bank Automation News"data-light-src="https://bankautomationnews.com/wp-content/uploads/2021/01/Bank-Automation-News-Logo-300w.png" data-light-srcset="https://bankautomationnews.com/wp-content/uploads/2021/01/Bank-Automation-News-Logo-300w.png 1x, https://bankautomationnews.com/wp-content/uploads/2021/04/Bank-Automation-News-Logo.png 2x" data-dark-src="https://bankautomationnews.com/wp-content/uploads/2021/01/Bank-Automation-News-Logo-300w-White.png" data-dark-srcset="https://bankautomationnews.com/wp-content/uploads/2021/01/Bank-Automation-News-Logo-300w-White.png 1x, https://bankautomationnews.com/wp-content/uploads/2021/01/Bank-Automation-News-Logo-Mobile-White.png 2x">		    </a>
	    </div>
	</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                        <div class="jeg_nav_item jeg_search_wrapper jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
	<form action="https://bankautomationnews.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                    </div>
                </div>

                        </div>
    </div>
</div></div>
<div class="sticky_blankspace" style="height: 49px;"></div>        </div>    <div class="post-wrapper">

        <div class="post-wrap" >

            
            <div class="jeg_main ">
                <div class="jeg_container">
                    <div class="jeg_content jeg_singlepage">

    <div class="container">

        <div class="jeg_ad jeg_article jnews_article_top_ads">
            <div class='ads-wrapper  '><div class='ads_code'><script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc467598 = window.plc467598 || 0;
document.write('<'+'div id="placement_467598_'+plc467598+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(165492, 467598, [728,90], 'placement_467598_'+opt.place, opt); }, opt: { place: plc467598++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script></div></div>        </div>

        <div class="row">
            <div class="jeg_main_content col-md-8">
                <div class="jeg_inner_content">
                    
                        
                        <div class="entry-header">
    	                    
                            <h1 class="jeg_post_title">Weekly Wrap: Automating data management at banks, promising use cases for AI</h1>

                                                            <h2 class="jeg_post_subtitle">AI can ‘fill the data gap,’ says Aerospike’s Tarmy</h2>
                            
                            <div class="jeg_meta_container"><div class="jeg_post_meta jeg_post_meta_1">

	<div class="meta_left">
									<div class="jeg_meta_author">
					<img alt='Bank Automation News Editors' src='https://secure.gravatar.com/avatar/4e078a5d64f5b8b8d292e9583f195cf5?s=80&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/4e078a5d64f5b8b8d292e9583f195cf5?s=160&#038;d=mm&#038;r=r 2x' class='avatar avatar-80 photo' height='80' width='80' loading='lazy'/>					<span class="meta_text">by</span>
					<a href="https://bankautomationnews.com/author/bank-innovation-editors/">Bank Automation News Editors</a>				</div>
					
					<div class="jeg_meta_date">
				<a href="https://bankautomationnews.com/allposts/center-of-excellence/weekly-wrap-automating-data-management-at-banks-promising-use-cases-for-ai/">May 7, 2021</a>
			</div>
		
					<div class="jeg_meta_category">
				<span><span class="meta_text">in</span>
					<a href="https://bankautomationnews.com/category/allposts/center-of-excellence/" rel="category tag">Center of Excellence</a>				</span>
			</div>
		
		<div class="jeg_meta_reading_time">
			            <span>
			            	Reading Time: 9 mins read
			            </span>
			        </div>	</div>

	<div class="meta_right">
					</div>
</div>
</div>
                        </div>

                        
                        <div class="jeg_share_top_container"></div>
                        <div class="jeg_ad jeg_article jnews_content_top_ads "><div class='ads-wrapper  '></div></div>
                        <div class="entry-content with-share">
                            <div class="jeg_share_button share-float jeg_sticky_share clearfix share-monocrhome">
                                <div class="jeg_share_float_container"><div class="jeg_sharelist">
                <a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fbankautomationnews.com%2Fallposts%2Fcenter-of-excellence%2Fweekly-wrap-automating-data-management-at-banks-promising-use-cases-for-ai%2F" rel='nofollow'  class="jeg_btn-facebook expanded"><i class="fa fa-facebook-official"></i><span>Share on Facebook</span></a><a href="https://twitter.com/intent/tweet?text=Weekly+Wrap%3A+Automating+data+management+at+banks%2C+promising+use+cases+for+AI&url=https%3A%2F%2Fbankautomationnews.com%2Fallposts%2Fcenter-of-excellence%2Fweekly-wrap-automating-data-management-at-banks-promising-use-cases-for-ai%2F" rel='nofollow'  class="jeg_btn-twitter expanded"><i class="fa fa-twitter"></i><span>Share on Twitter</span></a><a href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fbankautomationnews.com%2Fallposts%2Fcenter-of-excellence%2Fweekly-wrap-automating-data-management-at-banks-promising-use-cases-for-ai%2F&title=Weekly+Wrap%3A+Automating+data+management+at+banks%2C+promising+use+cases+for+AI" rel='nofollow'  class="jeg_btn-linkedin "><i class="fa fa-linkedin"></i></a>
                <div class="share-secondary">
                    <a href="/cdn-cgi/l/email-protection#c7f8b4b2a5ada2a4b3fa90a2a2acabbeec90b5a6b7e2f486ec86b2b3a8aaa6b3aea9a0eca3a6b3a6ecaaa6a9a6a0a2aaa2a9b3eca6b3eca5a6a9acb4e2f584ecb7b5a8aaaeb4aea9a0ecb2b4a2eca4a6b4a2b4eca1a8b5ec868ee1a6aab7fca5a8a3befaafb3b3b7b4e2f486e2f581e2f581a5a6a9aca6b2b3a8aaa6b3aea8a9a9a2b0b4e9a4a8aae2f581a6ababb7a8b4b3b4e2f581a4a2a9b3a2b5eaa8a1eaa2bfa4a2ababa2a9a4a2e2f581b0a2a2acabbeeab0b5a6b7eaa6b2b3a8aaa6b3aea9a0eaa3a6b3a6eaaaa6a9a6a0a2aaa2a9b3eaa6b3eaa5a6a9acb4eab7b5a8aaaeb4aea9a0eab2b4a2eaa4a6b4a2b4eaa1a8b5eaa6aee2f581" rel='nofollow' class="jeg_btn-email "><i class="fa fa-envelope"></i></a>
                </div>
                <a href="#" class="jeg_btn-toggle"><i class="fa fa-share"></i></a>
            </div></div>                            </div>

                            <div class="content-inner ">
                                <div class="mp_wrapper">
  <div class="mepr-unauthorized-excerpt">
    <p>In this week’s edition of “The Buzz,” Bank Automation News explores data automation and the extent to which software can manage data points. One challenge faced by banks is how to conveniently pull data from multiple sources and pool it for more effective processing. While the term “automating data,” may be more of a marketing [&hellip;]</p>
  </div>
  <div class="mepr-unauthorized-message">
    <p><a href="https://www.bankautomationnews.com/subscribe/?utm_source=Premium%20Paywall&amp;utm_medium=Paywall&amp;utm_campaign=Premium_Paywall"><img class="aligncenter wp-image-217184 size-full" src="https://bankautomationnews.com/wp-content/uploads/2021/01/BAN-Premium-Paywall-V2.png" alt="" width="728" height="225" /></a></p>
<h3 style="text-align: center">Already subscribed? Log in below.</h3>
  </div>
  <div class="mepr-login-form-wrap">
      
<div class="mp_wrapper mp_login_form">
          <!-- mp-login-form-start -->     <form name="mepr_loginform" id="mepr_loginform" class="mepr-form" action="https://bankautomationnews.com/login/" method="post">
            <div class="mp-form-row mepr_username">
        <div class="mp-form-label">
                              <label for="user_login">Username</label>
                  </div>
        <input type="text" name="log" id="user_login" value="" />
      </div>
      <div class="mp-form-row mepr_password">
        <div class="mp-form-label">
          <label for="user_pass">Password</label>
                    <div class="mp-hide-pw">
            <input type="password" name="pwd" id="user_pass" value="" />
            <button type="button" class="button mp-hide-pw hide-if-no-js" data-toggle="0" aria-label="Show password">
              <span class="dashicons dashicons-visibility" aria-hidden="true"></span>
            </button>
          </div>
        </div>
      </div>
          <div class="mp-form-row mepr_math_captcha">
      <div class="mp-form-label">
        <label for="meprmath_quiz"><span id="meprmath_captcha-6095e377334e2"></span>*</label>
      </div>
      <input type="text" name="meprmath_quiz" id="meprmath_quiz" value="" class="mepr-form-input" />
      <input type="hidden" name="meprmath_data" value="Y2ExNjI4YzQ3YWFlYzg0YWE3YWQxNWI4ZGY2YTVmM2Y=" />
      <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
        function mepr_base64_decode(encodedData) {
          var decodeUTF8string = function(str) {
            // Going backwards: from bytestream, to percent-encoding, to original string.
            return decodeURIComponent(str.split('').map(function(c) {
              return '%' + ('00' + c.charCodeAt(0).toString(16)).slice(-2)
            }).join(''))
          }
          if (typeof window !== 'undefined') {
            if (typeof window.atob !== 'undefined') {
              return decodeUTF8string(window.atob(encodedData))
            }
          } else {
            return new Buffer(encodedData, 'base64').toString('utf-8')
          }
          var b64 = 'ABCDEFGHIJKLMNOPQRSTUVWXYZabcdefghijklmnopqrstuvwxyz0123456789+/='
          var o1
          var o2
          var o3
          var h1
          var h2
          var h3
          var h4
          var bits
          var i = 0
          var ac = 0
          var dec = ''
          var tmpArr = []
          if (!encodedData) {
            return encodedData
          }
          encodedData += ''
          do {
            // unpack four hexets into three octets using index points in b64
            h1 = b64.indexOf(encodedData.charAt(i++))
            h2 = b64.indexOf(encodedData.charAt(i++))
            h3 = b64.indexOf(encodedData.charAt(i++))
            h4 = b64.indexOf(encodedData.charAt(i++))
            bits = h1 << 18 | h2 << 12 | h3 << 6 | h4
            o1 = bits >> 16 & 0xff
            o2 = bits >> 8 & 0xff
            o3 = bits & 0xff
            if (h3 === 64) {
              tmpArr[ac++] = String.fromCharCode(o1)
            } else if (h4 === 64) {
              tmpArr[ac++] = String.fromCharCode(o1, o2)
            } else {
              tmpArr[ac++] = String.fromCharCode(o1, o2, o3)
            }
          } while (i < encodedData.length)
          dec = tmpArr.join('')
          return decodeUTF8string(dec.replace(/\0+$/, ''))
        }

        jQuery(document).ready(function() {
          document.getElementById("meprmath_captcha-6095e377334e2").innerHTML=mepr_base64_decode("NiArIDEgZXF1YWxzPw==");
        });
      </script>
    </div>
          <div>
        <label><input name="rememberme" type="checkbox" id="rememberme" value="forever" /> Remember Me</label>
      </div>
      <div class="mp-spacer">&nbsp;</div>
      <div class="submit">
        <input type="submit" name="wp-submit" id="wp-submit" class="button-primary mepr-share-button " value="Log In" />
        <input type="hidden" name="redirect_to" value="/allposts/center-of-excellence/weekly-wrap-automating-data-management-at-banks-promising-use-cases-for-ai/" />
        <input type="hidden" name="mepr_process_login_form" value="true" />
        <input type="hidden" name="mepr_is_login_page" value="false" />
      </div>
    </form>
    <div class="mp-spacer">&nbsp;</div>
    <div class="mepr-login-actions">
      <a href="https://bankautomationnews.com/login/?action=forgot_password">Forgot Password</a>
    </div>
    <!-- mp-login-form-end --> 
  </div>
    </div>
</div>

                                
	                            
                                                                <div class="jeg_post_tags"><span>Tags:</span> <a href="https://bankautomationnews.com/tag/data-2/" rel="tag">data</a><a href="https://bankautomationnews.com/tag/premium/" rel="tag">Premium</a><a href="https://bankautomationnews.com/tag/the-buzz/" rel="tag">The Buzz</a><a href="https://bankautomationnews.com/tag/weekly-wrap/" rel="tag">Weekly Wrap</a></div>
                                                            </div>


                        </div>
	                    <div class="jeg_share_bottom_container"></div>
	                    
                        <div class="jeg_ad jeg_article jnews_content_bottom_ads "><div class='ads-wrapper  '><div class='ads_code'><script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc224943 = window.plc224943 || 0;
document.write('<'+'div id="placement_224943_'+plc224943+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(165492, 224943, [728,90], 'placement_224943_'+opt.place, opt); }, opt: { place: plc224943++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script></div></div></div><div class="jnews_prev_next_container"><div class="jeg_prevnext_post">
            <a href="https://bankautomationnews.com/allposts/retail/api-integrator-railz-raises-15-million-in-series-a-funding/" class="post prev-post">
            <span class="caption">Previous Post</span>
            <h3 class="post-title">API integrator Railz raises $15 million in series A funding</h3>
        </a>
    
            <a href="https://bankautomationnews.com/allposts/cust-xper/5-questions-with-citizen-bank-vp-of-innovation-rj-sherman/" class="post next-post">
            <span class="caption">Next Post</span>
            <h3 class="post-title">5 Questions with Citizen Bank VP of Innovation RJ Sherman</h3>
        </a>
    </div></div><div class="jnews_author_box_container "></div><div class="jnews_related_post_container"><div  class="jeg_postblock_22 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_2o3 jnews_module_218413_0_6095e3775a0f2   " data-unique="jnews_module_218413_0_6095e3775a0f2">
                <div class="jeg_block_heading jeg_block_heading_6 jeg_subcat_right">
                    <h3 class="jeg_block_title"><span>Related<strong> Posts</strong></span></h3>
                    
                </div>
                <div class="jeg_block_container">
                
                <div class="jeg_posts_wrap">
                <div class="jeg_posts jeg_load_more_flag"> 
                    <article class="jeg_post jeg_pl_md_5 format-standard">
                <div class="jeg_thumb">
                    
                    <a href="https://bankautomationnews.com/allposts/center-of-excellence/big-bank-demand-for-ai-talent-outpaces-supply/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="https://bankautomationnews.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="Big bank demand for AI talent outpaces supply" loading="lazy" sizes="(max-width: 350px) 100vw, 350px" data-src="https://bankautomationnews.com/wp-content/uploads/2021/05/clem-onojeghuo-fY8Jr4iuPQM-unsplash-350x250.jpg" data-srcset="https://bankautomationnews.com/wp-content/uploads/2021/05/clem-onojeghuo-fY8Jr4iuPQM-unsplash-350x250.jpg 350w, https://bankautomationnews.com/wp-content/uploads/2021/05/clem-onojeghuo-fY8Jr4iuPQM-unsplash-120x86.jpg 120w, https://bankautomationnews.com/wp-content/uploads/2021/05/clem-onojeghuo-fY8Jr4iuPQM-unsplash-750x536.jpg 750w, https://bankautomationnews.com/wp-content/uploads/2021/05/clem-onojeghuo-fY8Jr4iuPQM-unsplash-1140x815.jpg 1140w" data-sizes="auto" data-expand="700" /></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://bankautomationnews.com/category/allposts/center-of-excellence/" class="category-center-of-excellence">Center of Excellence</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://bankautomationnews.com/allposts/center-of-excellence/big-bank-demand-for-ai-talent-outpaces-supply/">Big bank demand for AI talent outpaces supply</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://bankautomationnews.com/allposts/center-of-excellence/big-bank-demand-for-ai-talent-outpaces-supply/" ><i class="fa fa-clock-o"></i> May 6, 2021</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_md_5 format-standard">
                <div class="jeg_thumb">
                    
                    <a href="https://bankautomationnews.com/allposts/center-of-excellence/automating-data-ai-can-fill-in-data-gaps-help-with-reconciliation/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="https://bankautomationnews.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="Automating data: AI can fill in data gaps, help with reconciliation" loading="lazy" sizes="(max-width: 350px) 100vw, 350px" data-src="https://bankautomationnews.com/wp-content/uploads/2021/05/canstockphoto1470763-350x250.jpg" data-srcset="https://bankautomationnews.com/wp-content/uploads/2021/05/canstockphoto1470763-350x250.jpg 350w, https://bankautomationnews.com/wp-content/uploads/2021/05/canstockphoto1470763-120x86.jpg 120w, https://bankautomationnews.com/wp-content/uploads/2021/05/canstockphoto1470763-750x536.jpg 750w, https://bankautomationnews.com/wp-content/uploads/2021/05/canstockphoto1470763-1140x815.jpg 1140w" data-sizes="auto" data-expand="700" /></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://bankautomationnews.com/category/allposts/center-of-excellence/" class="category-center-of-excellence">Center of Excellence</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://bankautomationnews.com/allposts/center-of-excellence/automating-data-ai-can-fill-in-data-gaps-help-with-reconciliation/">Automating data: AI can fill in data gaps, help with reconciliation</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://bankautomationnews.com/allposts/center-of-excellence/automating-data-ai-can-fill-in-data-gaps-help-with-reconciliation/" ><i class="fa fa-clock-o"></i> May 4, 2021</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_md_5 format-standard">
                <div class="jeg_thumb">
                    
                    <a href="https://bankautomationnews.com/allposts/center-of-excellence/listen-explainable-artificial-intelligence-could-be-game-changer-for-banks/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="https://bankautomationnews.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="Listen: Explainable artificial intelligence could be game-changer for banks" loading="lazy" sizes="(max-width: 350px) 100vw, 350px" data-src="https://bankautomationnews.com/wp-content/uploads/2021/04/canstockphoto64019043-350x250.jpg" data-srcset="https://bankautomationnews.com/wp-content/uploads/2021/04/canstockphoto64019043-350x250.jpg 350w, https://bankautomationnews.com/wp-content/uploads/2021/04/canstockphoto64019043-120x86.jpg 120w, https://bankautomationnews.com/wp-content/uploads/2021/04/canstockphoto64019043-750x536.jpg 750w, https://bankautomationnews.com/wp-content/uploads/2021/04/canstockphoto64019043-1140x815.jpg 1140w" data-sizes="auto" data-expand="700" /></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://bankautomationnews.com/category/allposts/center-of-excellence/" class="category-center-of-excellence">Center of Excellence</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://bankautomationnews.com/allposts/center-of-excellence/listen-explainable-artificial-intelligence-could-be-game-changer-for-banks/">Listen: Explainable artificial intelligence could be game-changer for banks</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://bankautomationnews.com/allposts/center-of-excellence/listen-explainable-artificial-intelligence-could-be-game-changer-for-banks/" ><i class="fa fa-clock-o"></i> April 29, 2021</a></div></div>
                </div>
            </article>
                </div>
            </div>
                <div class='module-overlay'>
				    <div class='preloader_type preloader_dot'>
				        <div class="module-preloader jeg_preloader dot">
				            <span></span><span></span><span></span>
				        </div>
				        <div class="module-preloader jeg_preloader circle">
				            <div class="jnews_preloader_circle_outer">
				                <div class="jnews_preloader_circle_inner"></div>
				            </div>
				        </div>
				        <div class="module-preloader jeg_preloader square">
				            <div class="jeg_square">
				                <div class="jeg_square_inner"></div>
				            </div>
				        </div>
				    </div>
				</div>
            </div>
            <div class="jeg_block_navigation">
                <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                
                
            </div>
                
                <script>var jnews_module_218413_0_6095e3775a0f2 = {"header_icon":"","first_title":"Related","second_title":" Posts","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"3","post_offset":0,"unique_content":"disable","include_post":"","exclude_post":218413,"include_category":"9990","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","force_normal_image_load":"","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"3","pagination_scroll_limit":3,"boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","excerpt_length":20,"paged":1,"column_class":"jeg_col_2o3","class":"jnews_block_22"};</script>
            </div></div><div class="jnews_popup_post_container">    <section class="jeg_popup_post">
        <span class="caption">Next Post</span>

                    <div class="jeg_popup_content">
                <div class="jeg_thumb">
                                        <a href="https://bankautomationnews.com/allposts/cust-xper/5-questions-with-citizen-bank-vp-of-innovation-rj-sherman/">
                        <div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="https://bankautomationnews.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="5 Questions with Citizen Bank VP of Innovation RJ Sherman" loading="lazy" sizes="(max-width: 75px) 100vw, 75px" data-src="https://bankautomationnews.com/wp-content/uploads/2021/05/canstockphoto21463120-75x75.jpg" data-srcset="https://bankautomationnews.com/wp-content/uploads/2021/05/canstockphoto21463120-75x75.jpg 75w, https://bankautomationnews.com/wp-content/uploads/2021/05/canstockphoto21463120-350x350.jpg 350w" data-sizes="auto" data-expand="700" /></div>                    </a>
                </div>
                <h3 class="post-title">
                    <a href="https://bankautomationnews.com/allposts/cust-xper/5-questions-with-citizen-bank-vp-of-innovation-rj-sherman/">
                        5 Questions with Citizen Bank VP of Innovation RJ Sherman                    </a>
                </h3>
            </div>
                
        <a href="#" class="jeg_popup_close"><i class="fa fa-close"></i></a>
    </section>
</div><div class="jnews_comment_container"></div>
                                    </div>
            </div>
            
<div class="jeg_sidebar  jeg_sticky_sidebar col-md-4">
    <div class="widget_text widget widget_custom_html" id="custom_html-21"><div class="textwidget custom-html-widget"><!-- Begin Mailchimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<style type="text/css">
	#mc-embedded-subscribe-form input[type=checkbox]{display: inline; width: auto;margin-right: 10px;}
	#mergeRow-gdpr {margin-top: 20px;}
	#mergeRow-gdpr fieldset label {font-weight: normal;}
	#mc-embedded-subscribe-form .mc_fieldset{border:none;min-height: 0px;padding-bottom:0px;}
</style>
<div id="mc_embed_signup">
<form action="https://bankautomationnews.us7.list-manage.com/subscribe/post?u=81384301ba89fc64737dbdc97&amp;id=c7c396d894" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<label for="mce-EMAIL">Sign Up for Emails</label>
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
<div id="mergeRow-gdpr" class="mergeRow gdpr-mergeRow content__gdprBlock mc-field-group">
    <div class="content__gdpr">
        <h6><em>By subscribing you agree to our <a href="https://www.royalmedia.com/legal" target="_blank" rel="noopener">Terms of Use and Privacy Policy</a></em></h6>
        <fieldset class="mc_fieldset gdprRequired mc-field-group" name="interestgroup_field">
		<label class="checkbox subfield" for="gdpr_13"><input type="checkbox" id="gdpr_13" name="gdpr[13]" value="Y" class="av-checkbox gdpr"><span>Yes, subscribe me to your email list.</span> </label>
        </fieldset>
    </div>
</div>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_81384301ba89fc64737dbdc97_c7c396d894" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup--></div></div><div class="widget widget_text" id="text-32">			<div class="textwidget"><div class="ad-wrap">
<!-- BI - 300x600 - Skyscraper [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc253263 = window.plc253263 || 0;
document.write('<'+'div class="ad-element" id="placement_253263_'+plc253263+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(165492, 253263, [300,600], 'placement_253263_'+opt.place, opt); }, opt: { place: plc253263++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>
</div></div>
		</div><div class="widget widget_jnews_module_block_21" id="jnews_module_block_21-5"><div  class="jeg_postblock_21 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 jnews_module_218413_1_6095e3775e974  normal " data-unique="jnews_module_218413_1_6095e3775e974">
                <div class="jeg_block_heading jeg_block_heading_6 jeg_subcat_right">
                    <h3 class="jeg_block_title"><a href='/tag/funding'><span>FUNDING NEWS</span></a></h3>
                    
                </div>
                <div class="jeg_block_container">
                
                <div class="jeg_posts jeg_load_more_flag">
                <article class="jeg_post jeg_pl_sm format-standard">
                <div class="jeg_thumb">
                    
                    <a href="https://bankautomationnews.com/allposts/retail/api-integrator-railz-raises-15-million-in-series-a-funding/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://bankautomationnews.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="API integrator Railz raises $15 million in series A funding" loading="lazy" sizes="(max-width: 120px) 100vw, 120px" data-src="https://bankautomationnews.com/wp-content/uploads/2021/05/canstockphoto33658808-120x86.jpg" data-srcset="https://bankautomationnews.com/wp-content/uploads/2021/05/canstockphoto33658808-120x86.jpg 120w, https://bankautomationnews.com/wp-content/uploads/2021/05/canstockphoto33658808-350x250.jpg 350w, https://bankautomationnews.com/wp-content/uploads/2021/05/canstockphoto33658808-750x536.jpg 750w, https://bankautomationnews.com/wp-content/uploads/2021/05/canstockphoto33658808-1140x815.jpg 1140w" data-sizes="auto" data-expand="700" /></div></a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://bankautomationnews.com/allposts/retail/api-integrator-railz-raises-15-million-in-series-a-funding/">API integrator Railz raises $15 million in series A funding</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://bankautomationnews.com/allposts/retail/api-integrator-railz-raises-15-million-in-series-a-funding/" ><i class="fa fa-clock-o"></i> May 6, 2021</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_sm format-standard">
                <div class="jeg_thumb">
                    
                    <a href="https://bankautomationnews.com/allposts/infrastructure/low-code-platform-maker-fintechos-raises-60m-in-series-b-funding/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://bankautomationnews.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Low-code platform maker FintechOS raises $60M in Series B funding" loading="lazy" sizes="(max-width: 120px) 100vw, 120px" data-src="https://bankautomationnews.com/wp-content/uploads/2021/04/Vinoth-Sergiu-and-Teo-_option02-120x86.jpg" data-srcset="https://bankautomationnews.com/wp-content/uploads/2021/04/Vinoth-Sergiu-and-Teo-_option02-120x86.jpg 120w, https://bankautomationnews.com/wp-content/uploads/2021/04/Vinoth-Sergiu-and-Teo-_option02-350x250.jpg 350w, https://bankautomationnews.com/wp-content/uploads/2021/04/Vinoth-Sergiu-and-Teo-_option02-750x536.jpg 750w, https://bankautomationnews.com/wp-content/uploads/2021/04/Vinoth-Sergiu-and-Teo-_option02-1140x815.jpg 1140w" data-sizes="auto" data-expand="700" /></div></a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://bankautomationnews.com/allposts/infrastructure/low-code-platform-maker-fintechos-raises-60m-in-series-b-funding/">Low-code platform maker FintechOS raises $60M in Series B funding</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://bankautomationnews.com/allposts/infrastructure/low-code-platform-maker-fintechos-raises-60m-in-series-b-funding/" ><i class="fa fa-clock-o"></i> April 20, 2021</a></div></div>
                </div>
            </article>
            </div>
                <div class='module-overlay'>
				    <div class='preloader_type preloader_dot'>
				        <div class="module-preloader jeg_preloader dot">
				            <span></span><span></span><span></span>
				        </div>
				        <div class="module-preloader jeg_preloader circle">
				            <div class="jnews_preloader_circle_outer">
				                <div class="jnews_preloader_circle_inner"></div>
				            </div>
				        </div>
				        <div class="module-preloader jeg_preloader square">
				            <div class="jeg_square">
				                <div class="jeg_square_inner"></div>
				            </div>
				        </div>
				    </div>
				</div>
            </div>
            <div class="jeg_block_navigation">
                <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                
                
            </div>
                
                <script>var jnews_module_218413_1_6095e3775e974 = {"header_icon":"","first_title":"FUNDING NEWS","second_title":"","url":"\/tag\/funding","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"2","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"","exclude_category":"","include_author":"","include_tag":"4269,10036","exclude_tag":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","force_normal_image_load":"0","pagination_mode":"disable","pagination_nextprev_showtext":"0","pagination_number_post":"6","pagination_scroll_limit":"0","boxed":"0","boxed_shadow":"0","el_id":"","el_class":"","scheme":"normal","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_1o3","class":"jnews_block_21"};</script>
            </div></div><div class="widget_text widget widget_custom_html" id="custom_html-19"><div class="textwidget custom-html-widget"><div class="ad-wrap">
<!-- BI - 300x250 - Top Rotating [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc168924 = window.plc168924 || 0;
document.write('<'+'div class="ad-element" id="placement_168924_'+plc168924+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(165492, 168924, [300,250], 'placement_168924_'+opt.place, opt); }, opt: { place: plc168924++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>
</div></div></div><div class="widget widget_jnews_module_element_header" id="jnews_module_element_header-4"><div  class="jeg_block_heading jeg_block_heading_6 jeg_alignleft jnews_module_218413_2_6095e37760b47  normal ">
                <h3 class="jeg_block_title"><a href='emerging-fintech-directory/'><span>FINTECH DIRECTORY</span></a></h3>
                <style>.jnews_module_218413_2_6095e37760b47.jeg_block_heading_6 .jeg_block_title span, .jnews_module_218413_2_6095e37760b47.jeg_block_heading_6 .jeg_block_title i { color: #686868; }</style>
            </div></div><div class="widget_text widget widget_custom_html" id="custom_html-20"><div class="textwidget custom-html-widget"><p style="text-align: center">
<a href="/emerging-fintech-directory/"><img src="/wp-content/uploads/2021/01/ban-directory.gif" width="345" title="Fintech Directory" alt="Fintech Directory"></a></p></div></div><div class="widget widget_text" id="text-35">			<div class="textwidget"><div class="ad-wrap">
<!-- BI - 300x250 - Top Rotating [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc168924 = window.plc168924 || 0;
document.write('<'+'div class="ad-element" id="placement_168924_'+plc168924+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(165492, 168924, [300,250], 'placement_168924_'+opt.place, opt); }, opt: { place: plc168924++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>
</div></div>
		</div><div class="widget widget_jnews_module_block_21" id="jnews_module_block_21-4"><div  class="jeg_postblock_21 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 jnews_module_218413_3_6095e37760d50  jeg_pb_boxed jeg_pb_boxed_shadow normal sponsored_module" data-unique="jnews_module_218413_3_6095e37760d50">
                <div class="jeg_block_heading jeg_block_heading_6 jeg_subcat_right">
                    <h3 class="jeg_block_title"><a href='/tag/sponsored/'><span>SPONSORED</span></a></h3>
                    
                </div>
                <div class="jeg_block_container">
                
                <div class="jeg_posts jeg_load_more_flag">
                <article class="jeg_post jeg_pl_sm format-standard">
                <div class="jeg_thumb">
                    
                    <a href="https://bankautomationnews.com/allposts/corp-bank/take-flight-with-artificial-intelligence/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://bankautomationnews.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Take Flight with Artificial Intelligence" loading="lazy" sizes="(max-width: 120px) 100vw, 120px" data-src="https://bankautomationnews.com/wp-content/uploads/2021/05/ncino-thumb2-2021-5-120x86.png" data-srcset="https://bankautomationnews.com/wp-content/uploads/2021/05/ncino-thumb2-2021-5-120x86.png 120w, https://bankautomationnews.com/wp-content/uploads/2021/05/ncino-thumb2-2021-5-350x250.png 350w" data-sizes="auto" data-expand="700" /></div></a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://bankautomationnews.com/allposts/corp-bank/take-flight-with-artificial-intelligence/">Take flight with artificial intelligence</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://bankautomationnews.com/allposts/corp-bank/take-flight-with-artificial-intelligence/" ><i class="fa fa-clock-o"></i> May 4, 2021</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_sm format-standard">
                <div class="jeg_thumb">
                    
                    <a href="https://bankautomationnews.com/allposts/retail/what-banks-are-looking-for-after-covid-19/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://bankautomationnews.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="What Banks Are Looking For After COVID-19" loading="lazy" sizes="(max-width: 120px) 100vw, 120px" data-src="https://bankautomationnews.com/wp-content/uploads/2021/04/mx-thumb-2021-04-120x86.png" data-srcset="https://bankautomationnews.com/wp-content/uploads/2021/04/mx-thumb-2021-04-120x86.png 120w, https://bankautomationnews.com/wp-content/uploads/2021/04/mx-thumb-2021-04-350x250.png 350w" data-sizes="auto" data-expand="700" /></div></a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://bankautomationnews.com/allposts/retail/what-banks-are-looking-for-after-covid-19/">What banks are looking for after COVID-19</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://bankautomationnews.com/allposts/retail/what-banks-are-looking-for-after-covid-19/" ><i class="fa fa-clock-o"></i> April 22, 2021</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_sm format-standard">
                <div class="jeg_thumb">
                    
                    <a href="https://bankautomationnews.com/allposts/cloud-computing/assessing-your-pain-points-how-small-changes-can-add-up-to-big-results/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://bankautomationnews.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Assessing Your Pain Points: How Small Changes Can Add Up to Big Result" loading="lazy" sizes="(max-width: 120px) 100vw, 120px" data-src="https://bankautomationnews.com/wp-content/uploads/2021/04/ncino-thumb1-2021-4-120x86.png" data-srcset="https://bankautomationnews.com/wp-content/uploads/2021/04/ncino-thumb1-2021-4-120x86.png 120w, https://bankautomationnews.com/wp-content/uploads/2021/04/ncino-thumb1-2021-4-350x250.png 350w, https://bankautomationnews.com/wp-content/uploads/2021/04/ncino-thumb1-2021-4-750x536.png 750w" data-sizes="auto" data-expand="700" /></div></a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://bankautomationnews.com/allposts/cloud-computing/assessing-your-pain-points-how-small-changes-can-add-up-to-big-results/">Assessing your pain points: How small changes can add up to big results</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://bankautomationnews.com/allposts/cloud-computing/assessing-your-pain-points-how-small-changes-can-add-up-to-big-results/" ><i class="fa fa-clock-o"></i> April 20, 2021</a></div></div>
                </div>
            </article>
            </div>
                <div class='module-overlay'>
				    <div class='preloader_type preloader_dot'>
				        <div class="module-preloader jeg_preloader dot">
				            <span></span><span></span><span></span>
				        </div>
				        <div class="module-preloader jeg_preloader circle">
				            <div class="jnews_preloader_circle_outer">
				                <div class="jnews_preloader_circle_inner"></div>
				            </div>
				        </div>
				        <div class="module-preloader jeg_preloader square">
				            <div class="jeg_square">
				                <div class="jeg_square_inner"></div>
				            </div>
				        </div>
				    </div>
				</div>
            </div>
            <div class="jeg_block_navigation">
                <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                
                
            </div>
                <style scoped>.jnews_module_218413_3_6095e37760d50 .jeg_block_heading_6 .jeg_block_title span, .jnews_module_218413_3_6095e37760d50 .jeg_block_heading_6 .jeg_block_title i { color: #686868; }.jnews_module_218413_3_6095e37760d50 .jeg_post_title a, .jnews_module_218413_3_6095e37760d50.jeg_postblock .jeg_subcat_list > li > a, .jnews_module_218413_3_6095e37760d50 .jeg_pl_md_card .jeg_post_category a:hover { color: #1b3cb3 }</style>
                <script>var jnews_module_218413_3_6095e37760d50 = {"header_icon":"","first_title":"SPONSORED","second_title":"","url":"\/tag\/sponsored\/","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"#686868","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"3","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"","exclude_category":"","include_author":"","include_tag":"4026","exclude_tag":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","force_normal_image_load":"0","pagination_mode":"disable","pagination_nextprev_showtext":"0","pagination_number_post":"6","pagination_scroll_limit":"0","boxed":"1","boxed_shadow":"1","el_id":"","el_class":"sponsored_module","scheme":"normal","column_width":"auto","title_color":"#1b3cb3","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_1o3","class":"jnews_block_21"};</script>
            </div></div><div class="widget_text widget widget_custom_html" id="custom_html-15"><div class="textwidget custom-html-widget"><div class="ad-wrap">
<!-- BI - 300x250 - Top Rotating [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc168924 = window.plc168924 || 0;
document.write('<'+'div class="ad-element" id="placement_168924_'+plc168924+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(165492, 168924, [300,250], 'placement_168924_'+opt.place, opt); }, opt: { place: plc168924++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>
</div></div></div></div>        </div>

        <div class="jeg_ad jeg_article jnews_article_bottom_ads">
            <div class='ads-wrapper  '></div>        </div>

    </div>
</div>
                </div>
            </div>

            <div id="post-body-class" class="post-template-default single single-post postid-218413 single-format-standard wp-embed-responsive jeg_toggle_dark jeg_single_tpl_1 jnews jsc_normal wpb-js-composer js-comp-ver-6.6.0 vc_responsive"></div>

            
        </div>

        <div class="post-ajax-overlay">
    <div class="preloader_type preloader_dot">
        <div class="newsfeed_preloader jeg_preloader dot">
            <span></span><span></span><span></span>
        </div>
        <div class="newsfeed_preloader jeg_preloader circle">
            <div class="jnews_preloader_circle_outer">
                <div class="jnews_preloader_circle_inner"></div>
            </div>
        </div>
        <div class="newsfeed_preloader jeg_preloader square">
            <div class="jeg_square"><div class="jeg_square_inner"></div></div>
        </div>
    </div>
</div>
    </div>
        <div class="footer-holder" id="footer" data-id="footer">
            <div class="jeg_footer jeg_footer_1 normal">
    <div class="jeg_footer_container jeg_container">
        <div class="jeg_footer_content">
            <div class="container">

                <div class="row">
                    <div class="jeg_footer_primary clearfix">
                        <div class="col-md-4 footer_column">
                            <div class="footer_widget widget_nav_menu" id="nav_menu-3"><div class="menu-footer-sub-menu-container"><ul id="menu-footer-sub-menu" class="menu"><li id="menu-item-27264" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27264"><a href="https://bankautomationnews.com/about-us/">About Us</a></li>
<li id="menu-item-217938" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217938"><a href="https://bankautomationnews.com/submission-guidelines/">Submit Content</a></li>
<li id="menu-item-216827" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-216827"><a href="https://bankautomationnews.com/bank-innovation-help-center/">Help Center</a></li>
<li id="menu-item-176217" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-176217"><a target="_blank" rel="noopener noreferrer" href="https://royalmedia.com/legal/">Privacy Terms</a></li>
<li id="menu-item-182479" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-182479"><a target="_blank" rel="noopener noreferrer" href="https://royalmedia.com/ada-site-compliance-website-accessibility-statement/">ADA Compliance</a></li>
<li id="menu-item-182915" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-182915"><a href="https://bankautomationnews.com/advertise/">Advertise</a></li>
</ul></div></div>                        </div>
                        <div class="col-md-4 footer_column">
                                                    </div>
                        <div class="col-md-4 footer_column">
                            <div class="widget_text footer_widget widget_custom_html" id="custom_html-6"><div class="jeg_footer_heading jeg_footer_heading_1"><h3 class="jeg_footer_title"><span>Connect</span></h3></div><div class="textwidget custom-html-widget"><div class="rd-social">
<a target="_blank" href="https://www.facebook.com/BankAutomationNews" rel="noopener"><img src="/wp-content/uploads/2019/09/facebook-icon-1.png" alt="twitter" width="48" height="48"></a>
       <a target="_blank" href="https://twitter.com/BankAutomation" rel="noopener"><img src="/wp-content/themes/soria-can/images/social/twitter-icon.png" alt="twitter" width="48" height="48"></a>
      
       <a target="_blank" href="https://www.meetup.com/bankautomationnews/" rel="noopener"><img src="/wp-content/themes/soria-can/images/social/meetup-icon.png" alt="meetup" width="48" height="48"></a>
    
        <a target="_blank" href="https://www.linkedin.com/company/bankautomationnews/" rel="noopener"><img src="/wp-content/themes/soria-can/images/social/linked-in-icon.png" alt="linkedin" width="48" height="48"></a>
	
		<a target="_blank" href="https://thebuzzonban.transistor.fm/" rel="noopener"><img src="/wp-content/uploads/2019/07/podcast-icon.png" alt="podcast" width="48" height="48"></a>

    
</div></div></div>                        </div>
                    </div>
                </div>


                
                <div class="jeg_footer_secondary clearfix">

                    <!-- secondary footer right -->

                    <div class="footer_right">

                        
                        
                        
                    </div>

                    <!-- secondary footer left -->

                    
                    
                                            <p class="copyright"> <strong>© 2021 Royal Media</strong> </p>
                    
                </div> <!-- secondary menu -->

                

            </div>
        </div>
    </div>
</div><!-- /.footer -->
        </div>

        <div class="jscroll-to-top">
        	<a href="#back-to-top" class="jscroll-to-top_link"><i class="fa fa-angle-up"></i></a>
        </div>
    </div>

    <!-- Mobile Navigation
    ============================================= -->
<div id="jeg_off_canvas" class="normal">
    <a href="#" class="jeg_menu_close"><i class="jegicon-cross"></i></a>
    <div class="jeg_bg_overlay"></div>
    <div class="jeg_mobile_wrapper">
        <div class="nav_wrap">
    <div class="item_main">
        <!-- Search Form -->
<div class="jeg_aside_item jeg_search_wrapper jeg_search_no_expand round">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://bankautomationnews.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div><div class="jeg_aside_item">
    <ul class="jeg_mobile_menu"><li id="menu-item-186207" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-186207"><a>News</a>
<ul class="sub-menu">
	<li id="menu-item-217125" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-217125"><a href="https://bankautomationnews.com/category/allposts/">All News</a></li>
	<li id="menu-item-217215" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-217215"><a href="https://bankautomationnews.com/category/allposts/corp-bank/">Corporate Banking</a></li>
	<li id="menu-item-217216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-217216"><a href="https://bankautomationnews.com/category/allposts/infrastructure/">Infrastructure</a></li>
	<li id="menu-item-217214" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-217214"><a href="https://bankautomationnews.com/category/allposts/lending/">Lending</a></li>
	<li id="menu-item-217213" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-217213"><a href="https://bankautomationnews.com/category/allposts/retail/">Retail Banking</a></li>
	<li id="menu-item-186394" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186394"><a href="https://bankautomationnews.com/category/allposts/secur-risk/">Risk &amp; Security</a></li>
</ul>
</li>
<li id="menu-item-217205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-217205"><a href="#">Center of Excellence</a>
<ul class="sub-menu">
	<li id="menu-item-217211" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-217211"><a href="https://bankautomationnews.com/category/allposts/center-of-excellence/">Best Practices</a></li>
	<li id="menu-item-217212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217212"><a href="https://bankautomationnews.com/fi-innovation-rankings/">Innovation Rankings</a></li>
</ul>
</li>
<li id="menu-item-217209" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217209"><a href="https://bankautomationnews.com/emerging-fintech-directory/">Fintech Directory</a></li>
<li id="menu-item-217421" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217421"><a href="https://bankautomationnews.com/podcast/">Podcast</a></li>
<li id="menu-item-218345" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218345"><a href="https://bankautomationsummit.com/">Event</a></li>
<li id="menu-item-186223" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-186223"><a href="/bi-plus/">+<em>BAN PLUS</em></a></li>
<li id="menu-item-186224" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-186224"><a href="/subscribe/">SUBSCRIBE</a></li>
<li id="menu-item-189439" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189439"><a href="https://bankautomationnews.com/account-details/">Log In / Account</a></li>
</ul></div>    </div>
    <div class="item_bottom">
        <div class="jeg_aside_item socials_widget nobg">
    <a href="https://www.facebook.com/BankAutomationNews" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/BankAutomation" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.linkedin.com/company/11510780/" target='_blank' class="jeg_linkedin"><i class="fa fa-linkedin"></i> </a></div><div class="jeg_aside_item jeg_aside_copyright">
	<p><strong>© 2021 Royal Media</strong></p>
</div>    </div>
</div>    </div>
</div><script type="text/javascript">var jfla = ["view_counter"]</script><script type="text/javascript">jQuery(function(){omShortcodes.init(["buttons","tooltips","toggle","tabs","responsivebox","counter"]);});</script><div id="selectShareContainer">
                        <div class="selectShare-inner">
                            <div class="select_share jeg_share_button">              
                                <button class="select-share-button jeg_btn-facebook" data-url="http://www.facebook.com/sharer.php?u=[url]&quote=[selected_text]" data-post-url="https%3A%2F%2Fbankautomationnews.com%2Fallposts%2Fcenter-of-excellence%2Fweekly-wrap-automating-data-management-at-banks-promising-use-cases-for-ai%2F" data-image-url="" data-title="Weekly+Wrap%3A+Automating+data+management+at+banks%2C+promising+use+cases+for+AI" ><i class="fa fa-facebook-official"></i></a><button class="select-share-button jeg_btn-twitter" data-url="https://twitter.com/intent/tweet?text=[selected_text]&url=[url]" data-post-url="https%3A%2F%2Fbankautomationnews.com%2Fallposts%2Fcenter-of-excellence%2Fweekly-wrap-automating-data-management-at-banks-promising-use-cases-for-ai%2F" data-image-url="" data-title="Weekly+Wrap%3A+Automating+data+management+at+banks%2C+promising+use+cases+for+AI" ><i class="fa fa-twitter"></i></a>
                            </div>
                            <div class="selectShare-arrowClip">
                                <div class="selectShare-arrow"></div>      
                            </div> 
                        </div>      
                      </div><div class="jeg_read_progress_wrapper"></div>		<div id="amp-mobile-version-switcher" hidden>
			<a rel="amphtml" href="https://bankautomationnews.com/allposts/center-of-excellence/weekly-wrap-automating-data-management-at-banks-promising-use-cases-for-ai/amp/">
				Go to mobile version			</a>
		</div>

				<script type='text/javascript' src='https://bankautomationnews.com/wp-content/plugins/olevmedia-shortcodes/assets/js/shortcodes.js?ver=1.1.9' id='omsc-shortcodes-js'></script>
<script type='text/javascript' id='qppr_frontend_scripts-js-extra'>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</script>
<script type='text/javascript' src='https://bankautomationnews.com/wp-content/plugins/quick-pagepost-redirect-plugin/js/qppr_frontend_script.min.js?ver=5.2.3' id='qppr_frontend_scripts-js'></script>
<script type='text/javascript' src='https://bankautomationnews.com/wp-includes/js/comment-reply.min.js?ver=5.7.1' id='comment-reply-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://bankautomationnews.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.16' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://bankautomationnews.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.7.1' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bankautomationnews.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.7.1' id='wp-mediaelement-js'></script>
<script type='text/javascript' src='https://bankautomationnews.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1' id='hoverIntent-js'></script>
<script type='text/javascript' src='https://bankautomationnews.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' id='jnews-frontend-js-extra'>
/* <![CDATA[ */
var jnewsoption = {"login_reload":"https:\/\/bankautomationnews.com\/allposts\/center-of-excellence\/weekly-wrap-automating-data-management-at-banks-promising-use-cases-for-ai","popup_script":"magnific","single_gallery":"","ismobile":"","isie":"","sidefeed_ajax":"","language":"en_US","module_prefix":"jnews_module_ajax_","live_search":"","postid":"218413","isblog":"1","admin_bar":"0","follow_video":"","follow_position":"top_right","rtl":"0","gif":"","lang":{"invalid_recaptcha":"Invalid Recaptcha!","empty_username":"Please enter your username!","empty_email":"Please enter your email!","empty_password":"Please enter your password!"},"recaptcha":"0","site_slug":"\/","site_domain":"bankautomationnews.com","zoom_button":"0"};
var jnewsoption = {"login_reload":"https:\/\/bankautomationnews.com\/allposts\/center-of-excellence\/weekly-wrap-automating-data-management-at-banks-promising-use-cases-for-ai","popup_script":"magnific","single_gallery":"","ismobile":"","isie":"","sidefeed_ajax":"","language":"en_US","module_prefix":"jnews_module_ajax_","live_search":"","postid":"218413","isblog":"1","admin_bar":"0","follow_video":"","follow_position":"top_right","rtl":"0","gif":"","lang":{"invalid_recaptcha":"Invalid Recaptcha!","empty_username":"Please enter your username!","empty_email":"Please enter your email!","empty_password":"Please enter your password!"},"recaptcha":"0","site_slug":"\/","site_domain":"bankautomationnews.com","zoom_button":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bankautomationnews.com/wp-content/themes/jnews/assets/dist/frontend.min.js?ver=1.0.0' id='jnews-frontend-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://bankautomationnews.com/wp-content/themes/jnews/assets/js/html5shiv.min.js?ver=1.0.0' id='html5shiv-js'></script>
<![endif]-->
<script type='text/javascript' id='jnews-select-share-js-extra'>
/* <![CDATA[ */
var jnews_select_share = {"is_customize_preview":""};
var jnews_select_share = {"is_customize_preview":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://bankautomationnews.com/wp-content/plugins/jnews-social-share/assets/js/plugin.js' id='jnews-select-share-js'></script>
<script type='text/javascript' src='https://bankautomationnews.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://bankautomationnews.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.12.1' id='jquery-effects-core-js'></script>
<script type='text/javascript' src='https://bankautomationnews.com/wp-includes/js/jquery/ui/effect-slide.min.js?ver=1.12.1' id='jquery-effects-slide-js'></script>
<div class="jeg_ad jnews_mobile_sticky_ads "></div><script type='application/ld+json'>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</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"hentry","entry-title":"Weekly Wrap: Automating data management at banks, promising use cases for AI","published":"2021-05-07 11:53:10","updated":"2021-05-07 15:55:54"}</script>
<!--LinkedIn Insights Tag-->
<script type="text/javascript">
_linkedin_partner_id = "1777489";
window._linkedin_data_partner_ids = window._linkedin_data_partner_ids || [];
window._linkedin_data_partner_ids.push(_linkedin_partner_id);
</script><script type="text/javascript">
(function(){var s = document.getElementsByTagName("script")[0];
var b = document.createElement("script");
b.type = "text/javascript";b.async = true;
b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
s.parentNode.insertBefore(b, s);})();
</script>
<noscript>
<img height="1" width="1" style="display:none;" alt="" src="https://px.ads.linkedin.com/collect/?pid=1777489&fmt=gif" />
</noscript>
<!--end LinkedIn Insights Tag-->

<!-- Blueconic Script Tag -->
<script src="//cdn.blueconic.net/royalmedia.js"></script>
<!-- end Blueconic Script Tag -->
<amp-analytics
  type="blueconic"
  config="https://royalmedia.blueconic.net/rest/custom/frontend/listener_amp/config?itemId=3839343c-b80f-466b-9aef-4c4e15d4def6">
</amp-analytics>
</body>
</html>
