<!doctype html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" dir="ltr" lang="en-US"
	prefix="og: https://ogp.me/ns#" > <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" dir="ltr" lang="en-US"
	prefix="og: https://ogp.me/ns#" > <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" dir="ltr" lang="en-US"
	prefix="og: https://ogp.me/ns#" > <![endif]-->
<!--[if IE 9]>    <html class="no-js lt-ie10" dir="ltr" lang="en-US"
	prefix="og: https://ogp.me/ns#" > <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" dir="ltr" lang="en-US"
	prefix="og: https://ogp.me/ns#" > <!--<![endif]-->
<head>
    <!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5W9W84X');</script>
<!-- End Google Tag Manager -->
    <!-- Start of HubSpot Embed Code -->
<script type="text/javascript" id="hs-script-loader" async defer src="//js.hs-scripts.com/21679975.js"></script>
<!-- End of HubSpot Embed Code -->
    <!-- AMP Analytics --><script async custom-element="amp-analytics" src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js"></script>

    <!-- Font preload -->
    <link rel="preload" href="https://bankinnovation.net/wp-content/themes/jnews/assets/dist/font/fontawesome-webfont.woff2" as="font" type="font/woff2" crossorigin="anonymous"> 
    <link rel="preload" href="https://bankinnovation.net/wp-content/themes/jnews/assets/dist/font/jegicon.woff" as="font" type="font/woff2" crossorigin="anonymous"> 
    <!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window, document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '1447115132147863');
fbq('track', 'PageView');
</script>
	<script data-ad-client="ca-pub-7597882369950668" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js">
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1447115132147863&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-7597882369950668",
    enable_page_level_ads: true
  });
</script>
<meta name=”ROBOTS” content=”NOARCHIVE”>
	    
	<meta charset="UTF-8">
 	<link rel="pingback" href="https://bankautomationnews.com/xmlrpc.php">
    
    
	<script type="text/javascript">
!function(){var e={};e.g=function(){if("object"==typeof globalThis)return globalThis;try{return this||new Function("return this")()}catch(e){if("object"==typeof window)return window}}(),function(n){let{ampUrl:t,isCustomizePreview:r,isAmpDevMode:o,noampQueryVarName:s,noampQueryVarValue:i,disabledStorageKey:a,mobileUserAgents:c,regexRegex:u}=n;if("undefined"==typeof sessionStorage)return;const d=new RegExp(u);if(!c.some((e=>{const n=e.match(d);return!(!n||!new RegExp(n[1],n[2]).test(navigator.userAgent))||navigator.userAgent.includes(e)})))return;e.g.addEventListener("DOMContentLoaded",(()=>{const e=document.getElementById("amp-mobile-version-switcher");if(!e)return;e.hidden=!1;const n=e.querySelector("a[href]");n&&n.addEventListener("click",(()=>{sessionStorage.removeItem(a)}))}));const g=o&&["paired-browsing-non-amp","paired-browsing-amp"].includes(window.name);if(sessionStorage.getItem(a)||r||g)return;const m=new URL(location.href),h=new URL(t);h.hash=m.hash,m.searchParams.has(s)&&i===m.searchParams.get(s)?sessionStorage.setItem(a,"1"):h.href!==m.href&&(window.stop(),location.replace(h.href))}({"ampUrl":"https:\/\/bankautomationnews.com\/allposts\/retail\/huntington-to-self-fund-tech-investments\/amp\/","noampQueryVarName":"noamp","noampQueryVarValue":"mobile","disabledStorageKey":"amp_mobile_redirect_disabled","mobileUserAgents":["Mobile","Android","Silk\/","Kindle","BlackBerry","Opera Mini","Opera Mobi"],"regexRegex":"^\\/((?:.|\n)+)\\/([i]*)$","isCustomizePreview":false,"isAmpDevMode":false})}();
</script>
<title>Huntington to self-fund tech investments | Bank Automation News</title>

		<!-- All in One SEO 4.2.6.1 - aioseo.com -->
		<meta name="description" content="Huntington Bancshares is planning to self-fund tech investments as it prepares to close 31 branches in early 2023. The $179 billion bank’s noninterest expenses fell 18% to $1 billion, largely due to lower personnel costs and cutbacks on equipment and outside data processing compared with the same reporting period last year, according to Huntington’s Q3" />
		<meta name="robots" content="max-image-preview:large" />
		<meta name="google-site-verification" content="google3cb196ce2ac34c1f.html" />
		<meta name="keywords" content="bank earnings,digital transformation,huntington,premium,retail banking" />
		<link rel="canonical" href="https://bankautomationnews.com/allposts/retail/huntington-to-self-fund-tech-investments/" />
		<meta name="generator" content="All in One SEO (AIOSEO) 4.2.6.1 " />
		<meta property="og:locale" content="en_US" />
		<meta property="og:site_name" content="Bank Automation News | The Definitive Source for Insights and News Surrounding Automation in Financial Services" />
		<meta property="og:type" content="article" />
		<meta property="og:title" content="Huntington to self-fund tech investments | Bank Automation News" />
		<meta property="og:description" content="Huntington Bancshares is planning to self-fund tech investments as it prepares to close 31 branches in early 2023. The $179 billion bank’s noninterest expenses fell 18% to $1 billion, largely due to lower personnel costs and cutbacks on equipment and outside data processing compared with the same reporting period last year, according to Huntington’s Q3" />
		<meta property="og:url" content="https://bankautomationnews.com/allposts/retail/huntington-to-self-fund-tech-investments/" />
		<meta property="og:image" content="https://bankautomationnews.com/wp-content/uploads/2021/08/canstockphoto87919980-scaled.jpg" />
		<meta property="og:image:secure_url" content="https://bankautomationnews.com/wp-content/uploads/2021/08/canstockphoto87919980-scaled.jpg" />
		<meta property="og:image:width" content="2560" />
		<meta property="og:image:height" content="1652" />
		<meta property="article:published_time" content="2022-10-21T20:18:39+00:00" />
		<meta property="article:modified_time" content="2022-10-21T20:18:39+00:00" />
		<meta property="article:publisher" content="https://www.facebook.com/BankAutomationNews" />
		<meta name="twitter:card" content="summary" />
		<meta name="twitter:site" content="@BankAutomation" />
		<meta name="twitter:title" content="Huntington to self-fund tech investments | Bank Automation News" />
		<meta name="twitter:description" content="Huntington Bancshares is planning to self-fund tech investments as it prepares to close 31 branches in early 2023. The $179 billion bank’s noninterest expenses fell 18% to $1 billion, largely due to lower personnel costs and cutbacks on equipment and outside data processing compared with the same reporting period last year, according to Huntington’s Q3" />
		<meta name="twitter:creator" content="@BankAutomation" />
		<meta name="twitter:image" content="https://bankautomationnews.com/wp-content/uploads/2021/08/canstockphoto87919980-scaled.jpg" />
		<meta name="google" content="nositelinkssearchbox" />
		<script type="application/ld+json" class="aioseo-schema">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</script>
		<!-- All in One SEO -->

			<script type="text/javascript">
			  var jnews_ajax_url = '/?ajax-request=jnews'
			</script>
			<script type="text/javascript">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</script><link rel='dns-prefetch' href='//js.hs-scripts.com' />
<link rel='dns-prefetch' href='//proxy.beyondwords.io' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//cdn.linearicons.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='preconnect' href='https://fonts.gstatic.com' />
<link rel="alternate" type="application/rss+xml" title="Bank Automation News &raquo; Feed" href="https://bankautomationnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Bank Automation News &raquo; Comments Feed" href="https://bankautomationnews.com/comments/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/bankautomationnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='aptf-pro-front-css-css'  href='https://bankautomationnews.com/wp-content/plugins/accesspress-twitter-feed-pro/css/frontend.css?ver=2.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='aptf-pro-bxslider-css-css'  href='https://bankautomationnews.com/wp-content/plugins/accesspress-twitter-feed-pro/css/jquery.bxslider.css?ver=2.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='aptf-pro-font-css-css'  href='https://bankautomationnews.com/wp-content/plugins/accesspress-twitter-feed-pro/css/fonts.css?ver=2.0.5' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='aptf-pro-fontawesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=2.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='aptf-pro-linearicons-css'  href='//cdn.linearicons.com/free/1.0.0/icon-font.min.css?ver=2.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='mp-theme-css'  href='https://bankautomationnews.com/wp-content/plugins/memberpress/css/ui/theme.css?ver=1.9.49' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://bankautomationnews.com/wp-includes/css/dashicons.min.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='mp-login-css-css'  href='https://bankautomationnews.com/wp-content/plugins/memberpress/css/ui/login.css?ver=1.9.49' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://bankautomationnews.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-vendors-style-css'  href='https://bankautomationnews.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/wc-blocks-vendors-style.css?ver=8.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-style-css'  href='https://bankautomationnews.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/wc-blocks-style.css?ver=8.5.1' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='aptf-pro-lightbox-css-css'  href='https://bankautomationnews.com/wp-content/plugins/accesspress-twitter-feed-pro/css/lightbox.css?ver=2.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='pi-dcw-css'  href='https://bankautomationnews.com/wp-content/plugins/add-to-cart-direct-checkout-for-woocommerce/public/css/pi-dcw-public.css?ver=2.1.36' type='text/css' media='all' />
<style id='pi-dcw-inline-css' type='text/css'>

		.pisol_buy_now_button{
			color:#ffffff !important;
			background-color: #ee6443 !important;
		}
		
</style>
<link rel='stylesheet' id='fontawesome-css'  href='https://bankautomationnews.com/wp-content/plugins/olevmedia-shortcodes/assets/css/font-awesome.min.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='omsc-shortcodes-css'  href='https://bankautomationnews.com/wp-content/plugins/olevmedia-shortcodes/assets/css/shortcodes.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='omsc-shortcodes-tablet-css'  href='https://bankautomationnews.com/wp-content/plugins/olevmedia-shortcodes/assets/css/shortcodes-tablet.css?ver=6.0.2' type='text/css' media='screen and (min-width: 768px) and (max-width: 959px)' />
<link rel='stylesheet' id='omsc-shortcodes-mobile-css'  href='https://bankautomationnews.com/wp-content/plugins/olevmedia-shortcodes/assets/css/shortcodes-mobile.css?ver=6.0.2' type='text/css' media='screen and (max-width: 767px)' />
<link rel='stylesheet' id='searchandfilter-css'  href='https://bankautomationnews.com/wp-content/plugins/search-filter/style.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-css'  href='https://bankautomationnews.com/wp-content/plugins/webtoffee-gdpr-cookie-consent/public/css/cookie-law-info-public.css?ver=2.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-gdpr-css'  href='https://bankautomationnews.com/wp-content/plugins/webtoffee-gdpr-cookie-consent/public/css/cookie-law-info-gdpr.css?ver=2.3.7' type='text/css' media='all' />
<style id='cookie-law-info-gdpr-inline-css' type='text/css'>
.cli-modal-content, .cli-tab-content { background-color: #ffffff; }.cli-privacy-content-text, .cli-modal .cli-modal-dialog, .cli-tab-container p, a.cli-privacy-readmore { color: #000000; }.cli-tab-header { background-color: #f2f2f2; }.cli-tab-header, .cli-tab-header a.cli-nav-link,span.cli-necessary-caption,.cli-switch .cli-slider:after { color: #000000; }.cli-switch .cli-slider:before { background-color: #ffffff; }.cli-switch input:checked + .cli-slider:before { background-color: #ffffff; }.cli-switch .cli-slider { background-color: #e3e1e8; }.cli-switch input:checked + .cli-slider { background-color: #28a745; }.cli-modal-close svg { fill: #000000; }.cli-tab-footer .wt-cli-privacy-accept-all-btn { background-color: #00acad; color: #ffffff}.cli-tab-footer .wt-cli-privacy-accept-btn { background-color: #00acad; color: #ffffff}.cli-tab-header a:before{ border-right: 1px solid #000000; border-bottom: 1px solid #000000; }
</style>
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://bankautomationnews.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=7.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://bankautomationnews.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=7.0.0' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://bankautomationnews.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=7.0.0' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='wt-import-export-for-woo-css'  href='https://bankautomationnews.com/wp-content/plugins/wt-import-export-for-woo/public/css/wt-import-export-for-woo-public.css?ver=1.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-parent-style-css'  href='https://bankautomationnews.com/wp-content/themes/jnews/style.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://bankautomationnews.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.9.0' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='jeg_customizer_font-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A300%2C700%7CRoboto%3A500&#038;display=swap&#038;ver=1.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='sv-wc-payment-gateway-payment-form-v5_10_12-css'  href='https://bankautomationnews.com/wp-content/plugins/woocommerce-gateway-authorize-net-cim/vendor/skyverge/wc-plugin-framework/woocommerce/payment-gateway/assets/css/frontend/sv-wc-payment-gateway-payment-form.min.css?ver=5.10.12' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-frontend-css'  href='https://bankautomationnews.com/wp-content/themes/jnews/assets/dist/frontend.min.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-js-composer-css'  href='https://bankautomationnews.com/wp-content/themes/jnews/assets/css/js-composer-frontend.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-style-css'  href='https://bankautomationnews.com/wp-content/themes/jnews-child/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-darkmode-css'  href='https://bankautomationnews.com/wp-content/themes/jnews/assets/css/darkmode.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-select-share-css'  href='https://bankautomationnews.com/wp-content/plugins/jnews-social-share/assets/css/plugin.css' type='text/css' media='all' />
<script type='text/javascript' src='https://bankautomationnews.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://bankautomationnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://bankautomationnews.com/wp-content/plugins/accesspress-twitter-feed-pro/js/jquery.easing.min.js?ver=2.0.5' id='aptf-pro-easing-js'></script>
<script type='text/javascript' src='https://bankautomationnews.com/wp-content/plugins/accesspress-twitter-feed-pro/js/jquery.easy-ticker.min.js?ver=2.0.5' id='aptf-pro-easy-ticker-js'></script>
<script type='text/javascript' src='https://bankautomationnews.com/wp-content/plugins/accesspress-twitter-feed-pro/js/frontend.js?ver=2.0.5' id='aptf-pro-front-js-js'></script>
<script type='text/javascript' src='https://bankautomationnews.com/wp-content/plugins/accesspress-twitter-feed-pro/js/jquery.bxslider.min.js?ver=2.0.5' id='aptf-pro-bxslider-js-js'></script>
<script type='text/javascript' src='https://bankautomationnews.com/wp-includes/js/underscore.min.js?ver=1.13.3' id='underscore-js'></script>
<script type='text/javascript' src='https://bankautomationnews.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://bankautomationnews.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://bankautomationnews.com/wp-includes/js/dist/hooks.min.js?ver=c6d64f2cb8f5c6bb49caca37f8828ce3' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://bankautomationnews.com/wp-includes/js/dist/i18n.min.js?ver=ebee46757c6a411e38fd079a7ac71d94' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' src='https://bankautomationnews.com/wp-content/plugins/memberpress/js/login.js?ver=1.9.49' id='mepr-login-js-js'></script>
<script type='text/javascript' src='https://bankautomationnews.com/wp-content/plugins/accesspress-twitter-feed-pro/js/lightbox.js?ver=2.0.5' id='aptf-pro-lightbox-js-js'></script>
<script type='text/javascript' id='pi-dcw-js-extra'>
/* <![CDATA[ */
var pisol_dcw_setting = {"ajax_url":"https:\/\/bankautomationnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bankautomationnews.com/wp-content/plugins/add-to-cart-direct-checkout-for-woocommerce/public/js/pi-dcw-public.js?ver=2.1.36' id='pi-dcw-js'></script>
<script type='text/javascript' id='gp-ajax-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/bankautomationnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bankautomationnews.com/wp-content/plugins/gravity-press/includes/gravity-press-subscription-support/includes/js/gp-ajax-script.js?ver=6.0.2' id='gp-ajax-script-js'></script>
<script type='text/javascript' src='https://bankautomationnews.com/wp-content/plugins/gravity-press/includes/gravity-press-subscription-support/includes/js/gp-admin-script.js?ver=6.0.2' id='gp-admin-script-js'></script>
<script type='text/javascript' id='cookie-law-info-js-extra'>
/* <![CDATA[ */
var Cli_Data = {"nn_cookie_ids":["bcookie","lidc","bscookie","_zcsr_tmp","__cf_bm","optimizelyEndUserId","geo","language","AWSELBCORS","cf_ob_info","cf_use_ob","ARRAffinitySameSite","ARRAffinity","ep201","sxa_site","_fbp","test_cookie","fr","IDE","YSC","VISITOR_INFO1_LIVE","yt-remote-device-id","yt-remote-connected-devices","_pxhd","yt.innertube::requests","yt.innertube::nextId","_gcl_au","_ga","_gid","__gads","vuid","CONSENT","WMF-Last-Access","uid","sid","ajs_group_id","ajs_user_id","ajs_anonymous_id","browser_id","UserMatchHistory","lang","X-Vive-Country","geo_info","loom_anon_comment","loom_referral_video","mkjs_group_id","mkjs_user_id","debug","loglevel","049fc2ef5beb27056b07d9e4c4d13fd3","tableau_locale","tableau_public_negotiated_locale","frbatlanta#lang","xn_uuid","ppnet_2020","ppnet_2777","NSC_us_nbsl-83+63+21+25-91","reuters-geo","DCID","bm_mi","MorganStanley.ClientServ.Common.IPZipAccess.IPZipCookie.DEFAULT_COOKIE_NAME","BIGipServermsocu-web-2-rr.webfarm.ms.com.10882","vary","polleverywhere_session_id","akaalb_http_misc_subs","smcx_0_last_shown_at","CX_406152288","ep203","www#lang","shell#lang","LS_CSRF_TOKEN","JSESSIONID","wordpress_test_cookie","__cfruid","ak_bmsc","cookiesession1","connect.sid","CONCRETE5","AWSELB","PHPSESSID","__RequestVerificationToken","bm_sz","_abck","ts","ts_c","AnalyticsSyncHistory","_dc_gtm_UA-1038974-4","li_gc","iamcsr","663a60c55d","e188bc05fe","GoogleAdServingTest","DrupalVisitorMobile","nyt-a","nyt-gdpr","nyt-purr","OCC_Encrypted_Cookie"],"non_necessary_cookies":{"necessary":["cf_ob_info","cf_use_ob","ARRAffinitySameSite","ARRAffinity","ep201","sxa_site","cookielawinfo-checkbox-advertisement","LS_CSRF_TOKEN","JSESSIONID","wordpress_test_cookie","__cfruid","ak_bmsc","cookiesession1","connect.sid","CONCRETE5","AWSELB","PHPSESSID","__RequestVerificationToken","bm_sz","_abck","ts","ts_c"],"functional":["bcookie","lidc","bscookie","_zcsr_tmp","__cf_bm","optimizelyEndUserId","geo","language","UserMatchHistory","lang","tableau_locale","iamcsr","663a60c55d","e188bc05fe"],"performance":["AWSELBCORS"],"analytics":["_gcl_au","_ga","_gid","__gads","vuid","CONSENT","WMF-Last-Access","uid","sid","ajs_group_id","ajs_user_id","ajs_anonymous_id","browser_id"],"advertisement":["_fbp","test_cookie","fr","IDE","YSC","VISITOR_INFO1_LIVE","yt-remote-device-id","yt-remote-connected-devices","_pxhd","yt.innertube::requests","yt.innertube::nextId","_dc_gtm_UA-1038974-4"],"others":["X-Vive-Country","geo_info","loom_anon_comment","loom_referral_video","mkjs_group_id","mkjs_user_id","debug","loglevel","049fc2ef5beb27056b07d9e4c4d13fd3","tableau_public_negotiated_locale","frbatlanta#lang","xn_uuid","ppnet_2020","ppnet_2777","NSC_us_nbsl-83+63+21+25-91","reuters-geo","DCID","bm_mi","MorganStanley.ClientServ.Common.IPZipAccess.IPZipCookie.DEFAULT_COOKIE_NAME","BIGipServermsocu-web-2-rr.webfarm.ms.com.10882","vary","polleverywhere_session_id","akaalb_http_misc_subs","smcx_0_last_shown_at","CX_406152288","ep203","www#lang","shell#lang","AnalyticsSyncHistory","li_gc","GoogleAdServingTest","DrupalVisitorMobile","nyt-a","nyt-gdpr","nyt-purr","OCC_Encrypted_Cookie"]},"cookielist":{"necessary":{"id":10406,"status":true,"priority":0,"title":"Necessary","strict":true,"default_state":false,"ccpa_optout":false,"loadonstart":false},"functional":{"id":10407,"status":true,"priority":5,"title":"Functional","strict":false,"default_state":false,"ccpa_optout":false,"loadonstart":false},"performance":{"id":10408,"status":true,"priority":4,"title":"Performance","strict":false,"default_state":false,"ccpa_optout":false,"loadonstart":false},"analytics":{"id":10409,"status":true,"priority":3,"title":"Analytics","strict":false,"default_state":false,"ccpa_optout":false,"loadonstart":false},"advertisement":{"id":10410,"status":true,"priority":2,"title":"Advertisement","strict":false,"default_state":false,"ccpa_optout":false,"loadonstart":false},"others":{"id":10411,"status":true,"priority":1,"title":"Others","strict":false,"default_state":false,"ccpa_optout":false,"loadonstart":false}},"ajax_url":"https:\/\/bankautomationnews.com\/wp-admin\/admin-ajax.php","current_lang":"en","security":"f4d88ef2ec","eu_countries":["GB"],"geoIP":"disabled","use_custom_geolocation_api":"","custom_geolocation_api":"https:\/\/geoip.cookieyes.com\/geoip\/checker\/result.php","consentVersion":"1","strictlyEnabled":["necessary","obligatoire"],"cookieDomain":"","privacy_length":"250","ccpaEnabled":"1","ccpaRegionBased":"1","ccpaBarEnabled":"1","ccpaType":"ccpa_gdpr","triggerDomRefresh":"","secure_cookies":""};
var log_object = {"ajax_url":"https:\/\/bankautomationnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bankautomationnews.com/wp-content/plugins/webtoffee-gdpr-cookie-consent/public/js/cookie-law-info-public.js?ver=2.3.7' id='cookie-law-info-js'></script>
<script type='text/javascript' id='cookie-law-info-ccpa-js-extra'>
/* <![CDATA[ */
var ccpa_data = {"opt_out_prompt":"Do you really wish to opt out?","opt_out_confirm":"Confirm","opt_out_cancel":"Cancel"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bankautomationnews.com/wp-content/plugins/webtoffee-gdpr-cookie-consent/admin/modules/ccpa/assets/js/cookie-law-info-ccpa.js?ver=2.3.7' id='cookie-law-info-ccpa-js'></script>
<script type='text/javascript' src='https://bankautomationnews.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.7.0-wc.7.0.0' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/bankautomationnews.com\/checkout\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bankautomationnews.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=7.0.0' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://bankautomationnews.com/wp-content/plugins/js_composer/assets/js/vendors/woocommerce-add-to-cart.js?ver=6.9.0' id='vc_woocommerce-add-to-cart-js-js'></script>
<link rel="https://api.w.org/" href="https://bankautomationnews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://bankautomationnews.com/wp-json/wp/v2/posts/57364649" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://bankautomationnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://bankautomationnews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://bankautomationnews.com/?p=57364649' />
<link rel="alternate" type="application/json+oembed" href="https://bankautomationnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbankautomationnews.com%2Fallposts%2Fretail%2Fhuntington-to-self-fund-tech-investments%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://bankautomationnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbankautomationnews.com%2Fallposts%2Fretail%2Fhuntington-to-self-fund-tech-investments%2F&#038;format=xml" />
<script src="https://www.google.com/recaptcha/api.js" async defer></script>
<meta name="framework" content="Redux 4.3.9" />	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<link rel="amphtml" href="https://bankautomationnews.com/allposts/retail/huntington-to-self-fund-tech-investments/amp/"><style>#amp-mobile-version-switcher{left:0;position:absolute;width:100%;z-index:100}#amp-mobile-version-switcher>a{background-color:#444;border:0;color:#eaeaea;display:block;font-family:-apple-system,BlinkMacSystemFont,Segoe UI,Roboto,Oxygen-Sans,Ubuntu,Cantarell,Helvetica Neue,sans-serif;font-size:16px;font-weight:600;padding:15px 0;text-align:center;text-decoration:none}#amp-mobile-version-switcher>a:active,#amp-mobile-version-switcher>a:focus,#amp-mobile-version-switcher>a:hover{text-decoration:underline}</style><link rel="alternate" type="text/html" media="only screen and (max-width: 640px)" href="https://bankautomationnews.com/allposts/retail/huntington-to-self-fund-tech-investments/amp/"><script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","@id":"https:\/\/bankautomationnews.com\/#organization","url":"https:\/\/bankautomationnews.com\/","name":"Bank Innovation","logo":{"@type":"ImageObject","url":"https:\/\/bankautomationnews.com\/wp-content\/uploads\/2020\/09\/Bank-Innovation-Logo-White-Background-1-e1600132201186.png"},"sameAs":["https:\/\/www.facebook.com\/BankAutomationNews","https:\/\/twitter.com\/BankAutomation","https:\/\/www.linkedin.com\/company\/11510780\/"]}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"https:\/\/bankautomationnews.com\/#website","url":"https:\/\/bankautomationnews.com\/","name":"Bank Innovation","potentialAction":{"@type":"SearchAction","target":"https:\/\/bankautomationnews.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<link rel="icon" href="https://bankautomationnews.com/wp-content/uploads/2021/01/cropped-BAN-Favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://bankautomationnews.com/wp-content/uploads/2021/01/cropped-BAN-Favicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://bankautomationnews.com/wp-content/uploads/2021/01/cropped-BAN-Favicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://bankautomationnews.com/wp-content/uploads/2021/01/cropped-BAN-Favicon-270x270.png" />
<style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css">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</style><style type="text/css">
					.no_thumbnail .jeg_thumb,
					.thumbnail-container.no_thumbnail {
					    display: none !important;
					}
					.jeg_search_result .jeg_pl_xs_3.no_thumbnail .jeg_postblock_content,
					.jeg_sidefeed .jeg_pl_xs_3.no_thumbnail .jeg_postblock_content,
					.jeg_pl_sm.no_thumbnail .jeg_postblock_content {
					    margin-left: 0;
					}
					.jeg_postblock_11 .no_thumbnail .jeg_postblock_content,
					.jeg_postblock_12 .no_thumbnail .jeg_postblock_content,
					.jeg_postblock_12.jeg_col_3o3 .no_thumbnail .jeg_postblock_content  {
					    margin-top: 0;
					}
					.jeg_postblock_15 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_postblock_19 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_postblock_24 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_sidefeed .jeg_pl_md_box .jeg_postblock_content {
					    position: relative;
					}
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a,
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a:hover,
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_meta .fa {
					    color: #212121 !important;
					} 
					.jnews-dark-mode .jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a,
					.jnews-dark-mode .jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a:hover,
					.jnews-dark-mode .jeg_postblock_carousel_2 .no_thumbnail .jeg_post_meta .fa {
					    color: #fff !important;
					} 
				</style>		<style type="text/css" id="wp-custom-css">
			/* Mobile cart icon */

.jeg_cart_icon {
	padding: 5px;
}
i.jeg_carticon {
	font-size: 20px !important;
}
.jeg_navbar_mobile .jeg_search_toggle {
	  color: #212121 !important;
    font-size: 20px !important;
    display: inline-block;
    padding-left: 10px;
}
.jeg_mobile_midbar .jeg_nav_col.jeg_nav_right .jeg_nav_normal {
	flex:1 !important;
}

.jeg_mobile_midbar .jeg_nav_col.jeg_nav_center.jeg_nav_grow {
	flex:2 !important;
}

.jeg_mobile_midbar .jeg_nav_col.jeg_nav_left.jeg_nav_normal {
	flex:0 !important;
}
/* End */
/*WooCommerce Checkout*/
.woocommerce-form-coupon-toggle {
	display:none;
}
.cart-empty {
	display:none;
}
.woocommerce .return-to-shop a.button:hover {
	color: white !important;
}

.myaccount_btn_products:hover {
	color: white !important;
}
/* End */

/*Custom Post Template Styles*/
.meta_text::after {
	content:" ";
}
/*Sticky Menu Headroom*/
.jeg_stickybar .jeg_navbar {
	padding-top: 15px;
}
/*Editorial Scroll Box*/
.transcript-scroll-box {
   background: #474747;
   border: 2px rgb(188, 13, 13);
   width: 100%;
   height: 250px;
   padding: 15px;
   overflow-y: scroll;
}
.transcript-scroll-box-premium {
   background: #dedbdb;
   border: 2px rgb(188, 13, 13);
   width: 100%;
   height: 250px;
   padding: 15px;
   overflow-y: scroll;
}

/*Memberpress Fields Full Width*/
.entry-content input:not([type=submit]) {
	 width:-webkit-fill-available;
}
input#rememberme{
	width:auto!important;
}
input#mepr_agree_to_tos1
{
	width:auto!important;
}
input#mepr_agree_to_privacy_policy1 
{
	width:auto!important;
}
input#meprmailchimptags_opt_in {
	width:auto!important;
}

/*Memberpress Account Page for Enterprise*/
#mepr-account-payments, #mepr-account-home, #mepr-account-logout {
	display:none;
}
input[name="userdata[welcome]"],input[name="notice"], input[name="welcome"] {
	width:auto!important;
}

/*Memberpress Fields PLUS Margin*/
.mp_wrapper form {
		margin-left: 10%;
    margin-right: 10%;}
.mepr-login-actions {
		text-align:center;
	  padding-bottom: 20px;
}

/*Memberpress Login Button*/
.mepr-login-form-wrap {
	  text-align: center;
    padding-bottom: 40px;
  
}
.mepr-login-link {
	  font-size: x-large;
    font-weight: bolder;
}

/*Billboard Bottom Padding & Background*/
.jnews_header_top_ads {
	 padding-top:15px;
	 padding-bottom: 15px;
	 background: #ffffff;
}
/*Custom Post Title Size*/
.custom_post_template h1.jeg_post_title {
	font-size: 2.5em!important;
}
/*Custom Post Default Background*/
.jeg_content_custom {
   background-color: #ffffff;
}
/*Sponsored Sidebar Widget Background color*/
.sponsored_module {
	background-color:#E5E5E5
}
/*Customer Experience Widget Header padding*/
.customer_experience_widget  {
	margin-bottom: 5px!important
}
/*SubMenu Badge Color*/
.jeg_menu .menu-item-badge, .widget_nav_menu .menu-item-badge {
	background: #487ee0
}
.ad-wrap {
	text-align: center
}
.ad-wrap img {
	border: 1px solid #ccc;
}
	/*Mailchimp Sign Up Sidebar*/
#mc_embed_signup input.email {
width: 100%!important;
}
#mc_embed_signup .button {
	background-color: #1031B0!important;
}

/*G Forms Next button*/
.gform_next_button {
	background-color: #0024A9!important;
	line-height: inherit;
}
.btn-default {
	color:white!important;
}
/*Category Page Hide cat labels*/
.jeg_heroblock_7 .jeg_post_category {
	display:none;
}
/*SpeechKit Styles*/
.sk-copyright-link {
	display:none!important;
}
.sk-app-container {
	margin-bottom: 1em;
}
.sk-app-container {
	color:#1B3CB3!important;
}
/*Search Filter Styles*/
.searchandfilter li {
	display:inline;
	line-height: .75em;
}
.cat-item.cat-item-4022, .cat-item.cat-item-1,.cat-item.cat-item-10158,.cat-item.cat-item-10013 {
	display:none;
}
.searchandfilter input[type="submit"] {
	margin-top:1em;
}
/*Hide Happy Plugins Footer Message*/
.mpwoo_credit {
	display:none;
}
.cc_cat_widget {
	margin-bottom:15px;
}

/*JNEWS Scroll To Top Button*/
.jscroll-to-top {
	margin-right: 4em!important;
}
		</style>
		<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
<!-- <meta name="msvalidate.01" content="5B871A71CCD8FC9A8EE7C69DC7A85A73" /> -->

<meta name="google-site-verification" content="6dHUJLri8ZFhxXSoPRPoK2lAyoK70nLIXxihfY2AJcA" />

<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/81384301ba89fc64737dbdc97/1f8618b95f6efe53ec214465a.js");</script>


<link href="https://fonts.googleapis.com/css?family=Open+Sans:400,600,700&family=Overpass:400,500,600,700,800" rel="stylesheet">


<meta property="og:site_name" content="BANKAUTOMATIONNEWS.COM" />
<meta property="og:title" content="Huntington to self-fund tech investments" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://bankautomationnews.com/allposts/retail/huntington-to-self-fund-tech-investments/" />
<meta property="og:image" content="https://bankautomationnews.com/wp-content/uploads/2021/08/canstockphoto87919980-scaled.jpg">
<meta property="og:image:secure_url" content="https://bankautomationnews.com/wp-content/uploads/2021/08/canstockphoto87919980-scaled.jpg">

<meta name="twitter:widgets:link-color" content="#000000">
<meta name="twitter:widgets:border-color" content="#000000">
<meta name="twitter:partner" content="tfwp">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Huntington to self-fund tech investments">
<meta name="twitter:site" content="@bankinnovation">
<meta name="twitter:description" content="Huntington Bancshares is planning to self-fund tech investments as it prepares to close 31 branches in early 2023. The $179 billion bank’s noninterest expenses fell 18% to $1 billion, largely due to lower personnel costs and cutbacks on equipment and outside data processing compared with the same reporting period last year, according to Huntington’s Q3 [&hellip;]">


    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta name='viewport' content='width=device-width, initial-scale=1, user-scalable=yes' />
    <link rel="profile" href="http://gmpg.org/xfn/11" />
    <link rel="pingback" href="https://bankautomationnews.com/xmlrpc.php" />
    <script type="text/javascript">
!function(){var e={};e.g=function(){if("object"==typeof globalThis)return globalThis;try{return this||new Function("return this")()}catch(e){if("object"==typeof window)return window}}(),function(n){let{ampUrl:t,isCustomizePreview:r,isAmpDevMode:o,noampQueryVarName:s,noampQueryVarValue:i,disabledStorageKey:a,mobileUserAgents:c,regexRegex:u}=n;if("undefined"==typeof sessionStorage)return;const d=new RegExp(u);if(!c.some((e=>{const n=e.match(d);return!(!n||!new RegExp(n[1],n[2]).test(navigator.userAgent))||navigator.userAgent.includes(e)})))return;e.g.addEventListener("DOMContentLoaded",(()=>{const e=document.getElementById("amp-mobile-version-switcher");if(!e)return;e.hidden=!1;const n=e.querySelector("a[href]");n&&n.addEventListener("click",(()=>{sessionStorage.removeItem(a)}))}));const g=o&&["paired-browsing-non-amp","paired-browsing-amp"].includes(window.name);if(sessionStorage.getItem(a)||r||g)return;const m=new URL(location.href),h=new URL(t);h.hash=m.hash,m.searchParams.has(s)&&i===m.searchParams.get(s)?sessionStorage.setItem(a,"1"):h.href!==m.href&&(window.stop(),location.replace(h.href))}({"ampUrl":"https:\/\/bankautomationnews.com\/allposts\/retail\/huntington-to-self-fund-tech-investments\/amp\/","noampQueryVarName":"noamp","noampQueryVarValue":"mobile","disabledStorageKey":"amp_mobile_redirect_disabled","mobileUserAgents":["Mobile","Android","Silk\/","Kindle","BlackBerry","Opera Mini","Opera Mobi"],"regexRegex":"^\\/((?:.|\n)+)\\/([i]*)$","isCustomizePreview":false,"isAmpDevMode":false})}();
</script>
<title>Huntington to self-fund tech investments | Bank Automation News</title>

		<!-- All in One SEO 4.2.6.1 - aioseo.com -->
		<meta name="description" content="Huntington Bancshares is planning to self-fund tech investments as it prepares to close 31 branches in early 2023. The $179 billion bank’s noninterest expenses fell 18% to $1 billion, largely due to lower personnel costs and cutbacks on equipment and outside data processing compared with the same reporting period last year, according to Huntington’s Q3" />
		<meta name="robots" content="max-image-preview:large" />
		<meta name="google-site-verification" content="google3cb196ce2ac34c1f.html" />
		<meta name="keywords" content="bank earnings,digital transformation,huntington,premium,retail banking" />
		<link rel="canonical" href="https://bankautomationnews.com/allposts/retail/huntington-to-self-fund-tech-investments/" />
		<meta name="generator" content="All in One SEO (AIOSEO) 4.2.6.1 " />
		<meta property="og:locale" content="en_US" />
		<meta property="og:site_name" content="Bank Automation News | The Definitive Source for Insights and News Surrounding Automation in Financial Services" />
		<meta property="og:type" content="article" />
		<meta property="og:title" content="Huntington to self-fund tech investments | Bank Automation News" />
		<meta property="og:description" content="Huntington Bancshares is planning to self-fund tech investments as it prepares to close 31 branches in early 2023. The $179 billion bank’s noninterest expenses fell 18% to $1 billion, largely due to lower personnel costs and cutbacks on equipment and outside data processing compared with the same reporting period last year, according to Huntington’s Q3" />
		<meta property="og:url" content="https://bankautomationnews.com/allposts/retail/huntington-to-self-fund-tech-investments/" />
		<meta property="og:image" content="https://bankautomationnews.com/wp-content/uploads/2021/08/canstockphoto87919980-scaled.jpg" />
		<meta property="og:image:secure_url" content="https://bankautomationnews.com/wp-content/uploads/2021/08/canstockphoto87919980-scaled.jpg" />
		<meta property="og:image:width" content="2560" />
		<meta property="og:image:height" content="1652" />
		<meta property="article:published_time" content="2022-10-21T20:18:39+00:00" />
		<meta property="article:modified_time" content="2022-10-21T20:18:39+00:00" />
		<meta property="article:publisher" content="https://www.facebook.com/BankAutomationNews" />
		<meta name="twitter:card" content="summary" />
		<meta name="twitter:site" content="@BankAutomation" />
		<meta name="twitter:title" content="Huntington to self-fund tech investments | Bank Automation News" />
		<meta name="twitter:description" content="Huntington Bancshares is planning to self-fund tech investments as it prepares to close 31 branches in early 2023. The $179 billion bank’s noninterest expenses fell 18% to $1 billion, largely due to lower personnel costs and cutbacks on equipment and outside data processing compared with the same reporting period last year, according to Huntington’s Q3" />
		<meta name="twitter:creator" content="@BankAutomation" />
		<meta name="twitter:image" content="https://bankautomationnews.com/wp-content/uploads/2021/08/canstockphoto87919980-scaled.jpg" />
		<meta name="google" content="nositelinkssearchbox" />
		<script type="application/ld+json" class="aioseo-schema">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</script>
		<!-- All in One SEO -->

			<script type="text/javascript">
			  var jnews_ajax_url = '/?ajax-request=jnews'
			</script>
			<script type="text/javascript">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</script><link rel='dns-prefetch' href='//js.hs-scripts.com' />
<link rel='dns-prefetch' href='//proxy.beyondwords.io' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//cdn.linearicons.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='preconnect' href='https://fonts.gstatic.com' />
<link rel="alternate" type="application/rss+xml" title="Bank Automation News &raquo; Feed" href="https://bankautomationnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Bank Automation News &raquo; Comments Feed" href="https://bankautomationnews.com/comments/feed/" />
<link rel='stylesheet' id='other_products_tab-css'  href='https://bankautomationnews.com/wp-content/plugins/memberpress-woocommerce-plus/core/css/other_products_tab.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='MPWoo_admin_style-css'  href='https://bankautomationnews.com/wp-content/plugins/memberpress-woocommerce-plus/core/css/style.css?ver=6.0.2' type='text/css' media='all' />
<link rel="https://api.w.org/" href="https://bankautomationnews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://bankautomationnews.com/wp-json/wp/v2/posts/57364649" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://bankautomationnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://bankautomationnews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://bankautomationnews.com/?p=57364649' />
<link rel="alternate" type="application/json+oembed" href="https://bankautomationnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbankautomationnews.com%2Fallposts%2Fretail%2Fhuntington-to-self-fund-tech-investments%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://bankautomationnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbankautomationnews.com%2Fallposts%2Fretail%2Fhuntington-to-self-fund-tech-investments%2F&#038;format=xml" />
<script src="https://www.google.com/recaptcha/api.js" async defer></script>
<meta name="framework" content="Redux 4.3.9" />	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<link rel="amphtml" href="https://bankautomationnews.com/allposts/retail/huntington-to-self-fund-tech-investments/amp/"><style>#amp-mobile-version-switcher{left:0;position:absolute;width:100%;z-index:100}#amp-mobile-version-switcher>a{background-color:#444;border:0;color:#eaeaea;display:block;font-family:-apple-system,BlinkMacSystemFont,Segoe UI,Roboto,Oxygen-Sans,Ubuntu,Cantarell,Helvetica Neue,sans-serif;font-size:16px;font-weight:600;padding:15px 0;text-align:center;text-decoration:none}#amp-mobile-version-switcher>a:active,#amp-mobile-version-switcher>a:focus,#amp-mobile-version-switcher>a:hover{text-decoration:underline}</style><link rel="alternate" type="text/html" media="only screen and (max-width: 640px)" href="https://bankautomationnews.com/allposts/retail/huntington-to-self-fund-tech-investments/amp/"><script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","@id":"https:\/\/bankautomationnews.com\/#organization","url":"https:\/\/bankautomationnews.com\/","name":"Bank Innovation","logo":{"@type":"ImageObject","url":"https:\/\/bankautomationnews.com\/wp-content\/uploads\/2020\/09\/Bank-Innovation-Logo-White-Background-1-e1600132201186.png"},"sameAs":["https:\/\/www.facebook.com\/BankAutomationNews","https:\/\/twitter.com\/BankAutomation","https:\/\/www.linkedin.com\/company\/11510780\/"]}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"https:\/\/bankautomationnews.com\/#website","url":"https:\/\/bankautomationnews.com\/","name":"Bank Innovation","potentialAction":{"@type":"SearchAction","target":"https:\/\/bankautomationnews.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<link rel="icon" href="https://bankautomationnews.com/wp-content/uploads/2021/01/cropped-BAN-Favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://bankautomationnews.com/wp-content/uploads/2021/01/cropped-BAN-Favicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://bankautomationnews.com/wp-content/uploads/2021/01/cropped-BAN-Favicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://bankautomationnews.com/wp-content/uploads/2021/01/cropped-BAN-Favicon-270x270.png" />
<style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css">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</style><style type="text/css">
					.no_thumbnail .jeg_thumb,
					.thumbnail-container.no_thumbnail {
					    display: none !important;
					}
					.jeg_search_result .jeg_pl_xs_3.no_thumbnail .jeg_postblock_content,
					.jeg_sidefeed .jeg_pl_xs_3.no_thumbnail .jeg_postblock_content,
					.jeg_pl_sm.no_thumbnail .jeg_postblock_content {
					    margin-left: 0;
					}
					.jeg_postblock_11 .no_thumbnail .jeg_postblock_content,
					.jeg_postblock_12 .no_thumbnail .jeg_postblock_content,
					.jeg_postblock_12.jeg_col_3o3 .no_thumbnail .jeg_postblock_content  {
					    margin-top: 0;
					}
					.jeg_postblock_15 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_postblock_19 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_postblock_24 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_sidefeed .jeg_pl_md_box .jeg_postblock_content {
					    position: relative;
					}
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a,
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a:hover,
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_meta .fa {
					    color: #212121 !important;
					} 
					.jnews-dark-mode .jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a,
					.jnews-dark-mode .jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a:hover,
					.jnews-dark-mode .jeg_postblock_carousel_2 .no_thumbnail .jeg_post_meta .fa {
					    color: #fff !important;
					} 
				</style>		<style type="text/css" id="wp-custom-css">
			/* Mobile cart icon */

.jeg_cart_icon {
	padding: 5px;
}
i.jeg_carticon {
	font-size: 20px !important;
}
.jeg_navbar_mobile .jeg_search_toggle {
	  color: #212121 !important;
    font-size: 20px !important;
    display: inline-block;
    padding-left: 10px;
}
.jeg_mobile_midbar .jeg_nav_col.jeg_nav_right .jeg_nav_normal {
	flex:1 !important;
}

.jeg_mobile_midbar .jeg_nav_col.jeg_nav_center.jeg_nav_grow {
	flex:2 !important;
}

.jeg_mobile_midbar .jeg_nav_col.jeg_nav_left.jeg_nav_normal {
	flex:0 !important;
}
/* End */
/*WooCommerce Checkout*/
.woocommerce-form-coupon-toggle {
	display:none;
}
.cart-empty {
	display:none;
}
.woocommerce .return-to-shop a.button:hover {
	color: white !important;
}

.myaccount_btn_products:hover {
	color: white !important;
}
/* End */

/*Custom Post Template Styles*/
.meta_text::after {
	content:" ";
}
/*Sticky Menu Headroom*/
.jeg_stickybar .jeg_navbar {
	padding-top: 15px;
}
/*Editorial Scroll Box*/
.transcript-scroll-box {
   background: #474747;
   border: 2px rgb(188, 13, 13);
   width: 100%;
   height: 250px;
   padding: 15px;
   overflow-y: scroll;
}
.transcript-scroll-box-premium {
   background: #dedbdb;
   border: 2px rgb(188, 13, 13);
   width: 100%;
   height: 250px;
   padding: 15px;
   overflow-y: scroll;
}

/*Memberpress Fields Full Width*/
.entry-content input:not([type=submit]) {
	 width:-webkit-fill-available;
}
input#rememberme{
	width:auto!important;
}
input#mepr_agree_to_tos1
{
	width:auto!important;
}
input#mepr_agree_to_privacy_policy1 
{
	width:auto!important;
}
input#meprmailchimptags_opt_in {
	width:auto!important;
}

/*Memberpress Account Page for Enterprise*/
#mepr-account-payments, #mepr-account-home, #mepr-account-logout {
	display:none;
}
input[name="userdata[welcome]"],input[name="notice"], input[name="welcome"] {
	width:auto!important;
}

/*Memberpress Fields PLUS Margin*/
.mp_wrapper form {
		margin-left: 10%;
    margin-right: 10%;}
.mepr-login-actions {
		text-align:center;
	  padding-bottom: 20px;
}

/*Memberpress Login Button*/
.mepr-login-form-wrap {
	  text-align: center;
    padding-bottom: 40px;
  
}
.mepr-login-link {
	  font-size: x-large;
    font-weight: bolder;
}

/*Billboard Bottom Padding & Background*/
.jnews_header_top_ads {
	 padding-top:15px;
	 padding-bottom: 15px;
	 background: #ffffff;
}
/*Custom Post Title Size*/
.custom_post_template h1.jeg_post_title {
	font-size: 2.5em!important;
}
/*Custom Post Default Background*/
.jeg_content_custom {
   background-color: #ffffff;
}
/*Sponsored Sidebar Widget Background color*/
.sponsored_module {
	background-color:#E5E5E5
}
/*Customer Experience Widget Header padding*/
.customer_experience_widget  {
	margin-bottom: 5px!important
}
/*SubMenu Badge Color*/
.jeg_menu .menu-item-badge, .widget_nav_menu .menu-item-badge {
	background: #487ee0
}
.ad-wrap {
	text-align: center
}
.ad-wrap img {
	border: 1px solid #ccc;
}
	/*Mailchimp Sign Up Sidebar*/
#mc_embed_signup input.email {
width: 100%!important;
}
#mc_embed_signup .button {
	background-color: #1031B0!important;
}

/*G Forms Next button*/
.gform_next_button {
	background-color: #0024A9!important;
	line-height: inherit;
}
.btn-default {
	color:white!important;
}
/*Category Page Hide cat labels*/
.jeg_heroblock_7 .jeg_post_category {
	display:none;
}
/*SpeechKit Styles*/
.sk-copyright-link {
	display:none!important;
}
.sk-app-container {
	margin-bottom: 1em;
}
.sk-app-container {
	color:#1B3CB3!important;
}
/*Search Filter Styles*/
.searchandfilter li {
	display:inline;
	line-height: .75em;
}
.cat-item.cat-item-4022, .cat-item.cat-item-1,.cat-item.cat-item-10158,.cat-item.cat-item-10013 {
	display:none;
}
.searchandfilter input[type="submit"] {
	margin-top:1em;
}
/*Hide Happy Plugins Footer Message*/
.mpwoo_credit {
	display:none;
}
.cc_cat_widget {
	margin-bottom:15px;
}

/*JNEWS Scroll To Top Button*/
.jscroll-to-top {
	margin-right: 4em!important;
}
		</style>
		<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>    
    
</head>
<body class="post-template-default single single-post postid-57364649 single-format-standard wp-embed-responsive theme-jnews woocommerce-no-js jeg_toggle_light jeg_single_tpl_1 jnews jsc_normal wpb-js-composer js-comp-ver-6.9.0 vc_responsive">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5W9W84X"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
    
    
    <div class="jeg_ad jeg_ad_top jnews_header_top_ads">
        <div class='ads-wrapper  '><div class='ads_code'><script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc224942 = window.plc224942 || 0;
document.write('<'+'div id="placement_224942_'+plc224942+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(165492, 224942, [970,250], 'placement_224942_'+opt.place, opt); }, opt: { place: plc224942++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script></div></div>    </div>
    


    <!-- The Main Wrapper
    ============================================= -->
    <div class="jeg_viewport">

        
        <div class="jeg_header_wrapper">
            <div class="jeg_header_instagram_wrapper">
    </div>

<!-- HEADER -->
<div class="jeg_header normal">
    <div class="jeg_topbar jeg_container normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left  jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item jeg_logo jeg_desktop_logo">
			<div class="site-title">
			<a href="https://bankautomationnews.com/" style="padding: 0 0 0 0;">
				<img class='jeg_logo_img' src="https://bankautomationnews.com/wp-content/uploads/2021/01/Bank-Automation-News-Logo-300w.png"  alt="Bank Automation News"data-light-src="https://bankautomationnews.com/wp-content/uploads/2021/01/Bank-Automation-News-Logo-300w.png" data-light-srcset="https://bankautomationnews.com/wp-content/uploads/2021/01/Bank-Automation-News-Logo-300w.png 1x,  2x" data-dark-src="https://bankautomationnews.com/wp-content/uploads/2021/01/Bank-Automation-News-Logo-300w-White.png" data-dark-srcset="https://bankautomationnews.com/wp-content/uploads/2021/01/Bank-Automation-News-Logo-300w-White.png 1x,  2x">			</a>
		</div>
	</div>
                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center  jeg_nav_normal">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_cart woocommerce jeg_cart_icon">
    <i class="fa fa-shopping-cart jeg_carticon"></i>
    
        	<div class="jeg_cartcontent">
	        <div class="widget_shopping_cart_content">
	        	

	<p class="woocommerce-mini-cart__empty-message">No products in the cart.</p>


		    </div>
		</div>
	
</div><div class="jeg_nav_item jeg_nav_html">
    </div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right  jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                        <!-- Button -->
<div class="jeg_nav_item jeg_button_1">
    		<a href="/subscribe/"
		   class="btn round "
		   target="_self">
			<i class="fa fa-bell"></i>
			Subscribe		</a>
		</div>                    </div>
                </div>

                        </div>
    </div>
</div><!-- /.jeg_container --><div class="jeg_midbar jeg_container normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item jeg_main_menu_wrapper">
<div class="jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_1" data-animation="animate"><li id="menu-item-186460" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-186460 bgnav" data-item-row="default" ><a href="https://bankautomationnews.com/category/allposts/">News</a>
<ul class="sub-menu">
	<li id="menu-item-220629" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-220629 bgnav" data-item-row="default" ><a href="https://bankautomationnews.com/category/allposts/">All News</a></li>
	<li id="menu-item-221886" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-221886 bgnav" data-item-row="default" ><a href="https://bankautomationnews.com/tag/transactions/">Transactions</a></li>
	<li id="menu-item-220627" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-220627 bgnav" data-item-row="default" ><a href="https://bankautomationnews.com/tag/fintech-funding/">Fintech Funding</a></li>
	<li id="menu-item-220628" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-220628 bgnav" data-item-row="default" ><a href="https://bankautomationnews.com/tag/inside-look/">Inside Look</a></li>
	<li id="menu-item-220626" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-220626 bgnav" data-item-row="default" ><a href="https://bankautomationnews.com/tag/movers-and-shakers/">Movers and Shakers</a></li>
</ul>
</li>
<li id="menu-item-217189" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-217189 bgnav" data-item-row="default" ><a href="https://bankautomationnews.com/category/allposts/center-of-excellence/">Center of Excellence</a>
<ul class="sub-menu">
	<li id="menu-item-217190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-217190 bgnav" data-item-row="default" ><a href="https://bankautomationnews.com/category/allposts/center-of-excellence/">Best Practices</a></li>
	<li id="menu-item-217191" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217191 bgnav" data-item-row="default" ><a href="https://bankautomationnews.com/fi-innovation-rankings/">Innovation Rankings</a></li>
	<li id="menu-item-218883" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218883 bgnav" data-item-row="default" ><a href="https://bankautomationnews.com/tag/5-questions/">5 Questions With</a></li>
	<li id="menu-item-221513" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-221513 bgnav" data-item-row="default" ><a href="https://bankautomationnews.com/allposts/payments/77-questions-every-banker-should-ask/">77 Banker Questions</a></li>
	<li id="menu-item-220271" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-220271 bgnav" data-item-row="default" ><a href="https://bankautomationnews.com/ban-stock-portfolio/">BAN Stock Portfolio</a></li>
</ul>
</li>
<li id="menu-item-217208" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217208 bgnav" data-item-row="default" ><a href="https://bankautomationnews.com/emerging-fintech-directory/">Fintech Directory</a></li>
<li id="menu-item-218587" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-218587 bgnav" data-item-row="default" ><a href="#">Events</a>
<ul class="sub-menu">
	<li id="menu-item-218346" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218346 bgnav" data-item-row="default" ><a href="https://bankautomationsummit.com/">Bank Automation Summit</a></li>
</ul>
</li>
<li id="menu-item-217422" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217422 bgnav" data-item-row="default" ><a href="https://bankautomationnews.com/podcast/">Podcast</a></li>
</ul></div></div>
<!-- Button -->
<div class="jeg_nav_item jeg_button_2">
    		<a href="/ban-plus/"
		   class="btn default "
		   target="_self">
			<i class="fa fa-plus"></i>
			BAN PLUS		</a>
		</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_nav_html">
    <a style= "color: #686868" href="/login/"><strong>Log In</strong></a></div><div class="jeg_nav_item jeg_nav_html">
    </div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                        <!-- Search Icon -->
<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://bankautomationnews.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                    </div>
                </div>

                        </div>
    </div>
</div><div class="jeg_bottombar jeg_navbar jeg_container jeg_navbar_wrapper  jeg_navbar_shadow jeg_navbar_fitwidth jeg_navbar_dark">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item">
	<ul class="jeg_menu jeg_top_menu"><li id="menu-item-219688" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219688"><a href="https://bankautomationnews.com/category/allposts/core-cloud/">Core &amp; Cloud</a></li>
<li id="menu-item-219689" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219689"><a href="https://bankautomationnews.com/category/allposts/payments/">Payments</a></li>
<li id="menu-item-219944" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219944"><a href="https://bankautomationnews.com/category/allposts/crypto-defi/">Crypto &amp; Defi</a></li>
<li id="menu-item-217202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-217202"><a href="https://bankautomationnews.com/category/allposts/business-banking/">Business Banking</a></li>
<li id="menu-item-186386" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186386"><a href="https://bankautomationnews.com/category/allposts/risk-security/">Risk &amp; Security</a></li>
<li id="menu-item-217200" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-217200"><a href="https://bankautomationnews.com/category/allposts/retail/">Retail Banking</a></li>
</ul></div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
                    <div class="item_wrap jeg_nav_aligncenter">
                                            </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                                            </div>
                </div>

                        </div>
    </div>
</div></div><!-- /.jeg_header -->        </div>

        <div class="jeg_header_sticky">
            <div class="sticky_blankspace"></div>
<div class="jeg_header normal">
    <div class="jeg_container">
        <div data-mode="scroll" class="jeg_stickybar jeg_navbar jeg_navbar_wrapper jeg_navbar_normal jeg_navbar_shadow jeg_navbar_normal">
            <div class="container">
    <div class="jeg_nav_row">
        
            <div class="jeg_nav_col jeg_nav_left jeg_nav_grow">
                <div class="item_wrap jeg_nav_alignleft">
                    <div class="jeg_nav_item jeg_logo">
    <div class="site-title">
    	<a href="https://bankautomationnews.com/">
    	    <img class='jeg_logo_img' src="https://bankautomationnews.com/wp-content/uploads/2021/01/Bank-Automation-News-Logo-300w.png"  alt="Bank Automation News"data-light-src="https://bankautomationnews.com/wp-content/uploads/2021/01/Bank-Automation-News-Logo-300w.png" data-light-srcset="https://bankautomationnews.com/wp-content/uploads/2021/01/Bank-Automation-News-Logo-300w.png 1x,  2x" data-dark-src="https://bankautomationnews.com/wp-content/uploads/2021/01/Bank-Automation-News-Logo-300w-White.png" data-dark-srcset="https://bankautomationnews.com/wp-content/uploads/2021/01/Bank-Automation-News-Logo-300w-White.png 1x,  2x">    	</a>
    </div>
</div><div class="jeg_nav_item jeg_main_menu_wrapper">
<div class="jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_1" data-animation="animate"><li id="menu-item-186460" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-186460 bgnav" data-item-row="default" ><a href="https://bankautomationnews.com/category/allposts/">News</a>
<ul class="sub-menu">
	<li id="menu-item-220629" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-220629 bgnav" data-item-row="default" ><a href="https://bankautomationnews.com/category/allposts/">All News</a></li>
	<li id="menu-item-221886" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-221886 bgnav" data-item-row="default" ><a href="https://bankautomationnews.com/tag/transactions/">Transactions</a></li>
	<li id="menu-item-220627" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-220627 bgnav" data-item-row="default" ><a href="https://bankautomationnews.com/tag/fintech-funding/">Fintech Funding</a></li>
	<li id="menu-item-220628" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-220628 bgnav" data-item-row="default" ><a href="https://bankautomationnews.com/tag/inside-look/">Inside Look</a></li>
	<li id="menu-item-220626" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-220626 bgnav" data-item-row="default" ><a href="https://bankautomationnews.com/tag/movers-and-shakers/">Movers and Shakers</a></li>
</ul>
</li>
<li id="menu-item-217189" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-217189 bgnav" data-item-row="default" ><a href="https://bankautomationnews.com/category/allposts/center-of-excellence/">Center of Excellence</a>
<ul class="sub-menu">
	<li id="menu-item-217190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-217190 bgnav" data-item-row="default" ><a href="https://bankautomationnews.com/category/allposts/center-of-excellence/">Best Practices</a></li>
	<li id="menu-item-217191" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217191 bgnav" data-item-row="default" ><a href="https://bankautomationnews.com/fi-innovation-rankings/">Innovation Rankings</a></li>
	<li id="menu-item-218883" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218883 bgnav" data-item-row="default" ><a href="https://bankautomationnews.com/tag/5-questions/">5 Questions With</a></li>
	<li id="menu-item-221513" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-221513 bgnav" data-item-row="default" ><a href="https://bankautomationnews.com/allposts/payments/77-questions-every-banker-should-ask/">77 Banker Questions</a></li>
	<li id="menu-item-220271" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-220271 bgnav" data-item-row="default" ><a href="https://bankautomationnews.com/ban-stock-portfolio/">BAN Stock Portfolio</a></li>
</ul>
</li>
<li id="menu-item-217208" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217208 bgnav" data-item-row="default" ><a href="https://bankautomationnews.com/emerging-fintech-directory/">Fintech Directory</a></li>
<li id="menu-item-218587" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-218587 bgnav" data-item-row="default" ><a href="#">Events</a>
<ul class="sub-menu">
	<li id="menu-item-218346" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218346 bgnav" data-item-row="default" ><a href="https://bankautomationsummit.com/">Bank Automation Summit</a></li>
</ul>
</li>
<li id="menu-item-217422" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217422 bgnav" data-item-row="default" ><a href="https://bankautomationnews.com/podcast/">Podcast</a></li>
</ul></div></div>
<!-- Button -->
<div class="jeg_nav_item jeg_button_2">
    		<a href="/ban-plus/"
		   class="btn default "
		   target="_self">
			<i class="fa fa-plus"></i>
			BAN PLUS		</a>
		</div>                </div>
            </div>

            
            <div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
                <div class="item_wrap jeg_nav_alignleft">
                    <div class="jeg_nav_item jeg_nav_html">
    </div>                </div>
            </div>

            
            <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                <div class="item_wrap jeg_nav_alignright">
                    <div class="jeg_nav_item jeg_nav_html">
    <a style= "color: #686868" href="/login/"><strong>Log In</strong></a></div><!-- Search Icon -->
<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://bankautomationnews.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                </div>
            </div>

                </div>
</div>        </div>
    </div>
</div>
        </div>

        <div class="jeg_navbar_mobile_wrapper">
            <div class="jeg_navbar_mobile" data-mode="scroll">
    <div class="jeg_mobile_bottombar jeg_mobile_midbar jeg_container normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item">
    <a href="#" class="toggle_btn jeg_mobile_toggle"><i class="fa fa-bars"></i></a>
</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_mobile_logo">
			<div class="site-title">
	    	<a href="https://bankautomationnews.com/">
		        <img class='jeg_logo_img' src="https://bankautomationnews.com/wp-content/uploads/2021/01/Bank-Automation-News-Logo-300w.png" srcset="https://bankautomationnews.com/wp-content/uploads/2021/01/Bank-Automation-News-Logo-300w.png 1x, https://bankautomationnews.com/wp-content/uploads/2021/04/Bank-Automation-News-Logo.png 2x" alt="Bank Automation News"data-light-src="https://bankautomationnews.com/wp-content/uploads/2021/01/Bank-Automation-News-Logo-300w.png" data-light-srcset="https://bankautomationnews.com/wp-content/uploads/2021/01/Bank-Automation-News-Logo-300w.png 1x, https://bankautomationnews.com/wp-content/uploads/2021/04/Bank-Automation-News-Logo.png 2x" data-dark-src="https://bankautomationnews.com/wp-content/uploads/2021/01/Bank-Automation-News-Logo-300w-White.png" data-dark-srcset="https://bankautomationnews.com/wp-content/uploads/2021/01/Bank-Automation-News-Logo-300w-White.png 1x, https://bankautomationnews.com/wp-content/uploads/2021/01/Bank-Automation-News-Logo-Mobile-White.png 2x">		    </a>
	    </div>
	</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                        <div class="jeg_nav_item jeg_search_wrapper jeg_search_popup_expand">
	  <a href="https://bankautomationnews.com/cart/" class="jeg_cart_icon"><i class="fa fa-shopping-cart jeg_carticon"></i></a>
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
	<form action="https://bankautomationnews.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                    </div>
                </div>

                        </div>
    </div>
</div></div>
<div class="sticky_blankspace" style="height: 49px;"></div>        </div>      
        <script>

          jQuery(window).load(function () {
            console.log('window loaded denied');

            if ("ga" in window) {
                  logged_out_tracker = ga.getAll()[0];
                  console.log(logged_out_tracker);
                  if (logged_out_tracker) {
                    console.log('premium logged out');
                      logged_out_tracker.send("event", 'Paywall', 'Premium Access Denied', 'Normal Post');
                  }
              }
              console.log('Paywall Denied');
          });

        </script>

      <!--END IF PERMISSION-->
    <!--END IF IS PREMIUM CATEGORY-->
    <div class="post-wrapper">

        <div class="post-wrap" >

            
            <div class="jeg_main ">
                <div class="jeg_container">
                    <div class="jeg_content jeg_singlepage">

	<div class="container">

		<div class="jeg_ad jeg_article jnews_article_top_ads">
			<div class='ads-wrapper  '><div class='ads_code'><script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc467598 = window.plc467598 || 0;
document.write('<'+'div id="placement_467598_'+plc467598+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(165492, 467598, [728,90], 'placement_467598_'+opt.place, opt); }, opt: { place: plc467598++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script></div></div>		</div>

		<div class="row">
			<div class="jeg_main_content col-md-8">
				<div class="jeg_inner_content">
					
						
						<div class="entry-header">
							
							<h1 class="jeg_post_title">Huntington to self-fund tech investments</h1>

															<h2 class="jeg_post_subtitle">The bank plans to close 31 branches by early 2023</h2>
							
							<div class="jeg_meta_container"><div class="jeg_post_meta jeg_post_meta_1">

	<div class="meta_left">
									<div class="jeg_meta_author">
					<img alt='Brian Stone' src='https://bankautomationnews.com/wp-content/uploads/2022/08/cropped-1639671301994-80x80.jpg' srcset='https://bankautomationnews.com/wp-content/uploads/2022/08/cropped-1639671301994-160x160.jpg 2x' class='avatar avatar-80 photo' height='80' width='80' loading='lazy'/>					<span class="meta_text">by</span>
					<a href="https://bankautomationnews.com/author/bstoneroyalmedia-com/">Brian Stone</a>				</div>
					
					<div class="jeg_meta_date">
				<a href="https://bankautomationnews.com/allposts/retail/huntington-to-self-fund-tech-investments/">October 21, 2022</a>
			</div>
		
					<div class="jeg_meta_category">
				<span><span class="meta_text">in</span>
					<a href="https://bankautomationnews.com/category/allposts/retail/" rel="category tag">Retail Banking</a>				</span>
			</div>
		
		<div class="jeg_meta_reading_time">
			            <span>
			            	Reading Time: 2 mins read
			            </span>
			        </div>	</div>

	<div class="meta_right">
		<div class='jeg_meta_like_container jeg_meta_like'>
                <a class='like' href='#' data-id='57364649' data-type='like' data-message=''>
                        <i class='fa fa-thumbs-o-up'></i> <span>0</span>
                    </a>
            </div>			</div>
</div>
</div>
						</div>

						
						<div class="jeg_share_top_container"></div>
						<div class="jeg_ad jeg_article jnews_content_top_ads "><div class='ads-wrapper  '></div></div>
						<div class="entry-content with-share">
							<div class="jeg_share_button share-float jeg_sticky_share clearfix share-monocrhome">
								<div class="jeg_share_float_container"><div class="jeg_sharelist">
                <a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fbankautomationnews.com%2Fallposts%2Fretail%2Fhuntington-to-self-fund-tech-investments%2F" rel='nofollow'  class="jeg_btn-facebook expanded"><i class="fa fa-facebook-official"></i><span>Share on Facebook</span></a><a href="https://twitter.com/intent/tweet?text=Huntington%20to%20self-fund%20tech%20investments&url=https%3A%2F%2Fbankautomationnews.com%2Fallposts%2Fretail%2Fhuntington-to-self-fund-tech-investments%2F" rel='nofollow'  class="jeg_btn-twitter expanded"><i class="fa fa-twitter"></i><span>Share on Twitter</span></a><a href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fbankautomationnews.com%2Fallposts%2Fretail%2Fhuntington-to-self-fund-tech-investments%2F&title=Huntington%20to%20self-fund%20tech%20investments" rel='nofollow'  class="jeg_btn-linkedin "><i class="fa fa-linkedin"></i></a>
                <div class="share-secondary">
                    <a href="/cdn-cgi/l/email-protection#81bef2f4e3ebe4e2f5bcc9f4eff5e8efe6f5eeefa4b3b1f5eea4b3b1f2e4ede7ace7f4efe5a4b3b1f5e4e2e9a4b3b1e8eff7e4f2f5ece4eff5f2a7e0ecf1bae3eee5f8bce9f5f5f1f2a4b2c0a4b3c7a4b3c7e3e0efeae0f4f5eeece0f5e8eeefefe4f6f2afe2eeeca4b3c7e0ededf1eef2f5f2a4b3c7f3e4f5e0e8eda4b3c7e9f4eff5e8efe6f5eeefacf5eeacf2e4ede7ace7f4efe5acf5e4e2e9ace8eff7e4f2f5ece4eff5f2a4b3c7" rel='nofollow' class="jeg_btn-email "><i class="fa fa-envelope"></i></a>
                </div>
                <a href="#" class="jeg_btn-toggle"><i class="fa fa-share"></i></a>
            </div></div>							</div>

							<div class="content-inner ">
								<div class="mp_wrapper">
  <div class="mepr-unauthorized-excerpt">
    <p>Huntington Bancshares is planning to self-fund tech investments as it prepares to close 31 branches in early 2023. The $179 billion bank’s noninterest expenses fell 18% to $1 billion, largely due to lower personnel costs and cutbacks on equipment and outside data processing compared with the same reporting period last year, according to Huntington’s Q3 [&hellip;]</p>
  </div>
  <div class="mepr-unauthorized-message">
    <p><a href="https://bankautomationnews.com/cart/?add-to-cart=222294&amp;quantity=1"><img class="aligncenter wp-image-220950 size-full" src="https://bankautomationnews.com/wp-content/uploads/2022/01/BAN-Paywall-Messaging.png" alt="" width="728" height="225" /></a></p>
<h3 style="text-align: center">Already subscribed? Click below.</h3>
  </div>
  <div class="mepr-login-form-wrap">
      <span class="mepr-login-link"><a href="https://bankautomationnews.com/login/">Login</a></span>
    </div>
</div>

								
								
																<div class="jeg_post_tags"><span>Tags:</span> <a href="https://bankautomationnews.com/tag/bank-earnings/" rel="tag">bank earnings</a><a href="https://bankautomationnews.com/tag/digital-transformation/" rel="tag">digital transformation</a><a href="https://bankautomationnews.com/tag/huntington/" rel="tag">Huntington</a><a href="https://bankautomationnews.com/tag/premium/" rel="tag">Premium</a></div>
															</div>


						</div>
						<div class="jeg_share_bottom_container"></div>
						
						<div class="jeg_ad jeg_article jnews_content_bottom_ads "><div class='ads-wrapper  '><div class='ads_code'><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc224943 = window.plc224943 || 0;
document.write('<'+'div id="placement_224943_'+plc224943+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(165492, 224943, [728,90], 'placement_224943_'+opt.place, opt); }, opt: { place: plc224943++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script></div></div></div><div class="jnews_prev_next_container"><div class="jeg_prevnext_post">
            <a href="https://bankautomationnews.com/allposts/payments/westlake-collaborates-with-fintech-for-credit-card-program/" class="post prev-post">
            <span class="caption">Previous Post</span>
            <h3 class="post-title">Westlake collaborates with fintech for credit card program</h3>
        </a>
    
    </div></div><div class="jnews_author_box_container "></div><div class="jnews_related_post_container"><div  class="jeg_postblock_22 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_2o3 jnews_module_57364649_0_6353ac6239c18   " data-unique="jnews_module_57364649_0_6353ac6239c18">
					<div class="jeg_block_heading jeg_block_heading_6 jeg_subcat_right">
                     <h3 class="jeg_block_title"><span>Related<strong> Posts</strong></span></h3>
                     
                 </div>
					<div class="jeg_block_container">
                    
                    <div class="jeg_posts_wrap">
                    <div class="jeg_posts jeg_load_more_flag"> 
                        <article class="jeg_post jeg_pl_md_5 format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://bankautomationnews.com/allposts/retail/fifth-third-to-relaunch-mobile-app/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="https://bankautomationnews.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="Payments, originations drive NCR&#039;s skyrocketing digital banking growth" loading="lazy" sizes="(max-width: 350px) 100vw, 350px" data-src="https://bankautomationnews.com/wp-content/uploads/2022/05/050222-Can_Stock_photo_Prykhodov-350x250.jpg" data-srcset="https://bankautomationnews.com/wp-content/uploads/2022/05/050222-Can_Stock_photo_Prykhodov-350x250.jpg 350w, https://bankautomationnews.com/wp-content/uploads/2022/05/050222-Can_Stock_photo_Prykhodov-120x86.jpg 120w, https://bankautomationnews.com/wp-content/uploads/2022/05/050222-Can_Stock_photo_Prykhodov-750x536.jpg 750w, https://bankautomationnews.com/wp-content/uploads/2022/05/050222-Can_Stock_photo_Prykhodov-1140x815.jpg 1140w" data-sizes="auto" data-expand="700" /></div></a>
                        <div class="jeg_post_category">
                            <span><a href="https://bankautomationnews.com/category/allposts/retail/" class="category-retail">Retail Banking</a></span>
                        </div>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://bankautomationnews.com/allposts/retail/fifth-third-to-relaunch-mobile-app/">Fifth Third to relaunch mobile app</a>
                        </h3>
                        <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://bankautomationnews.com/allposts/retail/fifth-third-to-relaunch-mobile-app/" ><i class="fa fa-clock-o"></i> October 20, 2022</a></div></div>
                    </div>
                </article><article class="jeg_post jeg_pl_md_5 format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://bankautomationnews.com/allposts/retail/citizens-to-redesign-mobile-app/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="233" src="https://bankautomationnews.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="Third-party apps grow users faster than banking apps" loading="lazy" sizes="(max-width: 350px) 100vw, 350px" data-src="https://bankautomationnews.com/wp-content/uploads/2020/01/pxfuel.com_-scaled.jpg" data-srcset="https://bankautomationnews.com/wp-content/uploads/2020/01/pxfuel.com_-scaled.jpg 2560w, https://bankautomationnews.com/wp-content/uploads/2020/01/pxfuel.com_-600x400.jpg 600w, https://bankautomationnews.com/wp-content/uploads/2020/01/pxfuel.com_-300x200.jpg 300w, https://bankautomationnews.com/wp-content/uploads/2020/01/pxfuel.com_-768x512.jpg 768w, https://bankautomationnews.com/wp-content/uploads/2020/01/pxfuel.com_-800x533.jpg 800w" data-sizes="auto" data-expand="700" /></div></a>
                        <div class="jeg_post_category">
                            <span><a href="https://bankautomationnews.com/category/allposts/retail/" class="category-retail">Retail Banking</a></span>
                        </div>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://bankautomationnews.com/allposts/retail/citizens-to-redesign-mobile-app/">Citizens to redesign mobile app</a>
                        </h3>
                        <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://bankautomationnews.com/allposts/retail/citizens-to-redesign-mobile-app/" ><i class="fa fa-clock-o"></i> October 19, 2022</a></div></div>
                    </div>
                </article><article class="jeg_post jeg_pl_md_5 format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://bankautomationnews.com/allposts/retail/goldman-sachs-tech-spend-climbs-16/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="https://bankautomationnews.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="Goldman Sachs’ tech and communications spend climbs 13% YoY" loading="lazy" sizes="(max-width: 350px) 100vw, 350px" data-src="https://bankautomationnews.com/wp-content/uploads/2022/04/386407494-350x250.jpg" data-srcset="https://bankautomationnews.com/wp-content/uploads/2022/04/386407494-350x250.jpg 350w, https://bankautomationnews.com/wp-content/uploads/2022/04/386407494-120x86.jpg 120w, https://bankautomationnews.com/wp-content/uploads/2022/04/386407494-750x536.jpg 750w, https://bankautomationnews.com/wp-content/uploads/2022/04/386407494-1140x815.jpg 1140w" data-sizes="auto" data-expand="700" /></div></a>
                        <div class="jeg_post_category">
                            <span><a href="https://bankautomationnews.com/category/allposts/retail/" class="category-retail">Retail Banking</a></span>
                        </div>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://bankautomationnews.com/allposts/retail/goldman-sachs-tech-spend-climbs-16/">Goldman Sachs tech spend climbs 16%</a>
                        </h3>
                        <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://bankautomationnews.com/allposts/retail/goldman-sachs-tech-spend-climbs-16/" ><i class="fa fa-clock-o"></i> October 19, 2022</a></div></div>
                    </div>
                </article>
                    </div>
                </div>
                    <div class='module-overlay'>
				    <div class='preloader_type preloader_dot'>
				        <div class="module-preloader jeg_preloader dot">
				            <span></span><span></span><span></span>
				        </div>
				        <div class="module-preloader jeg_preloader circle">
				            <div class="jnews_preloader_circle_outer">
				                <div class="jnews_preloader_circle_inner"></div>
				            </div>
				        </div>
				        <div class="module-preloader jeg_preloader square">
				            <div class="jeg_square">
				                <div class="jeg_square_inner"></div>
				            </div>
				        </div>
				    </div>
				</div>
                </div>
                <div class="jeg_block_navigation">
                    <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                    
                    
                </div>
					
					<script>var jnews_module_57364649_0_6353ac6239c18 = {"header_icon":"","first_title":"Related","second_title":" Posts","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"3","post_offset":0,"unique_content":"disable","include_post":"","included_only":false,"exclude_post":57364649,"include_category":"284","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","product_cat":"","product_tag":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","force_normal_image_load":"","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"3","pagination_scroll_limit":3,"boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","excerpt_length":20,"paged":1,"column_class":"jeg_col_2o3","class":"jnews_block_22"};</script>
				</div></div><div class="jnews_popup_post_container"></div><div class="jnews_comment_container"></div>
									</div>
			</div>
			
<div class="jeg_sidebar  jeg_sticky_sidebar col-md-4">
    <div class="jegStickyHolder"><div class="theiaStickySidebar"><div class="widget widget_text" id="text-32">			<div class="textwidget"><div class="ad-wrap">
<!-- BI - 300x600 - Skyscraper [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc253263 = window.plc253263 || 0;
document.write('<'+'div class="ad-element" id="placement_253263_'+plc253263+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(165492, 253263, [300,600], 'placement_253263_'+opt.place, opt); }, opt: { place: plc253263++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>
</div></div>
		</div><div class="widget_text widget widget_custom_html" id="custom_html-19"><div class="textwidget custom-html-widget"><div class="ad-wrap">
<!-- BI - 300x250 - Top Rotating [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc168924 = window.plc168924 || 0;
document.write('<'+'div class="ad-element" id="placement_168924_'+plc168924+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(165492, 168924, [300,250], 'placement_168924_'+opt.place, opt); }, opt: { place: plc168924++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>
</div></div></div><div class="widget widget_text" id="text-35">			<div class="textwidget"><div class="ad-wrap">
<!-- BI - 300x250 - Top Rotating [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc168924 = window.plc168924 || 0;
document.write('<'+'div class="ad-element" id="placement_168924_'+plc168924+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(165492, 168924, [300,250], 'placement_168924_'+opt.place, opt); }, opt: { place: plc168924++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>
</div></div>
		</div><div class="widget widget_jnews_module_element_header" id="jnews_module_element_header-4"><div  class="jeg_block_heading jeg_block_heading_6 jeg_alignleft jnews_module_57364649_1_6353ac623c660  normal ">
                <h3 class="jeg_block_title"><a href='emerging-fintech-directory/'><span>EMERGING FINTECH DIRECTORY</span></a></h3>
                <style>.jnews_module_57364649_1_6353ac623c660.jeg_block_heading_6 .jeg_block_title span, .jnews_module_57364649_1_6353ac623c660.jeg_block_heading_6 .jeg_block_title i { color: #686868; }</style>
            </div></div><div class="widget_text widget widget_custom_html" id="custom_html-20"><div class="textwidget custom-html-widget"><p style="text-align: center">
<a href="/emerging-fintech-directory/"><img src="/wp-content/uploads/2021/01/ban-directory.gif" width="345" title="Emerging Fintech Directory" alt="Emerging Fintech Directory"></a></p></div></div><div class="widget widget_jnews_module_block_21" id="jnews_module_block_21-5"><div  class="jeg_postblock_21 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 jnews_module_57364649_2_6353ac623cb7d  normal " data-unique="jnews_module_57364649_2_6353ac623cb7d">
					<div class="jeg_block_heading jeg_block_heading_6 jeg_subcat_right">
                     <h3 class="jeg_block_title"><span>RETAIL BANKING</span></h3>
                     
                 </div>
					<div class="jeg_block_container">
                    
                    <div class="jeg_posts jeg_load_more_flag"><article class="jeg_post jeg_pl_sm format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://bankautomationnews.com/allposts/retail/huntington-to-self-fund-tech-investments/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://bankautomationnews.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Listen: Automation Anywhere expands support for citizen developer programs" loading="lazy" sizes="(max-width: 120px) 100vw, 120px" data-src="https://bankautomationnews.com/wp-content/uploads/2021/08/canstockphoto87919980-120x86.jpg" data-srcset="https://bankautomationnews.com/wp-content/uploads/2021/08/canstockphoto87919980-120x86.jpg 120w, https://bankautomationnews.com/wp-content/uploads/2021/08/canstockphoto87919980-350x250.jpg 350w, https://bankautomationnews.com/wp-content/uploads/2021/08/canstockphoto87919980-750x536.jpg 750w, https://bankautomationnews.com/wp-content/uploads/2021/08/canstockphoto87919980-1140x815.jpg 1140w" data-sizes="auto" data-expand="700" /></div></a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://bankautomationnews.com/allposts/retail/huntington-to-self-fund-tech-investments/">Huntington to self-fund tech investments</a>
                        </h3>
                        <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://bankautomationnews.com/allposts/retail/huntington-to-self-fund-tech-investments/" ><i class="fa fa-clock-o"></i> October 21, 2022</a></div></div>
                    </div>
                </article><article class="jeg_post jeg_pl_sm format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://bankautomationnews.com/allposts/retail/fifth-third-to-relaunch-mobile-app/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://bankautomationnews.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Payments, originations drive NCR&#039;s skyrocketing digital banking growth" loading="lazy" sizes="(max-width: 120px) 100vw, 120px" data-src="https://bankautomationnews.com/wp-content/uploads/2022/05/050222-Can_Stock_photo_Prykhodov-120x86.jpg" data-srcset="https://bankautomationnews.com/wp-content/uploads/2022/05/050222-Can_Stock_photo_Prykhodov-120x86.jpg 120w, https://bankautomationnews.com/wp-content/uploads/2022/05/050222-Can_Stock_photo_Prykhodov-350x250.jpg 350w, https://bankautomationnews.com/wp-content/uploads/2022/05/050222-Can_Stock_photo_Prykhodov-750x536.jpg 750w, https://bankautomationnews.com/wp-content/uploads/2022/05/050222-Can_Stock_photo_Prykhodov-1140x815.jpg 1140w" data-sizes="auto" data-expand="700" /></div></a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://bankautomationnews.com/allposts/retail/fifth-third-to-relaunch-mobile-app/">Fifth Third to relaunch mobile app</a>
                        </h3>
                        <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://bankautomationnews.com/allposts/retail/fifth-third-to-relaunch-mobile-app/" ><i class="fa fa-clock-o"></i> October 20, 2022</a></div></div>
                    </div>
                </article><article class="jeg_post jeg_pl_sm format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://bankautomationnews.com/allposts/retail/citizens-to-redesign-mobile-app/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="80" src="https://bankautomationnews.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Third-party apps grow users faster than banking apps" loading="lazy" sizes="(max-width: 120px) 100vw, 120px" data-src="https://bankautomationnews.com/wp-content/uploads/2020/01/pxfuel.com_-scaled.jpg" data-srcset="https://bankautomationnews.com/wp-content/uploads/2020/01/pxfuel.com_-scaled.jpg 2560w, https://bankautomationnews.com/wp-content/uploads/2020/01/pxfuel.com_-600x400.jpg 600w, https://bankautomationnews.com/wp-content/uploads/2020/01/pxfuel.com_-300x200.jpg 300w, https://bankautomationnews.com/wp-content/uploads/2020/01/pxfuel.com_-768x512.jpg 768w, https://bankautomationnews.com/wp-content/uploads/2020/01/pxfuel.com_-800x533.jpg 800w" data-sizes="auto" data-expand="700" /></div></a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://bankautomationnews.com/allposts/retail/citizens-to-redesign-mobile-app/">Citizens to redesign mobile app</a>
                        </h3>
                        <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://bankautomationnews.com/allposts/retail/citizens-to-redesign-mobile-app/" ><i class="fa fa-clock-o"></i> October 19, 2022</a></div></div>
                    </div>
                </article></div>
                    <div class='module-overlay'>
				    <div class='preloader_type preloader_dot'>
				        <div class="module-preloader jeg_preloader dot">
				            <span></span><span></span><span></span>
				        </div>
				        <div class="module-preloader jeg_preloader circle">
				            <div class="jnews_preloader_circle_outer">
				                <div class="jnews_preloader_circle_inner"></div>
				            </div>
				        </div>
				        <div class="module-preloader jeg_preloader square">
				            <div class="jeg_square">
				                <div class="jeg_square_inner"></div>
				            </div>
				        </div>
				    </div>
				</div>
                </div>
                <div class="jeg_block_navigation">
                    <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                    
                    
                </div>
					
					<script>var jnews_module_57364649_2_6353ac623cb7d = {"header_icon":"","first_title":"RETAIL BANKING","second_title":"","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"3","post_offset":"0","unique_content":"disable","include_post":"","included_only":"0","exclude_post":"","include_category":"284","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","product_cat":"","product_tag":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","force_normal_image_load":"0","pagination_mode":"disable","pagination_nextprev_showtext":"0","pagination_number_post":"6","pagination_scroll_limit":"0","boxed":"0","boxed_shadow":"0","el_id":"","el_class":"","scheme":"normal","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_1o3","class":"jnews_block_21"};</script>
				</div></div><div class="widget widget_jnews_module_block_21" id="jnews_module_block_21-4"><div  class="jeg_postblock_21 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 jnews_module_57364649_3_6353ac623e033  jeg_pb_boxed jeg_pb_boxed_shadow normal sponsored_module" data-unique="jnews_module_57364649_3_6353ac623e033">
					<div class="jeg_block_heading jeg_block_heading_6 jeg_subcat_right">
                     <h3 class="jeg_block_title"><a href='/tag/sponsored/'><span>SPONSORED</span></a></h3>
                     
                 </div>
					<div class="jeg_block_container">
                    
                    <div class="jeg_posts jeg_load_more_flag"><article class="jeg_post jeg_pl_sm format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://bankautomationnews.com/allposts/business-banking/what-does-digital-banking-have-to-do-with-trees-and-climate-change-a-lot/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://bankautomationnews.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="What does digital banking have to do with trees (and climate change)? A lot." loading="lazy" sizes="(max-width: 120px) 100vw, 120px" data-src="https://bankautomationnews.com/wp-content/uploads/2022/10/Prelim-2-thumbnail-120x86.jpg" data-srcset="https://bankautomationnews.com/wp-content/uploads/2022/10/Prelim-2-thumbnail-120x86.jpg 120w, https://bankautomationnews.com/wp-content/uploads/2022/10/Prelim-2-thumbnail-350x250.jpg 350w" data-sizes="auto" data-expand="700" /></div></a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://bankautomationnews.com/allposts/business-banking/what-does-digital-banking-have-to-do-with-trees-and-climate-change-a-lot/">What does digital banking have to do with trees (and climate change)? A lot.</a>
                        </h3>
                        <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://bankautomationnews.com/allposts/business-banking/what-does-digital-banking-have-to-do-with-trees-and-climate-change-a-lot/" ><i class="fa fa-clock-o"></i> October 17, 2022</a></div></div>
                    </div>
                </article><article class="jeg_post jeg_pl_sm format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://bankautomationnews.com/allposts/risk-security/automation-to-detect-and-stop-fraudulent-transactions/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://bankautomationnews.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Third-party risk reimagined" loading="lazy" sizes="(max-width: 120px) 100vw, 120px" data-src="https://bankautomationnews.com/wp-content/uploads/2021/05/canstockphoto6899741-120x86.jpg" data-srcset="https://bankautomationnews.com/wp-content/uploads/2021/05/canstockphoto6899741-120x86.jpg 120w, https://bankautomationnews.com/wp-content/uploads/2021/05/canstockphoto6899741-350x250.jpg 350w, https://bankautomationnews.com/wp-content/uploads/2021/05/canstockphoto6899741-750x536.jpg 750w, https://bankautomationnews.com/wp-content/uploads/2021/05/canstockphoto6899741-1140x815.jpg 1140w" data-sizes="auto" data-expand="700" /></div></a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://bankautomationnews.com/allposts/risk-security/automation-to-detect-and-stop-fraudulent-transactions/">Automation to Detect and Stop Fraudulent Transactions</a>
                        </h3>
                        <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://bankautomationnews.com/allposts/risk-security/automation-to-detect-and-stop-fraudulent-transactions/" ><i class="fa fa-clock-o"></i> October 11, 2022</a></div></div>
                    </div>
                </article><article class="jeg_post jeg_pl_sm format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://bankautomationnews.com/allposts/business-banking/prelims-5-steps-to-better-treasury-services/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://bankautomationnews.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Prelim’s 5 Steps to Better Treasury Services" loading="lazy" sizes="(max-width: 120px) 100vw, 120px" data-src="https://bankautomationnews.com/wp-content/uploads/2022/10/Prelim-1-thumbnail-1-120x86.jpg" data-srcset="https://bankautomationnews.com/wp-content/uploads/2022/10/Prelim-1-thumbnail-1-120x86.jpg 120w, https://bankautomationnews.com/wp-content/uploads/2022/10/Prelim-1-thumbnail-1-350x250.jpg 350w" data-sizes="auto" data-expand="700" /></div></a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://bankautomationnews.com/allposts/business-banking/prelims-5-steps-to-better-treasury-services/">Prelim’s 5 Steps to Better Treasury Services</a>
                        </h3>
                        <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://bankautomationnews.com/allposts/business-banking/prelims-5-steps-to-better-treasury-services/" ><i class="fa fa-clock-o"></i> October 10, 2022</a></div></div>
                    </div>
                </article></div>
                    <div class='module-overlay'>
				    <div class='preloader_type preloader_dot'>
				        <div class="module-preloader jeg_preloader dot">
				            <span></span><span></span><span></span>
				        </div>
				        <div class="module-preloader jeg_preloader circle">
				            <div class="jnews_preloader_circle_outer">
				                <div class="jnews_preloader_circle_inner"></div>
				            </div>
				        </div>
				        <div class="module-preloader jeg_preloader square">
				            <div class="jeg_square">
				                <div class="jeg_square_inner"></div>
				            </div>
				        </div>
				    </div>
				</div>
                </div>
                <div class="jeg_block_navigation">
                    <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                    
                    
                </div>
					<style scoped>.jnews_module_57364649_3_6353ac623e033 .jeg_block_heading_6 .jeg_block_title span, .jnews_module_57364649_3_6353ac623e033 .jeg_block_heading_6 .jeg_block_title i { color: #686868; }.jnews_module_57364649_3_6353ac623e033 .jeg_post_title a, .jnews_module_57364649_3_6353ac623e033.jeg_postblock .jeg_subcat_list > li > a, .jnews_module_57364649_3_6353ac623e033 .jeg_pl_md_card .jeg_post_category a:hover { color: #1b3cb3 }</style>
					<script>var jnews_module_57364649_3_6353ac623e033 = {"header_icon":"","first_title":"SPONSORED","second_title":"","url":"\/tag\/sponsored\/","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"#686868","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"3","post_offset":"0","unique_content":"disable","include_post":"","included_only":false,"exclude_post":"","include_category":"","exclude_category":"","include_author":"","include_tag":"4026","exclude_tag":"","product_cat":"","product_tag":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","force_normal_image_load":"0","pagination_mode":"disable","pagination_nextprev_showtext":"0","pagination_number_post":"6","pagination_scroll_limit":"0","boxed":"1","boxed_shadow":"1","el_id":"","el_class":"sponsored_module","scheme":"normal","column_width":"auto","title_color":"#1b3cb3","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_1o3","class":"jnews_block_21"};</script>
				</div></div><div class="widget_text widget widget_custom_html" id="custom_html-15"><div class="textwidget custom-html-widget"><div class="ad-wrap">
<!-- BI - 300x250 - Top Rotating [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc168924 = window.plc168924 || 0;
document.write('<'+'div class="ad-element" id="placement_168924_'+plc168924+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(165492, 168924, [300,250], 'placement_168924_'+opt.place, opt); }, opt: { place: plc168924++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>
</div></div></div></div></div></div>		</div>

		<div class="jeg_ad jeg_article jnews_article_bottom_ads">
			<div class='ads-wrapper  '></div>		</div>

	</div>
</div>
                </div>
            </div>

            <div id="post-body-class" class="post-template-default single single-post postid-57364649 single-format-standard wp-embed-responsive theme-jnews woocommerce-no-js jeg_toggle_light jeg_single_tpl_1 jnews jsc_normal wpb-js-composer js-comp-ver-6.9.0 vc_responsive"></div>

            
        </div>

        <div class="post-ajax-overlay">
    <div class="preloader_type preloader_dot">
        <div class="newsfeed_preloader jeg_preloader dot">
            <span></span><span></span><span></span>
        </div>
        <div class="newsfeed_preloader jeg_preloader circle">
            <div class="jnews_preloader_circle_outer">
                <div class="jnews_preloader_circle_inner"></div>
            </div>
        </div>
        <div class="newsfeed_preloader jeg_preloader square">
            <div class="jeg_square"><div class="jeg_square_inner"></div></div>
        </div>
    </div>
</div>
    </div>
<div class="footer-holder" id="footer" data-id="footer">
            <div class="jeg_footer jeg_footer_1 normal">
    <div class="jeg_footer_container jeg_container">
        <div class="jeg_footer_content">
            <div class="container">

                <div class="row">
                    <div class="jeg_footer_primary clearfix">
                        <div class="col-md-4 footer_column">
                            <div class="footer_widget widget_nav_menu" id="nav_menu-3"><div class="menu-footer-sub-menu-container"><ul id="menu-footer-sub-menu" class="menu"><li id="menu-item-27264" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27264"><a href="https://bankautomationnews.com/about-us/">About Us</a></li>
<li id="menu-item-217938" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217938"><a href="https://bankautomationnews.com/submission-guidelines/">Submit Content</a></li>
<li id="menu-item-220904" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-220904"><a href="https://bankautomationnews.com/contact-us/">Contact Us</a></li>
<li id="menu-item-176217" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-176217"><a target="_blank" rel="noopener noreferrer" href="https://royalmedia.com/legal/">Privacy Terms</a></li>
<li id="menu-item-182479" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-182479"><a target="_blank" rel="noopener noreferrer" href="https://royalmedia.com/ada-site-compliance-website-accessibility-statement/">ADA Compliance</a></li>
<li id="menu-item-182915" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-182915"><a href="https://bankautomationnews.com/advertise/">Advertise</a></li>
</ul></div></div><div class="footer_widget widget_text" id="text-47">			<div class="textwidget"><p style="text-align: left;"> <b><a href="javascript:void(0)" class="wt-cli-manage-consent-link">Manage Cookie Consent</a></b></p>
</div>
		</div>                        </div>
                        <div class="col-md-4 footer_column">
                                                    </div>
                        <div class="col-md-4 footer_column">
                            <div class="widget_text footer_widget widget_custom_html" id="custom_html-6"><div class="jeg_footer_heading jeg_footer_heading_1"><h3 class="jeg_footer_title"><span>Connect</span></h3></div><div class="textwidget custom-html-widget"><div class="rd-social">
<a target="_blank" href="https://www.facebook.com/BankAutomationNews" rel="noopener"><img src="/wp-content/uploads/2019/09/facebook-icon-1.png" alt="twitter" width="48" height="48"></a>
       <a target="_blank" href="https://twitter.com/BankAutomation" rel="noopener"><img src="/wp-content/themes/soria-can/images/social/twitter-icon.png" alt="twitter" width="48" height="48"></a>
      
       <a target="_blank" href="https://www.meetup.com/bankautomationnews/" rel="noopener"><img src="/wp-content/themes/soria-can/images/social/meetup-icon.png" alt="meetup" width="48" height="48"></a>
    
        <a target="_blank" href="https://www.linkedin.com/company/bankautomationnews/" rel="noopener"><img src="/wp-content/themes/soria-can/images/social/linked-in-icon.png" alt="linkedin" width="48" height="48"></a>
	
		<a target="_blank" href="https://thebuzzonban.transistor.fm/" rel="noopener"><img src="/wp-content/uploads/2019/07/podcast-icon.png" alt="podcast" width="48" height="48"></a>

    
</div></div></div>                        </div>
                    </div>
                </div>


                
                <div class="jeg_footer_secondary clearfix">

                    <!-- secondary footer right -->

                    <div class="footer_right">

                        
                        
                        
                    </div>

                    <!-- secondary footer left -->

                    
                    
                                            <p class="copyright"> <strong>© 2022 Royal Media</strong> </p>
                    
                </div> <!-- secondary menu -->

                

            </div>
        </div>
    </div>
</div><!-- /.footer -->
        </div>

        <div class="jscroll-to-top">
        	<a href="#back-to-top" class="jscroll-to-top_link"><i class="fa fa-angle-up"></i></a>
        </div>
    </div>

    <!-- Mobile Navigation
    ============================================= -->
<div id="jeg_off_canvas" class="normal">
    <a href="#" class="jeg_menu_close"><i class="jegicon-cross"></i></a>
    <div class="jeg_bg_overlay"></div>
    <div class="jeg_mobile_wrapper">
        <div class="nav_wrap">
    <div class="item_main">
        <!-- Search Form -->
<div class="jeg_aside_item jeg_search_wrapper jeg_search_no_expand round">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://bankautomationnews.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div><div class="jeg_aside_item">
    <ul class="jeg_mobile_menu"><li id="menu-item-186207" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-186207"><a>News</a>
<ul class="sub-menu">
	<li id="menu-item-217125" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-217125"><a href="https://bankautomationnews.com/category/allposts/">All News</a></li>
	<li id="menu-item-217215" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-217215"><a href="https://bankautomationnews.com/category/allposts/business-banking/">Business Banking</a></li>
	<li id="menu-item-219692" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219692"><a href="https://bankautomationnews.com/category/allposts/core-cloud/">Core &amp; Cloud</a></li>
	<li id="menu-item-219943" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219943"><a href="https://bankautomationnews.com/category/allposts/crypto-defi/">Crypto &amp; Defi</a></li>
	<li id="menu-item-219691" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219691"><a href="https://bankautomationnews.com/category/allposts/payments/">Payments</a></li>
	<li id="menu-item-217213" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-217213"><a href="https://bankautomationnews.com/category/allposts/retail/">Retail Banking</a></li>
	<li id="menu-item-186394" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186394"><a href="https://bankautomationnews.com/category/allposts/risk-security/">Risk &amp; Security</a></li>
	<li id="menu-item-219693" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219693"><a href="https://bankautomationnews.com/category/allposts/wealth/">Wealth Management</a></li>
</ul>
</li>
<li id="menu-item-217205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-217205"><a href="#">Center of Excellence</a>
<ul class="sub-menu">
	<li id="menu-item-217211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-217211"><a href="https://bankautomationnews.com/category/allposts/center-of-excellence/">Best Practices</a></li>
	<li id="menu-item-217212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217212"><a href="https://bankautomationnews.com/fi-innovation-rankings/">Innovation Rankings</a></li>
</ul>
</li>
<li id="menu-item-217209" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217209"><a href="https://bankautomationnews.com/emerging-fintech-directory/">Fintech Directory</a></li>
<li id="menu-item-217421" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217421"><a href="https://bankautomationnews.com/podcast/">Podcast</a></li>
<li id="menu-item-218345" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218345"><a href="https://bankautomationsummit.com/">Event</a></li>
<li id="menu-item-186223" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-186223"><a href="/bi-plus/">+<em>BAN PLUS</em></a></li>
<li id="menu-item-186224" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-186224"><a href="/subscribe/">SUBSCRIBE</a></li>
<li id="menu-item-57364448" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57364448"><a href="/my-account/">Log In / Account</a></li>
</ul></div>    </div>
    <div class="item_bottom">
        <div class="jeg_aside_item socials_widget nobg">
    <a href="https://www.facebook.com/BankAutomationNews" target='_blank' rel='external noopener nofollow' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/BankAutomation" target='_blank' rel='external noopener nofollow' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.linkedin.com/company/11510780/" target='_blank' rel='external noopener nofollow' class="jeg_linkedin"><i class="fa fa-linkedin"></i> </a></div><div class="jeg_aside_item jeg_aside_copyright">
	<p><strong>© 2022 Royal Media</strong></p>
</div>    </div>
</div>    </div>
</div><!-- Login Popup Content -->
<div id="jeg_loginform" class="jeg_popup mfp-with-anim mfp-hide">
    <div class="jeg_popupform jeg_popup_account">
        <form action="#" data-type="login" method="post" accept-charset="utf-8">
            <h3>Welcome Back!</h3>            <p>Login to your account below</p>

            <!-- Form Messages -->
            <div class="form-message"></div>
            <p class="input_field">
                <input type="text" name="username" placeholder="Username" value="">
            </p>
            <p class="input_field">
                <input type="password" name="password" placeholder="Password" value="">
            </p>
            <p class="input_field remember_me">
                <input type="checkbox" id="remember_me" name="remember_me" value="true">
                <label for="remember_me">Remember Me</label>
            </p>
						<p class="submit">
                <input type="hidden" name="action" value="login_handler">
                <input type="hidden" name="jnews_nonce" value="0d23d74e7d">
                <input type="submit" name="jeg_login_button" class="button" value="Log In" data-process="Processing . . ." data-string="Log In">
            </p>
            <div class="bottom_links clearfix">
                <a href="#jeg_forgotform" class="jeg_popuplink forgot">Forgotten Password?</a>
                            </div>
        </form>
    </div>
</div>


<!-- Forgot Password Popup Content -->
<div id="jeg_forgotform" class="jeg_popup mfp-with-anim mfp-hide">
    <div class="jeg_popupform jeg_popup_account">
        <form action="#" data-type="forgot" method="post" accept-charset="utf-8">
            <h3>Retrieve your password</h3>
            <p>Please enter your username or email address to reset your password.</p>

            <!-- Form Messages -->
            <div class="form-message"></div>

            <p class="input_field">
                <input type="text" name="user_login" placeholder="Your email or username" value="">
            </p>
			<div class="g-recaptcha" data-sitekey=""></div>
            <p class="submit">
                <input type="hidden" name="action" value="forget_password_handler">
                <input type="hidden" name="jnews_nonce" value="0d23d74e7d">
                <input type="submit" name="jeg_login_button" class="button" value="Reset Password" data-process="Processing . . ." data-string="Reset Password">
            </p>
            <div class="bottom_links clearfix">
                <a href="#jeg_loginform" class="jeg_popuplink"><i class="fa fa-lock"></i> Log In</a>
            </div>
        </form>
    </div>
</div>
<script type="text/javascript">var jfla = []</script>                <div class="mpwoo_credit" style="text-align:center">
                    Powered By <a target="_blank" href="https://happyplugins.com/downloads/memberpress-woocommerce-plus/">MemberPress WooCommerce Plus Integration</a>                </div>
            <script type="text/javascript">jQuery(function(){omShortcodes.init(["buttons","tooltips","toggle","tabs","responsivebox","counter"]);});</script><div id="selectShareContainer">
                        <div class="selectShare-inner">
                            <div class="select_share jeg_share_button">              
                                <button class="select-share-button jeg_btn-facebook" data-url="http://www.facebook.com/sharer.php?u=[url]&quote=[selected_text]" data-post-url="https%3A%2F%2Fbankautomationnews.com%2Fallposts%2Fretail%2Fhuntington-to-self-fund-tech-investments%2F" data-image-url="" data-title="Huntington%20to%20self-fund%20tech%20investments" ><i class="fa fa-facebook-official"></i></a><button class="select-share-button jeg_btn-twitter" data-url="https://twitter.com/intent/tweet?text=[selected_text]&url=[url]" data-post-url="https%3A%2F%2Fbankautomationnews.com%2Fallposts%2Fretail%2Fhuntington-to-self-fund-tech-investments%2F" data-image-url="" data-title="Huntington%20to%20self-fund%20tech%20investments" ><i class="fa fa-twitter"></i></a>
                            </div>
                            <div class="selectShare-arrowClip">
                                <div class="selectShare-arrow"></div>      
                            </div> 
                        </div>      
                      </div><div class="jeg_read_progress_wrapper"></div><div class="wt-cli-cookie-bar-container" data-nosnippet="true"><!--googleoff: all--><div id="cookie-law-info-bar" role="dialog" aria-live="polite" aria-label="cookieconsent" aria-describedby="wt-cli-cookie-banner" data-cli-geo-loc="0" style="padding:20px; box-shadow:rgba(0, 0, 0, 0.6) 6px 6px 5px 3px; border-radius:2em; border:2px solid rgb(255, 255, 255);" class="wt-cli-cookie-bar"><div class="cli-wrapper"><span id="wt-cli-cookie-banner"><div class="cli-bar-container cli-style-v2"><div class="cli-bar-message" style="text-align:center"><strong>THIS WEBSITE USES COOKIES</strong><br><br>We use cookies on our website to give you the most relevant experience by remembering your preferences and repeat visits. By clicking “I CONSENT”, you consent to the use of ALL the cookies.<br><br></div><div class="cli-bar-btn_container"><a id="wt-cli-settings-btn" tabindex="0" role='button' style="border-bottom:1px solid; text-decoration:none;" class="wt-cli-element medium cli-plugin-button cli-plugin-main-button cli_settings_button" >Cookie settings</a><a id="wt-cli-accept-all-btn" tabindex="0" role='button' style="margin:5px 5px 5px 30px; border-radius:0; padding:8px 25px 8px 25px;" data-cli_action="accept_all"  class="wt-cli-element medium cli-plugin-button wt-cli-accept-all-btn cookie_action_close_header cli_action_button" >I CONSENT</a></div><br><a id="wt-cli-policy-link" tabindex="0" href="https://royalmedia.com/legal/"rel=nofollow style="" target="_blank"  class="wt-cli-element wt-cli-element cli-plugin-main-link"  >Review our Cookie Policies</a></div><div class="wt-cli-ccpa-element"> <span class="wt-cli-form-group wt-cli-custom-checkbox wt-cli-ccpa-checkbox"><input type="checkbox" id="wt-cli-ccpa-opt-out" class="wt-cli-ccpa-opt-out wt-cli-ccpa-opt-out-checkbox" ><label for="wt-cli-ccpa-opt-out" style="color:#ffffff;" >Do not sell my personal information</label></span>.</div></span></div></div><div tabindex="0" id="cookie-law-info-again" style="display:none;"><span id="cookie_hdr_showagain">Manage Cookie Consent</span></div><div class="cli-modal" id="cliSettingsPopup" role="dialog" aria-labelledby="wt-cli-privacy-title" tabindex="-1" aria-hidden="true">
  <div class="cli-modal-dialog" role="document">
    <div class="cli-modal-content cli-bar-popup">
      <button aria-label="Close" type="button" class="cli-modal-close" id="cliModalClose">
      <svg class="" viewBox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg>
      <span class="wt-cli-sr-only">Close</span>
      </button>
        <div class="cli-modal-body">

    <div class="wt-cli-element cli-container-fluid cli-tab-container">
        <div class="cli-row">
                            <div class="cli-col-12 cli-align-items-stretch cli-px-0">
                    <div class="cli-privacy-overview">
                        <h4 id='wt-cli-privacy-title'>Privacy Overview</h4>                        <div class="cli-privacy-content">
                            <div class="cli-privacy-content-text">This website uses cookies to improve your experience while you navigate through the website. Out of these cookies, the cookies that are categorized as necessary are stored on your browser as they are essential for the working of basic functionalities of the website. We also use third-party cookies that help us analyze and understand how you use this website. These cookies will be stored in your browser only with your consent. You also have the option to opt-out of these cookies. But opting out of some of these cookies may have an effect on your browsing experience.</div>
                        </div>
                        <a id="wt-cli-privacy-readmore"  tabindex="0" role="button" class="cli-privacy-readmore" data-readmore-text="Show more" data-readless-text="Show less"></a>                    </div>
                </div>
                        <div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container" role="tablist">

                
                                    <div class="cli-tab-section">
                        <div class="cli-tab-header">
                            <a id="wt-cli-tab-link-necessary" tabindex="0" role="tab" aria-expanded="false" aria-describedby="wt-cli-tab-necessary" aria-controls="wt-cli-tab-necessary" class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab">
                                Necessary                            </a>
                                                                                        <div class="wt-cli-necessary-checkbox">
                                    <input type="checkbox" class="cli-user-preference-checkbox" id="wt-cli-checkbox-necessary" aria-label="Necessary" data-id="checkbox-necessary" checked="checked" />
                                    <label class="form-check-label" for="wt-cli-checkbox-necessary"> Necessary </label>
                                </div>
                                <span class="cli-necessary-caption">
                                    Always Enabled                                </span>
                                                    </div>
                        <div class="cli-tab-content">
                            <div id="wt-cli-tab-necessary" tabindex="0" role="tabpanel" aria-labelledby="wt-cli-tab-link-necessary" class="cli-tab-pane cli-fade" data-id="necessary">
                            <div class="wt-cli-cookie-description">Necessary cookies are absolutely essential for the website to function properly. These cookies ensure basic functionalities and security features of the website, anonymously.
<table class="wt-cli-element cookielawinfo-row-cat-table cookielawinfo-winter"><thead><tr><th scope="col" class="cookielawinfo-column-1">Cookie</th><th scope="col" class="cookielawinfo-column-3">Duration</th><th scope="col" class="cookielawinfo-column-4">Description</th></tr></thead><tbody><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">__cfruid</td><td class="cookielawinfo-column-3">session</td><td class="cookielawinfo-column-4">Cloudflare sets this cookie to identify trusted web traffic.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">__RequestVerificationToken</td><td class="cookielawinfo-column-3">session</td><td class="cookielawinfo-column-4">This cookie is set by web application built in ASP.NET MVC Technologies. This is an anti-forgery cookie used for preventing cross site request forgery attacks.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">_abck</td><td class="cookielawinfo-column-3">1 year</td><td class="cookielawinfo-column-4">This cookie is used to detect and defend when a client attempt to replay a cookie.This cookie manages the interaction with online bots and takes the appropriate actions.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">34f6831605</td><td class="cookielawinfo-column-3">session</td><td class="cookielawinfo-column-4">General purpose platform session cookie, used by sites written in JSP. Usually used to maintain an anonymous user session by the server.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">a64cedc0bf</td><td class="cookielawinfo-column-3">session</td><td class="cookielawinfo-column-4">General purpose platform session cookie, used by sites written in JSP. Usually used to maintain an anonymous user session by the server.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">ak_bmsc</td><td class="cookielawinfo-column-3">2 hours</td><td class="cookielawinfo-column-4">This cookie is used by Akamai to optimize site security by distinguishing between humans and bots</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">ARRAffinity</td><td class="cookielawinfo-column-3">session</td><td class="cookielawinfo-column-4">ARRAffinity cookie is set by Azure app service, and allows the service to choose the right instance established by a user to deliver subsequent requests made by that user.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">ARRAffinitySameSite</td><td class="cookielawinfo-column-3">session</td><td class="cookielawinfo-column-4">This cookie is set by Windows Azure cloud, and is used for load balancing to make sure the visitor page requests are routed to the same server in any browsing session.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">AWSELB</td><td class="cookielawinfo-column-3">session</td><td class="cookielawinfo-column-4">Associated with Amazon Web Services and created by Elastic Load Balancing, AWSELB cookie is used to manage sticky sessions across production servers.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">bm_sz</td><td class="cookielawinfo-column-3">4 hours</td><td class="cookielawinfo-column-4">This cookie is set by the provider Akamai Bot Manager. This cookie is used to manage the interaction with the online bots. It also helps in fraud preventions</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cf_ob_info</td><td class="cookielawinfo-column-3">past</td><td class="cookielawinfo-column-4">The cf_ob_info cookie is set by Cloudflare to provide information on HTTP Status Code returned by the origin web server, the Ray ID of the original failed request and the data center serving the traffic.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cf_use_ob</td><td class="cookielawinfo-column-3">past</td><td class="cookielawinfo-column-4">Cloudflare sets this cookie to improve page load times and to disallow any security restrictions based on the visitor's IP address.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">CONCRETE5</td><td class="cookielawinfo-column-3">session</td><td class="cookielawinfo-column-4">This cookie is set by the provider Concrete5 web content management system. This is a necessary cookie used for maintaining the user session between pages.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">connect.sid</td><td class="cookielawinfo-column-3">1 month</td><td class="cookielawinfo-column-4">This cookie is used for authentication and for secure log-in. It registers the log-in information.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cookielawinfo-checkbox-advertisement</td><td class="cookielawinfo-column-3">1 year</td><td class="cookielawinfo-column-4">Set by the GDPR Cookie Consent plugin, this cookie is used to record the user consent for the cookies in the "Advertisement" category .</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cookielawinfo-checkbox-analytics</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">This cookie is set by GDPR Cookie Consent plugin. The cookie is used to store the user consent for the cookies in the category "Analytics".</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cookielawinfo-checkbox-functional</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">The cookie is set by GDPR cookie consent to record the user consent for the cookies in the category "Functional".</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cookielawinfo-checkbox-necessary</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">This cookie is set by GDPR Cookie Consent plugin. The cookies is used to store the user consent for the cookies in the category "Necessary".</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cookielawinfo-checkbox-others</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">This cookie is set by GDPR Cookie Consent plugin. The cookie is used to store the user consent for the cookies in the category "Other.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cookielawinfo-checkbox-performance</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">This cookie is set by GDPR Cookie Consent plugin. The cookie is used to store the user consent for the cookies in the category "Performance".</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cookiesession1</td><td class="cookielawinfo-column-3">1 year</td><td class="cookielawinfo-column-4">This cookie is set by the Fortinet firewall. This cookie is used for protecting the website from abuse.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">crmcsr</td><td class="cookielawinfo-column-3">session</td><td class="cookielawinfo-column-4">General purpose platform session cookie, used by sites written in JSP. Usually used to maintain an anonymous user session by the server.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">ep201</td><td class="cookielawinfo-column-3">30 minutes</td><td class="cookielawinfo-column-4">This cookie is set by Wufoo for load balancing, site traffic and preventing site abuse.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">JSESSIONID</td><td class="cookielawinfo-column-3">session</td><td class="cookielawinfo-column-4">The JSESSIONID cookie is used by New Relic to store a session identifier so that New Relic can monitor session counts for an application.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">LS_CSRF_TOKEN</td><td class="cookielawinfo-column-3">session</td><td class="cookielawinfo-column-4">Cloudflare sets this cookie to track users’ activities across multiple websites. It expires once the browser is closed.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">PHPSESSID</td><td class="cookielawinfo-column-3">session</td><td class="cookielawinfo-column-4">This cookie is native to PHP applications. The cookie is used to store and identify a users' unique session ID for the purpose of managing user session on the website. The cookie is a session cookies and is deleted when all the browser windows are closed.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">sxa_site</td><td class="cookielawinfo-column-3">session</td><td class="cookielawinfo-column-4">This cookie is used to identify the webiste visitor's session state across page requests on server.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">ts</td><td class="cookielawinfo-column-3">3 years</td><td class="cookielawinfo-column-4">PayPal sets this cookie to enable secure transactions through PayPal.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">ts_c</td><td class="cookielawinfo-column-3">3 years</td><td class="cookielawinfo-column-4">PayPal sets this cookie to make safe payments through PayPal.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">viewed_cookie_policy</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">The cookie is set by the GDPR Cookie Consent plugin and is used to store whether or not user has consented to the use of cookies. It does not store any personal data.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">wordpress_test_cookie</td><td class="cookielawinfo-column-3">session</td><td class="cookielawinfo-column-4">This cookie is used to check if the cookies are enabled on the users' browser.</td></tr></tbody></table></div>
                            </div>
                        </div>
                    </div>
                                    <div class="cli-tab-section">
                        <div class="cli-tab-header">
                            <a id="wt-cli-tab-link-functional" tabindex="0" role="tab" aria-expanded="false" aria-describedby="wt-cli-tab-functional" aria-controls="wt-cli-tab-functional" class="cli-nav-link cli-settings-mobile" data-target="functional" data-toggle="cli-toggle-tab">
                                Functional                            </a>
                                                                                        <div class="cli-switch">
                                    <input type="checkbox" class="cli-user-preference-checkbox"  id="wt-cli-checkbox-functional" aria-label="functional" data-id="checkbox-functional" role="switch" aria-controls="wt-cli-tab-link-functional" aria-labelledby="wt-cli-tab-link-functional"  />
                                    <label for="wt-cli-checkbox-functional" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">functional</span></label>
                                </div>
                                                    </div>
                        <div class="cli-tab-content">
                            <div id="wt-cli-tab-functional" tabindex="0" role="tabpanel" aria-labelledby="wt-cli-tab-link-functional" class="cli-tab-pane cli-fade" data-id="functional">
                            <div class="wt-cli-cookie-description">Functional cookies help to perform certain functionalities like sharing the content of the website on social media platforms, collect feedbacks, and other third-party features.
<table class="wt-cli-element cookielawinfo-row-cat-table cookielawinfo-winter"><thead><tr><th scope="col" class="cookielawinfo-column-1">Cookie</th><th scope="col" class="cookielawinfo-column-3">Duration</th><th scope="col" class="cookielawinfo-column-4">Description</th></tr></thead><tbody><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">__cf_bm</td><td class="cookielawinfo-column-3">30 minutes</td><td class="cookielawinfo-column-4">This cookie, set by Cloudflare, is used to support Cloudflare Bot Management.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">_zcsr_tmp</td><td class="cookielawinfo-column-3">session</td><td class="cookielawinfo-column-4">Zoho sets this cookie for the login function on the website.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">663a60c55d</td><td class="cookielawinfo-column-3">session</td><td class="cookielawinfo-column-4">This cookie is related to Zoho (Customer Service) Chatbox</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">bcookie</td><td class="cookielawinfo-column-3">2 years</td><td class="cookielawinfo-column-4">LinkedIn sets this cookie from LinkedIn share buttons and ad tags to recognize browser ID.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">bscookie</td><td class="cookielawinfo-column-3">2 years</td><td class="cookielawinfo-column-4">LinkedIn sets this cookie to store performed actions on the website.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">e188bc05fe</td><td class="cookielawinfo-column-3">session</td><td class="cookielawinfo-column-4">This cookie is set in relation to Zoho Campaigns</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">geo</td><td class="cookielawinfo-column-3">session</td><td class="cookielawinfo-column-4">This cookie is used for identifying the geographical location by country of the user.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">iamcsr</td><td class="cookielawinfo-column-3">session</td><td class="cookielawinfo-column-4">Zoho (Customer Support) sets this cookie and is used for tracking visitors (for performance purposes)</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">lang</td><td class="cookielawinfo-column-3">session</td><td class="cookielawinfo-column-4">LinkedIn sets this cookie to remember a user's language setting.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">language</td><td class="cookielawinfo-column-3">session</td><td class="cookielawinfo-column-4">This cookie is used to store the language preference of the user.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">lidc</td><td class="cookielawinfo-column-3">1 day</td><td class="cookielawinfo-column-4">LinkedIn sets the lidc cookie to facilitate data center selection.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">optimizelyEndUserId</td><td class="cookielawinfo-column-3">1 year</td><td class="cookielawinfo-column-4">Optimizely uses this cookie to store a visitor's unique identifier which is a combination of a timestamp and a random number. Different variations of web parts are shown to users that optimizes the website's user experience.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">tableau_locale</td><td class="cookielawinfo-column-3">session</td><td class="cookielawinfo-column-4">Tableau uses this cookie to determine the preferred language and country-setting of the visitor - This allows the website to show content most relevant to that region and language.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">UserMatchHistory</td><td class="cookielawinfo-column-3">1 month</td><td class="cookielawinfo-column-4">LinkedIn sets this cookie for LinkedIn Ads ID syncing.</td></tr></tbody></table></div>
                            </div>
                        </div>
                    </div>
                                    <div class="cli-tab-section">
                        <div class="cli-tab-header">
                            <a id="wt-cli-tab-link-performance" tabindex="0" role="tab" aria-expanded="false" aria-describedby="wt-cli-tab-performance" aria-controls="wt-cli-tab-performance" class="cli-nav-link cli-settings-mobile" data-target="performance" data-toggle="cli-toggle-tab">
                                Performance                            </a>
                                                                                        <div class="cli-switch">
                                    <input type="checkbox" class="cli-user-preference-checkbox"  id="wt-cli-checkbox-performance" aria-label="performance" data-id="checkbox-performance" role="switch" aria-controls="wt-cli-tab-link-performance" aria-labelledby="wt-cli-tab-link-performance"  />
                                    <label for="wt-cli-checkbox-performance" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">performance</span></label>
                                </div>
                                                    </div>
                        <div class="cli-tab-content">
                            <div id="wt-cli-tab-performance" tabindex="0" role="tabpanel" aria-labelledby="wt-cli-tab-link-performance" class="cli-tab-pane cli-fade" data-id="performance">
                            <div class="wt-cli-cookie-description">Performance cookies are used to understand and analyze the key performance indexes of the website which helps in delivering a better user experience for the visitors.
<table class="wt-cli-element cookielawinfo-row-cat-table cookielawinfo-winter"><thead><tr><th scope="col" class="cookielawinfo-column-1">Cookie</th><th scope="col" class="cookielawinfo-column-3">Duration</th><th scope="col" class="cookielawinfo-column-4">Description</th></tr></thead><tbody><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">AWSELBCORS</td><td class="cookielawinfo-column-3">20 minutes</td><td class="cookielawinfo-column-4">This cookie is used by Elastic Load Balancing from Amazon Web Services to effectively balance load on the servers.</td></tr></tbody></table></div>
                            </div>
                        </div>
                    </div>
                                    <div class="cli-tab-section">
                        <div class="cli-tab-header">
                            <a id="wt-cli-tab-link-analytics" tabindex="0" role="tab" aria-expanded="false" aria-describedby="wt-cli-tab-analytics" aria-controls="wt-cli-tab-analytics" class="cli-nav-link cli-settings-mobile" data-target="analytics" data-toggle="cli-toggle-tab">
                                Analytics                            </a>
                                                                                        <div class="cli-switch">
                                    <input type="checkbox" class="cli-user-preference-checkbox"  id="wt-cli-checkbox-analytics" aria-label="analytics" data-id="checkbox-analytics" role="switch" aria-controls="wt-cli-tab-link-analytics" aria-labelledby="wt-cli-tab-link-analytics"  />
                                    <label for="wt-cli-checkbox-analytics" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">analytics</span></label>
                                </div>
                                                    </div>
                        <div class="cli-tab-content">
                            <div id="wt-cli-tab-analytics" tabindex="0" role="tabpanel" aria-labelledby="wt-cli-tab-link-analytics" class="cli-tab-pane cli-fade" data-id="analytics">
                            <div class="wt-cli-cookie-description">Analytical cookies are used to understand how visitors interact with the website. These cookies help provide information on metrics the number of visitors, bounce rate, traffic source, etc.
<table class="wt-cli-element cookielawinfo-row-cat-table cookielawinfo-winter"><thead><tr><th scope="col" class="cookielawinfo-column-1">Cookie</th><th scope="col" class="cookielawinfo-column-3">Duration</th><th scope="col" class="cookielawinfo-column-4">Description</th></tr></thead><tbody><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">__gads</td><td class="cookielawinfo-column-3">1 year 24 days</td><td class="cookielawinfo-column-4">The __gads cookie, set by Google, is stored under DoubleClick domain and tracks the number of times users see an advert, measures the success of the campaign and calculates its revenue. This cookie can only be read from the domain they are set on and will not track any data while browsing through other sites.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">_ga</td><td class="cookielawinfo-column-3">2 years</td><td class="cookielawinfo-column-4">The _ga cookie, installed by Google Analytics, calculates visitor, session and campaign data and also keeps track of site usage for the site's analytics report. The cookie stores information anonymously and assigns a randomly generated number to recognize unique visitors.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">_gcl_au</td><td class="cookielawinfo-column-3">3 months</td><td class="cookielawinfo-column-4">Provided by Google Tag Manager to experiment advertisement efficiency of websites using their services.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">_gid</td><td class="cookielawinfo-column-3">1 day</td><td class="cookielawinfo-column-4">Installed by Google Analytics, _gid cookie stores information on how visitors use a website, while also creating an analytics report of the website's performance. Some of the data that are collected include the number of visitors, their source, and the pages they visit anonymously.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">ajs_anonymous_id</td><td class="cookielawinfo-column-3">never</td><td class="cookielawinfo-column-4">This cookie is set by Segment to count the number of people who visit a certain site by tracking if they have visited before.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">ajs_group_id</td><td class="cookielawinfo-column-3">never</td><td class="cookielawinfo-column-4">This cookie is set by Segment to track visitor usage and events within the website.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">ajs_user_id</td><td class="cookielawinfo-column-3">never</td><td class="cookielawinfo-column-4">This cookie is set by Segment to help track visitor usage, events, target marketing, and also measure application performance and stability.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">browser_id</td><td class="cookielawinfo-column-3">5 years</td><td class="cookielawinfo-column-4">This cookie is used for identifying the visitor browser on re-visit to the website.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">CONSENT</td><td class="cookielawinfo-column-3">2 years</td><td class="cookielawinfo-column-4">YouTube sets this cookie via embedded youtube-videos and registers anonymous statistical data.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">sid</td><td class="cookielawinfo-column-3">1 year</td><td class="cookielawinfo-column-4">The sid cookie contains digitally signed and encrypted records of a user’s Google account ID and most recent sign-in time.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">uid</td><td class="cookielawinfo-column-3">1 year</td><td class="cookielawinfo-column-4">This is a Google UserID cookie that tracks users across various website segments.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">vuid</td><td class="cookielawinfo-column-3">2 years</td><td class="cookielawinfo-column-4">Vimeo installs this cookie to collect tracking information by setting a unique ID to embed videos to the website.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">WMF-Last-Access</td><td class="cookielawinfo-column-3">1 month 21 hours 5 minutes</td><td class="cookielawinfo-column-4">This cookie is used to calculate unique devices accessing the website.</td></tr></tbody></table></div>
                            </div>
                        </div>
                    </div>
                                    <div class="cli-tab-section">
                        <div class="cli-tab-header">
                            <a id="wt-cli-tab-link-advertisement" tabindex="0" role="tab" aria-expanded="false" aria-describedby="wt-cli-tab-advertisement" aria-controls="wt-cli-tab-advertisement" class="cli-nav-link cli-settings-mobile" data-target="advertisement" data-toggle="cli-toggle-tab">
                                Advertisement                            </a>
                                                                                        <div class="cli-switch">
                                    <input type="checkbox" class="cli-user-preference-checkbox"  id="wt-cli-checkbox-advertisement" aria-label="advertisement" data-id="checkbox-advertisement" role="switch" aria-controls="wt-cli-tab-link-advertisement" aria-labelledby="wt-cli-tab-link-advertisement"  />
                                    <label for="wt-cli-checkbox-advertisement" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">advertisement</span></label>
                                </div>
                                                    </div>
                        <div class="cli-tab-content">
                            <div id="wt-cli-tab-advertisement" tabindex="0" role="tabpanel" aria-labelledby="wt-cli-tab-link-advertisement" class="cli-tab-pane cli-fade" data-id="advertisement">
                            <div class="wt-cli-cookie-description">Advertisement cookies are used to provide visitors with relevant ads and marketing campaigns. These cookies track visitors across websites and collect information to provide customized ads.
<table class="wt-cli-element cookielawinfo-row-cat-table cookielawinfo-winter"><thead><tr><th scope="col" class="cookielawinfo-column-1">Cookie</th><th scope="col" class="cookielawinfo-column-3">Duration</th><th scope="col" class="cookielawinfo-column-4">Description</th></tr></thead><tbody><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">_dc_gtm_UA-1038974-4</td><td class="cookielawinfo-column-3">1 minute</td><td class="cookielawinfo-column-4">Used to help identify the visitors by either age, gender, or interests by DoubleClick - Google Tag Manager.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">_fbp</td><td class="cookielawinfo-column-3">3 months</td><td class="cookielawinfo-column-4">This cookie is set by Facebook to display advertisements when either on Facebook or on a digital platform powered by Facebook advertising, after visiting the website.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">_pxhd</td><td class="cookielawinfo-column-3">past</td><td class="cookielawinfo-column-4">Used by Zoominfo to enhance customer data.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">fr</td><td class="cookielawinfo-column-3">3 months</td><td class="cookielawinfo-column-4">Facebook sets this cookie to show relevant advertisements to users by tracking user behaviour across the web, on sites that have Facebook pixel or Facebook social plugin.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">IDE</td><td class="cookielawinfo-column-3">1 year 24 days</td><td class="cookielawinfo-column-4">Google DoubleClick IDE cookies are used to store information about how the user uses the website to present them with relevant ads and according to the user profile.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">test_cookie</td><td class="cookielawinfo-column-3">15 minutes</td><td class="cookielawinfo-column-4">The test_cookie is set by doubleclick.net and is used to determine if the user's browser supports cookies.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">VISITOR_INFO1_LIVE</td><td class="cookielawinfo-column-3">5 months 27 days</td><td class="cookielawinfo-column-4">A cookie set by YouTube to measure bandwidth that determines whether the user gets the new or old player interface.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">YSC</td><td class="cookielawinfo-column-3">session</td><td class="cookielawinfo-column-4">YSC cookie is set by Youtube and is used to track the views of embedded videos on Youtube pages.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">yt-remote-connected-devices</td><td class="cookielawinfo-column-3">never</td><td class="cookielawinfo-column-4">YouTube sets this cookie to store the video preferences of the user using embedded YouTube video.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">yt-remote-device-id</td><td class="cookielawinfo-column-3">never</td><td class="cookielawinfo-column-4">YouTube sets this cookie to store the video preferences of the user using embedded YouTube video.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">yt.innertube::nextId</td><td class="cookielawinfo-column-3">never</td><td class="cookielawinfo-column-4">This cookie, set by YouTube, registers a unique ID to store data on what videos from YouTube the user has seen.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">yt.innertube::requests</td><td class="cookielawinfo-column-3">never</td><td class="cookielawinfo-column-4">This cookie, set by YouTube, registers a unique ID to store data on what videos from YouTube the user has seen.</td></tr></tbody></table></div>
                            </div>
                        </div>
                    </div>
                                    <div class="cli-tab-section">
                        <div class="cli-tab-header">
                            <a id="wt-cli-tab-link-others" tabindex="0" role="tab" aria-expanded="false" aria-describedby="wt-cli-tab-others" aria-controls="wt-cli-tab-others" class="cli-nav-link cli-settings-mobile" data-target="others" data-toggle="cli-toggle-tab">
                                Others                            </a>
                                                                                        <div class="cli-switch">
                                    <input type="checkbox" class="cli-user-preference-checkbox"  id="wt-cli-checkbox-others" aria-label="others" data-id="checkbox-others" role="switch" aria-controls="wt-cli-tab-link-others" aria-labelledby="wt-cli-tab-link-others"  />
                                    <label for="wt-cli-checkbox-others" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">others</span></label>
                                </div>
                                                    </div>
                        <div class="cli-tab-content">
                            <div id="wt-cli-tab-others" tabindex="0" role="tabpanel" aria-labelledby="wt-cli-tab-link-others" class="cli-tab-pane cli-fade" data-id="others">
                            <div class="wt-cli-cookie-description">Other uncategorized cookies are those that are being analyzed and have not been classified into a category as yet.
<table class="wt-cli-element cookielawinfo-row-cat-table cookielawinfo-winter"><thead><tr><th scope="col" class="cookielawinfo-column-1">Cookie</th><th scope="col" class="cookielawinfo-column-3">Duration</th><th scope="col" class="cookielawinfo-column-4">Description</th></tr></thead><tbody><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">049fc2ef5beb27056b07d9e4c4d13fd3</td><td class="cookielawinfo-column-3">session</td><td class="cookielawinfo-column-4">No description</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">akaalb_http_misc_subs</td><td class="cookielawinfo-column-3">session</td><td class="cookielawinfo-column-4">No description</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">AnalyticsSyncHistory</td><td class="cookielawinfo-column-3">1 month</td><td class="cookielawinfo-column-4">No description</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">BIGipServermsocu-web-2-rr.webfarm.ms.com.10882</td><td class="cookielawinfo-column-3">session</td><td class="cookielawinfo-column-4">No description</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">bm_mi</td><td class="cookielawinfo-column-3">session</td><td class="cookielawinfo-column-4">No description available.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">CX_406152288</td><td class="cookielawinfo-column-3">1 year</td><td class="cookielawinfo-column-4">No description</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">DCID</td><td class="cookielawinfo-column-3">20 minutes</td><td class="cookielawinfo-column-4">No description</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">debug</td><td class="cookielawinfo-column-3">never</td><td class="cookielawinfo-column-4">No description available.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">DrupalVisitorMobile</td><td class="cookielawinfo-column-3">session</td><td class="cookielawinfo-column-4">No description available.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">ep203</td><td class="cookielawinfo-column-3">3 months</td><td class="cookielawinfo-column-4">No description available.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">frbatlanta#lang</td><td class="cookielawinfo-column-3">session</td><td class="cookielawinfo-column-4">No description</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">geo_info</td><td class="cookielawinfo-column-3">1 year</td><td class="cookielawinfo-column-4">No description available.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">GoogleAdServingTest</td><td class="cookielawinfo-column-3">session</td><td class="cookielawinfo-column-4">No description</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">li_gc</td><td class="cookielawinfo-column-3">2 years</td><td class="cookielawinfo-column-4">No description</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">loglevel</td><td class="cookielawinfo-column-3">never</td><td class="cookielawinfo-column-4">No description available.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">loom_anon_comment</td><td class="cookielawinfo-column-3">session</td><td class="cookielawinfo-column-4">No description available.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">loom_referral_video</td><td class="cookielawinfo-column-3">session</td><td class="cookielawinfo-column-4">No description</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">mkjs_group_id</td><td class="cookielawinfo-column-3">never</td><td class="cookielawinfo-column-4">No description available.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">mkjs_user_id</td><td class="cookielawinfo-column-3">never</td><td class="cookielawinfo-column-4">No description available.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">MorganStanley.ClientServ.Common.IPZipAccess.IPZipCookie.DEFAULT_COOKIE_NAME</td><td class="cookielawinfo-column-3">past</td><td class="cookielawinfo-column-4">No description</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">NSC_us_nbsl-83+63+21+25-91</td><td class="cookielawinfo-column-3">session</td><td class="cookielawinfo-column-4">No description</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">nyt-a</td><td class="cookielawinfo-column-3">1 year</td><td class="cookielawinfo-column-4">This cookie is set by the provider New York Times. This cookie is used for saving the user preferences. It is used in context with video and audio content.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">nyt-gdpr</td><td class="cookielawinfo-column-3">6 hours</td><td class="cookielawinfo-column-4">No description available.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">nyt-purr</td><td class="cookielawinfo-column-3">1 year</td><td class="cookielawinfo-column-4">No description available.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">OCC_Encrypted_Cookie</td><td class="cookielawinfo-column-3">session</td><td class="cookielawinfo-column-4">No description</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">polleverywhere_session_id</td><td class="cookielawinfo-column-3">14 days</td><td class="cookielawinfo-column-4">No description</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">ppnet_2020</td><td class="cookielawinfo-column-3">session</td><td class="cookielawinfo-column-4">No description available.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">ppnet_2777</td><td class="cookielawinfo-column-3">session</td><td class="cookielawinfo-column-4">No description available.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">reuters-geo</td><td class="cookielawinfo-column-3">session</td><td class="cookielawinfo-column-4">No description</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">shell#lang</td><td class="cookielawinfo-column-3">session</td><td class="cookielawinfo-column-4">No description</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">smcx_0_last_shown_at</td><td class="cookielawinfo-column-3">session</td><td class="cookielawinfo-column-4">No description available.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">tableau_public_negotiated_locale</td><td class="cookielawinfo-column-3">session</td><td class="cookielawinfo-column-4">No description available.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">vary</td><td class="cookielawinfo-column-3">1 month</td><td class="cookielawinfo-column-4">No description</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">www#lang</td><td class="cookielawinfo-column-3">session</td><td class="cookielawinfo-column-4">No description</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">X-Vive-Country</td><td class="cookielawinfo-column-3">session</td><td class="cookielawinfo-column-4">No description</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">xn_uuid</td><td class="cookielawinfo-column-3">1 month</td><td class="cookielawinfo-column-4">No description</td></tr></tbody></table></div>
                            </div>
                        </div>
                    </div>
                
            </div>
        </div>
    </div>
</div>
<div class="cli-modal-footer">
    <div class="wt-cli-element cli-container-fluid cli-tab-container">
        <div class="cli-row">
            <div class="cli-col-12 cli-align-items-stretch cli-px-0">
                <div class="cli-tab-footer wt-cli-privacy-overview-actions">
                    
                        
                                                    <a id="wt-cli-privacy-save-btn" role="button" tabindex="0" data-cli-action="accept" class="wt-cli-privacy-btn cli_setting_save_button wt-cli-privacy-accept-btn cli-btn">Save & Accept</a>
                                                                    
                </div>
                                    <div class="wt-cli-ckyes-footer-section">
                        <div class="wt-cli-ckyes-brand-logo">Powered by <a target="_blank" href="https://www.cookieyes.com/"><img src="https://bankautomationnews.com/wp-content/plugins/webtoffee-gdpr-cookie-consent/public/images/logo-cookieyes.svg" alt="CookieYes Logo"></a></div>
                    </div>
                             </div>
        </div>
    </div>
</div>
    </div>
  </div>
</div>
<div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div>
<div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div>
<!--googleon: all--></div>
		<script type="text/javascript">
		/* <![CDATA[ */
			cli_cookiebar_settings='{"animate_speed_hide":"500","animate_speed_show":"500","background":"rgb(0, 0, 0)","border":"#b1a6a6c2","border_on":false,"button_1_button_colour":"rgb(97, 162, 41)","button_1_button_hover":"rgb(97, 162, 41)","button_1_link_colour":"#fff","button_1_as_button":true,"button_1_new_win":false,"button_2_button_colour":"rgb(255, 255, 255)","button_2_button_hover":"rgb(255, 255, 255)","button_2_link_colour":"#898888","button_2_as_button":false,"button_2_hidebar":false,"button_2_nofollow":true,"button_3_button_colour":"rgb(97, 162, 41)","button_3_button_hover":"rgb(97, 162, 41)","button_3_link_colour":"#fff","button_3_as_button":true,"button_3_new_win":false,"button_4_button_colour":"rgb(102, 87, 87)","button_4_button_hover":"rgb(102, 87, 87)","button_4_link_colour":"#ffffff","button_4_as_button":true,"button_7_button_colour":"rgb(97, 162, 41)","button_7_button_hover":"rgb(97, 162, 41)","button_7_link_colour":"#000000","button_7_as_button":true,"button_7_new_win":false,"font_family":"inherit","header_fix":false,"notify_animate_hide":true,"notify_animate_show":false,"notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":false,"scroll_close_reload":false,"accept_close_reload":false,"reject_close_reload":false,"showagain_tab":false,"showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"rgb(239, 239, 239)","show_once_yn":false,"show_once":"10000","logging_on":true,"as_popup":false,"popup_overlay":true,"bar_heading_text":"","cookie_bar_as":"widget","cookie_setting_popup":true,"accept_all":true,"js_script_blocker":false,"popup_showagain_position":"bottom-right","widget_position":"left","button_1_style":[["margin","5px 5px 5px 30px"],["border-radius","0"],["padding","8px 25px 8px 25px"]],"button_2_style":[],"button_3_style":[["margin","5px 5px 5px 5px"],["border-radius","0"],["padding","8px 25px 8px 25px"]],"button_4_style":[["border-bottom","1px solid"],["text-decoration","none"]],"button_5_style":{"0":["float","right"],"1":["text-decoration","none"],"2":["color","#333"],"4":["background-color","rgba(0, 0, 0, 0)"]},"button_7_style":[["margin","5px 5px 5px 30px"],["border-radius","0"],["padding","8px 25px 8px 25px"]],"accept_close_page_navigation":false}';
		/* ]]> */
		</script>
				<div id="amp-mobile-version-switcher" hidden>
			<a rel="" href="https://bankautomationnews.com/allposts/retail/huntington-to-self-fund-tech-investments/amp/">
				Go to mobile version			</a>
		</div>

					<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
	<link rel='stylesheet' id='cookie-law-info-table-css'  href='https://bankautomationnews.com/wp-content/plugins/webtoffee-gdpr-cookie-consent/public/css/cookie-law-info-table.css?ver=2.3.7' type='text/css' media='all' />
<script type='text/javascript' src='//js.hs-scripts.com/21679975.js?ver=7.0.0' id='hs-script-loader-js'></script>
<script type='text/javascript' src='https://bankautomationnews.com/wp-content/plugins/olevmedia-shortcodes/assets/js/shortcodes.js?ver=1.1.9' id='omsc-shortcodes-js'></script>
<script type='text/javascript' id='smw-plugin-main-js-extra'>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</script>
<script type='text/javascript' src='https://bankautomationnews.com/wp-content/plugins/premium-stock-market-widgets/assets/dist/app.js?ver=3.3.6' id='smw-plugin-main-js'></script>
<script type='text/javascript' id='qppr_frontend_scripts-js-extra'>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</script>
<script type='text/javascript' src='https://bankautomationnews.com/wp-content/plugins/quick-pagepost-redirect-plugin/js/qppr_frontend_script.min.js?ver=5.2.3' id='qppr_frontend_scripts-js'></script>
            <script id="beyondwords-sdk" type="module">
                //<![CDATA[
                import BeyondWords from 'https://proxy.beyondwords.io/npm/@beyondwords/audio-player@latest/dist/module/index.js';
                import { v4 as uuidv4 } from 'https://jspm.dev/uuid';

                const main = async () => {
                    const players = Array.from(
                        document.querySelectorAll('div[data-beyondwords-player]:not([data-beyondwords-init])')
                    );

                    return await Promise.all(players.map((item, index) => {
                        const playerId = `beyondwords-player-${uuidv4()}`;

                        item.setAttribute('id', playerId);

                        return BeyondWords.player({
                            ...{"projectId":9564,"podcastId":5418992},
                            "renderNode": playerId,
                        }).then((player) => {
                            item.setAttribute('data-beyondwords-init', 'true');
                            if (window.console && typeof window.console.log === 'function') {
                                console.log(`🔊 #${playerId} is initialized`);
                            }
                        });
                    }));
                };

                main().catch(err => { console.error(err) });
                //]]>
            </script>
            <script type='text/javascript' src='https://bankautomationnews.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4-wc.7.0.0' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bankautomationnews.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=7.0.0' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_7a3ba8ad15427120a1c6d152f0ff3a81","fragment_name":"wc_fragments_7a3ba8ad15427120a1c6d152f0ff3a81","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bankautomationnews.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=7.0.0' id='wc-cart-fragments-js'></script>
<script type='text/javascript' src='https://bankautomationnews.com/wp-includes/js/comment-reply.min.js?ver=6.0.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://bankautomationnews.com/wp-includes/js/hoverIntent.min.js?ver=1.10.2' id='hoverIntent-js'></script>
<script type='text/javascript' src='https://bankautomationnews.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' id='jnews-frontend-js-extra'>
/* <![CDATA[ */
var jnewsoption = {"login_reload":"https:\/\/bankautomationnews.com\/allposts\/retail\/huntington-to-self-fund-tech-investments","popup_script":"magnific","single_gallery":"","ismobile":"","isie":"","sidefeed_ajax":"","language":"en_US","module_prefix":"jnews_module_ajax_","live_search":"","postid":"57364649","isblog":"1","admin_bar":"0","follow_video":"","follow_position":"top_right","rtl":"0","gif":"","lang":{"invalid_recaptcha":"Invalid Recaptcha!","empty_username":"Please enter your username!","empty_email":"Please enter your email!","empty_password":"Please enter your password!"},"recaptcha":"0","site_slug":"\/","site_domain":"bankautomationnews.com","zoom_button":"0"};
var jnewsoption = {"login_reload":"https:\/\/bankautomationnews.com\/allposts\/retail\/huntington-to-self-fund-tech-investments","popup_script":"magnific","single_gallery":"","ismobile":"","isie":"","sidefeed_ajax":"","language":"en_US","module_prefix":"jnews_module_ajax_","live_search":"","postid":"57364649","isblog":"1","admin_bar":"0","follow_video":"","follow_position":"top_right","rtl":"0","gif":"","lang":{"invalid_recaptcha":"Invalid Recaptcha!","empty_username":"Please enter your username!","empty_email":"Please enter your email!","empty_password":"Please enter your password!"},"recaptcha":"0","site_slug":"\/","site_domain":"bankautomationnews.com","zoom_button":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bankautomationnews.com/wp-content/themes/jnews/assets/dist/frontend.min.js?ver=1.0.0' id='jnews-frontend-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://bankautomationnews.com/wp-content/themes/jnews/assets/js/html5shiv.min.js?ver=1.0.0' id='html5shiv-js'></script>
<![endif]-->
<script type='text/javascript' src='https://bankautomationnews.com/wp-content/plugins/woocommerce/assets/js/jquery-payment/jquery.payment.min.js?ver=3.0.0-wc.7.0.0' id='jquery-payment-js'></script>
<script type='text/javascript' id='sv-wc-payment-gateway-payment-form-v5_10_12-js-extra'>
/* <![CDATA[ */
var sv_wc_payment_gateway_payment_form_params = {"card_number_missing":"Card number is missing","card_number_invalid":"Card number is invalid","card_number_digits_invalid":"Card number is invalid (only digits allowed)","card_number_length_invalid":"Card number is invalid (wrong length)","cvv_missing":"Card security code is missing","cvv_digits_invalid":"Card security code is invalid (only digits are allowed)","cvv_length_invalid":"Card security code is invalid (must be 3 or 4 digits)","card_exp_date_invalid":"Card expiration date is invalid","check_number_digits_invalid":"Check Number is invalid (only digits are allowed)","check_number_missing":"Check Number is missing","drivers_license_state_missing":"Drivers license state is missing","drivers_license_number_missing":"Drivers license number is missing","drivers_license_number_invalid":"Drivers license number is invalid","account_number_missing":"Account Number is missing","account_number_invalid":"Account Number is invalid (only digits are allowed)","account_number_length_invalid":"Account number is invalid (must be between 5 and 17 digits)","routing_number_missing":"Routing Number is missing","routing_number_digits_invalid":"Routing Number is invalid (only digits are allowed)","routing_number_length_invalid":"Routing number is invalid (must be 9 digits)"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bankautomationnews.com/wp-content/plugins/woocommerce-gateway-authorize-net-cim/vendor/skyverge/wc-plugin-framework/woocommerce/payment-gateway/assets/dist/frontend/sv-wc-payment-gateway-payment-form.js?ver=5.10.12' id='sv-wc-payment-gateway-payment-form-v5_10_12-js'></script>
<script type='text/javascript' src='https://bankautomationnews.com/wp-content/plugins/woocommerce-gateway-authorize-net-cim/assets/js/frontend/wc-authorize-net-cim.min.js?ver=3.7.4' id='wc-authorize-net-cim-js'></script>
<script type='text/javascript' src='https://bankautomationnews.com/wp-content/plugins/jnews-like/assets/js/plugin.js?ver=10.0.0' id='jnews-like-js'></script>
<script type='text/javascript' id='jnews-select-share-js-extra'>
/* <![CDATA[ */
var jnews_select_share = {"is_customize_preview":""};
var jnews_select_share = {"is_customize_preview":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://bankautomationnews.com/wp-content/plugins/jnews-social-share/assets/js/plugin.js' id='jnews-select-share-js'></script>
<div class="jeg_ad jnews_mobile_sticky_ads "></div><script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/bankautomationnews.com\/allposts\/retail\/huntington-to-self-fund-tech-investments\/"},"dateCreated":"2022-10-21 16:18:39","datePublished":"2022-10-21 16:18:39","dateModified":"2022-10-21 20:18:39","url":"https:\/\/bankautomationnews.com\/allposts\/retail\/huntington-to-self-fund-tech-investments\/","headline":"Huntington to self-fund tech investments","name":"Huntington to self-fund tech investments","articleBody":"<strong>Huntington Bancshares<\/strong> is planning to self-fund tech investments as it prepares to close 31 branches in early 2023.\r\n\r\nThe $179 billion bank\u2019s noninterest expenses fell 18% to $1 billion, largely due to lower personnel costs and cutbacks on equipment and outside data processing compared with the same reporting period last year, according to Huntington\u2019s Q3 earnings report.\r\n\r\nThe Columbus, Ohio-based bank reported for Q3:\r\n\r\n[caption id=\"attachment_219552\" align=\"alignright\" width=\"300\"]<img class=\"size-medium wp-image-219552\" src=\"https:\/\/bankautomationnews.com\/wp-content\/uploads\/2021\/08\/canstockphoto87919980-300x194.jpg\" alt=\"\" width=\"300\" height=\"194\" \/> <em>Image by CanStock<\/em>[\/caption]\r\n<ul>\r\n \t<li>Total revenue grew 12% year over year to $1.9 billion;<\/li>\r\n \t<li>2.5 million mobile users, a 42% YoY jump;<\/li>\r\n \t<li>Digital logins increased 47% to 200 million; and<\/li>\r\n \t<li>Average monthly active digital users grew 36% YoY to 3.3 million.<\/li>\r\n<\/ul>\r\nHuntington has extended its commitment to a tech spend increase since announcing it would double its investment in innovation during <a href=\"https:\/\/bankautomationnews.com\/allposts\/business-banking\/huntington-bancshares-to-double-tech-investment-by-2023\/\" target=\"_blank\" rel=\"noopener\">last quarter\u2019s earnings report<\/a>, Chief Financial Officer Zachary Wasserman said during today\u2019s Q3 earnings call.\r\n\r\n\u201cWhat's happening in consumer is a bit of a tale of two cities where the underlying trend in customer acquisition, household acquisition and primary bank relationship growth \u2014 and the deepening efforts that we've got both in our offline channels and increasingly now on the digital channels \u2014 are really working, and we're seeing nice expanding deposit gathering from those activities,\u201d Wasserman said.\r\n\r\nMeanwhile, Huntington is migrating <strong>TCF Financial Corporation<\/strong>\u2019s systems as the bank \u201cremain[s] focused on driving the incremental revenue opportunities from the [2021] acquisition,\u201d Huntington Chief Executive Steve Steinour said during the call.\r\n\r\nThe bank\u2019s increasing tech investments combined with its skyrocketing digital engagement shows that digitization is producing intended results, Wasserman said.\r\n\r\n\"The model \u2026 is for us to self-fund investments in our strategic initiatives, execute on the [acquisition of TCF Financial Corporation] revenue synergies and our continued technology development program by driving efficiencies in the core operating expense base of the company through scale, process, automation,\u201d he said. \u201cAn indication of that is we're continuing to optimize our branch network.\"\r\n\r\n[stock_market_widget type=\"inline\" template=\"generic\" assets=\"HBAN\" markup=\"{name} ({symbol}) is trading at {price} ({change_pct}) as of {last_update}\" display_currency_symbol=\"true\" api=\"yf\"].","author":{"@type":"Person","name":"Brian Stone","url":"https:\/\/bankautomationnews.com\/author\/bstoneroyalmedia-com\/"},"articleSection":["Retail Banking"],"image":{"@type":"ImageObject","url":"https:\/\/bankautomationnews.com\/wp-content\/uploads\/2021\/08\/canstockphoto87919980-scaled.jpg","width":2560,"height":1652},"publisher":{"@type":"Organization","name":"Bank Innovation","url":"https:\/\/bankautomationnews.com","logo":{"@type":"ImageObject","url":"https:\/\/bankautomationnews.com\/wp-content\/uploads\/2020\/09\/Bank-Innovation-Logo-White-Background-1-e1600132201186.png"},"sameAs":["https:\/\/www.facebook.com\/BankAutomationNews","https:\/\/twitter.com\/BankAutomation","https:\/\/www.linkedin.com\/company\/11510780\/"]}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"hentry","entry-title":"Huntington to self-fund tech investments","published":"2022-10-21 16:18:39","updated":"2022-10-21 20:18:39"}</script>
<script type="text/javascript">;!function(){"use strict";window.jnews=window.jnews||{},window.jnews.first_load=window.jnews.first_load||{},window.jnews.first_load=function(){var e=this,t=jnews.library,n="object"==typeof jnews&&"object"==typeof jnews.library;e.data=null,e.run_ajax=!0,e.run_loginregister=!0,e.clear=function(){e.run_ajax=!0,e.run_loginregister=!0,e.data=null},e.init=function(){n&&(t.globalBody.querySelectorAll(".jeg_popup_account").length&&jnews.loginregister&&e.run_loginregister&&(e.run_loginregister=!1,jnews.loginregister.init(),jnews.loginregister.hook_form()),jfla.length&&e.run_ajax&&(e.run_ajax=!1,e.do_ajax({action:"jnews_first_load_action",jnews_id:jnewsoption.postid,load_action:jfla})))},e.update_counter=function(){if(n){var o={total_view:t.globalBody.querySelectorAll(".jeg_share_stats .jeg_views_count .counts"),total_share:t.globalBody.querySelectorAll(".jeg_share_stats .jeg_share_count .counts"),total_comment:t.globalBody.querySelectorAll(".jeg_meta_comment a span")};t.forEach(Object.entries(e.data.counter),(function([e,n]){o[e].length&&t.forEach(o[e],(function(e,o){t.setText(e,n)}))}))}},e.do_ajax=function(o){if(n){var a=new XMLHttpRequest;a.onreadystatechange=function(){XMLHttpRequest.DONE===a.readyState&&200==a.status&&(e.data=JSON.parse(a.responseText),e.data.counter&&"object"==typeof e.data.counter&&e.update_counter())},a.open("POST",jnews_ajax_url,!0),a.setRequestHeader("Content-Type","application/x-www-form-urlencoded; charset=UTF-8"),a.send(t.httpBuildQuery(o))}}},window.jnews.first_load=new window.jnews.first_load,jnews.first_load.init()}();</script><!--LinkedIn Insights Tag-->
<script type="text/javascript">
_linkedin_partner_id = "1777489";
window._linkedin_data_partner_ids = window._linkedin_data_partner_ids || [];
window._linkedin_data_partner_ids.push(_linkedin_partner_id);
</script><script type="text/javascript">
(function(){var s = document.getElementsByTagName("script")[0];
var b = document.createElement("script");
b.type = "text/javascript";b.async = true;
b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
s.parentNode.insertBefore(b, s);})();
</script>
<noscript>
<img height="1" width="1" style="display:none;" alt="" src="https://px.ads.linkedin.com/collect/?pid=1777489&fmt=gif" />
</noscript>
<!--end LinkedIn Insights Tag-->

</body>
</html>
