<!doctype html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en-US"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en-US"> <![endif]-->
<!--[if IE 9]>    <html class="no-js lt-ie10" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
<head>
    <!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5W9W84X');</script>
<!-- End Google Tag Manager -->
    <!-- AMP Analytics --><script async custom-element="amp-analytics" src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js"></script>

    <!-- Font preload -->
    <link rel="preload" href="https://bankinnovation.net/wp-content/themes/jnews/assets/dist/font/fontawesome-webfont.woff2" as="font" type="font/woff2" crossorigin="anonymous"> 
    <link rel="preload" href="https://bankinnovation.net/wp-content/themes/jnews/assets/dist/font/jegicon.woff" as="font" type="font/woff2" crossorigin="anonymous"> 
    <!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window, document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '1447115132147863');
fbq('track', 'PageView');
</script>
	<script data-ad-client="ca-pub-7597882369950668" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js">
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1447115132147863&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-7597882369950668",
    enable_page_level_ads: true
  });
</script>
<meta name=”ROBOTS” content=”NOARCHIVE”>
	    
	<meta charset="UTF-8">
 	<link rel="pingback" href="https://bankautomationnews.com/xmlrpc.php">
    
    
	<script type="text/javascript">
!function(e){var t={};function n(r){if(t[r])return t[r].exports;var o=t[r]={i:r,l:!1,exports:{}};return e[r].call(o.exports,o,o.exports,n),o.l=!0,o.exports}n.m=e,n.c=t,n.d=function(e,t,r){n.o(e,t)||Object.defineProperty(e,t,{enumerable:!0,get:r})},n.r=function(e){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(e,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(e,"__esModule",{value:!0})},n.t=function(e,t){if(1&t&&(e=n(e)),8&t)return e;if(4&t&&"object"==typeof e&&e&&e.__esModule)return e;var r=Object.create(null);if(n.r(r),Object.defineProperty(r,"default",{enumerable:!0,value:e}),2&t&&"string"!=typeof e)for(var o in e)n.d(r,o,function(t){return e[t]}.bind(null,o));return r},n.n=function(e){var t=e&&e.__esModule?function(){return e.default}:function(){return e};return n.d(t,"a",t),t},n.o=function(e,t){return Object.prototype.hasOwnProperty.call(e,t)},n.p="",n(n.s=0)}([function(e,t,n){(function(e){!function({ampUrl:t,isCustomizePreview:n,isAmpDevMode:r,noampQueryVarName:o,noampQueryVarValue:i,disabledStorageKey:a,mobileUserAgents:s,regexRegex:u}){if("undefined"==typeof sessionStorage)return;const c=new RegExp(u);if(!s.some(e=>{const t=e.match(c);return!(!t||!new RegExp(t[1],t[2]).test(navigator.userAgent))||navigator.userAgent.includes(e)}))return;e.addEventListener("DOMContentLoaded",()=>{const e=document.getElementById("amp-mobile-version-switcher");if(!e)return;e.hidden=!1;const t=e.querySelector("a[href]");t&&t.addEventListener("click",()=>{sessionStorage.removeItem(a)})});const f=r&&["paired-browsing-non-amp","paired-browsing-amp"].includes(window.name);if(sessionStorage.getItem(a)||n||f)return;const d=new URL(location.href),l=new URL(t);l.hash=d.hash,d.searchParams.has(o)&&i===d.searchParams.get(o)?sessionStorage.setItem(a,"1"):l.href!==d.href&&(window.stop(),location.replace(l.href))}({"ampUrl":"https:\/\/bankautomationnews.com\/allposts\/bakkt-shares-triple-on-mastercard-crypto-service-agreements\/amp\/","noampQueryVarName":"noamp","noampQueryVarValue":"mobile","disabledStorageKey":"amp_mobile_redirect_disabled","mobileUserAgents":["Mobile","Android","Silk\/","Kindle","BlackBerry","Opera Mini","Opera Mobi"],"regexRegex":"^\\/((?:.|\n)+)\\/([i]*)$","isCustomizePreview":false,"isAmpDevMode":false})}).call(this,n(1))},function(e,t){var n;n=function(){return this}();try{n=n||new Function("return this")()}catch(e){"object"==typeof window&&(n=window)}e.exports=n}]);
</script>
<title>Bakkt shares triple on Mastercard, crypto service agreements | Bank Automation News</title>

		<!-- All in One SEO 4.1.4.4 -->
		<meta name="description" content="Bakkt Holdings Inc., the cryptocurrencies firm that spun off from Intercontinental Exchange earlier this year, tripled after it announced agreements with Mastercard Inc. and fintech firm Fiserv Inc. Gains in the stock accelerated after Bakkt said it has partnered with Fiserv, which offers financial services that allow businesses to move funds into and out of […]" />
		<meta name="robots" content="noindex, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
		<meta name="google-site-verification" content="google3cb196ce2ac34c1f.html" />
		<meta name="keywords" content="bakkt,cryptocurrencies,fiserv,mastercard,retail banking,all posts" />
		<link rel="canonical" href="https://bankautomationnews.com/allposts/bakkt-shares-triple-on-mastercard-crypto-service-agreements/" />
		<meta name="google" content="nositelinkssearchbox" />
		<script type="application/ld+json" class="aioseo-schema">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</script>
		<!-- All in One SEO -->

			<script type="text/javascript">
              var jnews_ajax_url = '/?ajax-request=jnews'
			</script>
			<script type="text/javascript">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</script><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='preconnect' href='https://fonts.gstatic.com' />
<link rel="alternate" type="application/rss+xml" title="Bank Automation News &raquo; Feed" href="https://bankautomationnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Bank Automation News &raquo; Comments Feed" href="https://bankautomationnews.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/bankautomationnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='mp-theme-css'  href='https://bankautomationnews.com/wp-content/plugins/memberpress/css/ui/theme.css?ver=1.9.24' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://bankautomationnews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://bankautomationnews.com/wp-content/plugins/olevmedia-shortcodes/assets/css/font-awesome.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='omsc-shortcodes-css'  href='https://bankautomationnews.com/wp-content/plugins/olevmedia-shortcodes/assets/css/shortcodes.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='omsc-shortcodes-tablet-css'  href='https://bankautomationnews.com/wp-content/plugins/olevmedia-shortcodes/assets/css/shortcodes-tablet.css?ver=5.8.1' type='text/css' media='screen and (min-width: 768px) and (max-width: 959px)' />
<link rel='stylesheet' id='omsc-shortcodes-mobile-css'  href='https://bankautomationnews.com/wp-content/plugins/olevmedia-shortcodes/assets/css/shortcodes-mobile.css?ver=5.8.1' type='text/css' media='screen and (max-width: 767px)' />
<link rel='stylesheet' id='jnews-parent-style-css'  href='https://bankautomationnews.com/wp-content/themes/jnews/style.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://bankautomationnews.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.7.0' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='jeg_customizer_font-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A300%2C700%7CRoboto%3A500&#038;display=swap&#038;ver=1.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-frontend-css'  href='https://bankautomationnews.com/wp-content/themes/jnews/assets/dist/frontend.min.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-style-css'  href='https://bankautomationnews.com/wp-content/themes/jnews-child/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-darkmode-css'  href='https://bankautomationnews.com/wp-content/themes/jnews/assets/css/darkmode.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-select-share-css'  href='https://bankautomationnews.com/wp-content/plugins/jnews-social-share/assets/css/plugin.css' type='text/css' media='all' />
<script type='text/javascript' src='https://bankautomationnews.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://bankautomationnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='gp-ajax-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/bankautomationnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bankautomationnews.com/wp-content/plugins/gravity-press/includes/gravity-press-subscription-support/includes/js/gp-ajax-script.js?ver=5.8.1' id='gp-ajax-script-js'></script>
<script type='text/javascript' src='https://bankautomationnews.com/wp-content/plugins/gravity-press/includes/gravity-press-subscription-support/includes/js/gp-admin-script.js?ver=5.8.1' id='gp-admin-script-js'></script>
<link rel="https://api.w.org/" href="https://bankautomationnews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://bankautomationnews.com/wp-json/wp/v2/posts/220159" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://bankautomationnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://bankautomationnews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://bankautomationnews.com/?p=220159' />
<link rel="alternate" type="application/json+oembed" href="https://bankautomationnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbankautomationnews.com%2Fallposts%2Fbakkt-shares-triple-on-mastercard-crypto-service-agreements%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://bankautomationnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbankautomationnews.com%2Fallposts%2Fbakkt-shares-triple-on-mastercard-crypto-service-agreements%2F&#038;format=xml" />
<script src="https://www.google.com/recaptcha/api.js" async defer></script>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<link rel="amphtml" href="https://bankautomationnews.com/allposts/bakkt-shares-triple-on-mastercard-crypto-service-agreements/amp/"><style>#amp-mobile-version-switcher{position:absolute;width:100%;left:0;z-index:100}#amp-mobile-version-switcher>a{display:block;padding:15px 0;font-family:-apple-system,BlinkMacSystemFont,Segoe UI,Roboto,Oxygen-Sans,Ubuntu,Cantarell,Helvetica Neue,sans-serif;font-size:16px;font-weight:600;color:#eaeaea;text-align:center;text-decoration:none;background-color:#444;border:0}#amp-mobile-version-switcher>a:active,#amp-mobile-version-switcher>a:focus,#amp-mobile-version-switcher>a:hover{text-decoration:underline}</style><link rel="alternate" type="text/html" media="only screen and (max-width: 640px)" href="https://bankautomationnews.com/allposts/bakkt-shares-triple-on-mastercard-crypto-service-agreements/amp/"><script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","@id":"https:\/\/bankautomationnews.com\/#organization","url":"https:\/\/bankautomationnews.com\/","name":"Bank Innovation","logo":{"@type":"ImageObject","url":"https:\/\/bankautomationnews.com\/wp-content\/uploads\/2020\/09\/Bank-Innovation-Logo-White-Background-1-e1600132201186.png"},"sameAs":["https:\/\/www.facebook.com\/BankAutomationNews","https:\/\/twitter.com\/BankAutomation","https:\/\/www.linkedin.com\/company\/11510780\/"]}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"https:\/\/bankautomationnews.com\/#website","url":"https:\/\/bankautomationnews.com\/","name":"Bank Innovation","potentialAction":{"@type":"SearchAction","target":"https:\/\/bankautomationnews.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<link rel="icon" href="https://bankautomationnews.com/wp-content/uploads/2021/01/cropped-BAN-Favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://bankautomationnews.com/wp-content/uploads/2021/01/cropped-BAN-Favicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://bankautomationnews.com/wp-content/uploads/2021/01/cropped-BAN-Favicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://bankautomationnews.com/wp-content/uploads/2021/01/cropped-BAN-Favicon-270x270.png" />
<style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css">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</style><style type="text/css">
					.no_thumbnail .jeg_thumb,
					.thumbnail-container.no_thumbnail {
					    display: none !important;
					}
					.jeg_search_result .jeg_pl_xs_3.no_thumbnail .jeg_postblock_content,
					.jeg_sidefeed .jeg_pl_xs_3.no_thumbnail .jeg_postblock_content,
					.jeg_pl_sm.no_thumbnail .jeg_postblock_content {
					    margin-left: 0;
					}
					.jeg_postblock_11 .no_thumbnail .jeg_postblock_content,
					.jeg_postblock_12 .no_thumbnail .jeg_postblock_content,
					.jeg_postblock_12.jeg_col_3o3 .no_thumbnail .jeg_postblock_content  {
					    margin-top: 0;
					}
					.jeg_postblock_15 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_postblock_19 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_postblock_24 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_sidefeed .jeg_pl_md_box .jeg_postblock_content {
					    position: relative;
					}
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a,
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a:hover,
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_meta .fa {
					    color: #212121 !important;
					} 
				</style>		<style type="text/css" id="wp-custom-css">
			/*Sticky Menu Headroom*/
.jeg_stickybar .jeg_navbar {
	padding-top: 15px;
}
/*Editorial Scroll Box*/
.transcript-scroll-box {
   background: #474747;
   border: 2px rgb(188, 13, 13);
   width: 100%;
   height: 250px;
   padding: 15px;
   overflow-y: scroll;
}
.transcript-scroll-box-premium {
   background: #dedbdb;
   border: 2px rgb(188, 13, 13);
   width: 100%;
   height: 250px;
   padding: 15px;
   overflow-y: scroll;
}

/*Memberpress Fields Full Width*/
.entry-content input:not([type=submit]) {
	 width:-webkit-fill-available;
}
input#rememberme{
	width:auto!important;
}
input#mepr_agree_to_tos1
{
	width:auto!important;
}
input#mepr_agree_to_privacy_policy1 
{
	width:auto!important;
}
input#meprmailchimptags_opt_in {
	width:auto!important;
}
/*Memberpress Fields PLUS Margin*/
.mp_wrapper form {
		margin-left: 10%;
    margin-right: 10%;}
.mepr-login-actions {
		text-align:center;
	  padding-bottom: 20px;
}

/*Memberpress Login Button*/
.mepr-login-form-wrap {
	  text-align: center;
    padding-bottom: 40px;
  
}
.mepr-login-link {
	  font-size: x-large;
    font-weight: bolder;
}

/*Billboard Bottom Padding & Background*/
.jnews_header_top_ads {
	 padding-top:15px;
	 padding-bottom: 15px;
	 background: #ffffff;
}
/*Custom Post Title Size*/
.custom_post_template h1.jeg_post_title {
	font-size: 2.5em!important;
}
/*Custom Post Default Background*/
.jeg_content_custom {
   background-color: #ffffff;
}
/*Sponsored Sidebar Widget Background color*/
.sponsored_module {
	background-color:#E5E5E5
}
/*Customer Experience Widget Header padding*/
.customer_experience_widget  {
	margin-bottom: 5px!important
}
/*SubMenu Badge Color*/
.jeg_menu .menu-item-badge, .widget_nav_menu .menu-item-badge {
	background: #487ee0
}
.ad-wrap {
	text-align: center
}
.ad-wrap img {
	border: 1px solid #ccc;
}
	/*Mailchimp Sign Up Sidebar*/
#mc_embed_signup input.email {
width: 100%!important;
}
#mc_embed_signup .button {
	background-color: #1031B0!important;
}

/*G Forms Next button*/
.gform_next_button {
	background-color: #0024A9!important;
	line-height: inherit;
}
.btn-default {
	color:white!important;
}
/*Category Page Hide cat labels*/
.jeg_heroblock_7 .jeg_post_category {
	display:none;
}		</style>
		<script charset="UTF-8" src="//web.webpushs.com/js/push/5d2bf03bd72ecc214ced2029f3b46fcb_1.js" async></script>


<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
<!-- <meta name="msvalidate.01" content="5B871A71CCD8FC9A8EE7C69DC7A85A73" /> -->

<meta name="google-site-verification" content="6dHUJLri8ZFhxXSoPRPoK2lAyoK70nLIXxihfY2AJcA" />

<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/81384301ba89fc64737dbdc97/1f8618b95f6efe53ec214465a.js");</script>


<link href="https://fonts.googleapis.com/css?family=Open+Sans:400,600,700&family=Overpass:400,500,600,700,800" rel="stylesheet">


<meta property="og:site_name" content="BANKAUTOMATIONNEWS.COM" />
<meta property="og:title" content="Bakkt shares triple on Mastercard, crypto service agreements" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://bankautomationnews.com/allposts/bakkt-shares-triple-on-mastercard-crypto-service-agreements/" />
<meta property="og:image" content="https://bankautomationnews.com/wp-content/uploads/2019/09/mastercard-debit.jpeg">
<meta property="og:image:secure_url" content="https://bankautomationnews.com/wp-content/uploads/2019/09/mastercard-debit.jpeg">

<meta name="twitter:widgets:link-color" content="#000000">
<meta name="twitter:widgets:border-color" content="#000000">
<meta name="twitter:partner" content="tfwp">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Bakkt shares triple on Mastercard, crypto service agreements">
<meta name="twitter:site" content="@bankinnovation">
<meta name="twitter:description" content="Bakkt Holdings Inc., the cryptocurrencies firm that spun off from Intercontinental Exchange earlier this year, tripled after it announced agreements with Mastercard Inc. and fintech firm Fiserv Inc. Gains in the stock accelerated after Bakkt said it has partnered with Fiserv, which offers financial services that allow businesses to move funds into and out of [&hellip;]">


    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta name='viewport' content='width=device-width, initial-scale=1, user-scalable=yes' />
    <link rel="profile" href="http://gmpg.org/xfn/11" />
    <link rel="pingback" href="https://bankautomationnews.com/xmlrpc.php" />
    <script type="text/javascript">
!function(e){var t={};function n(r){if(t[r])return t[r].exports;var o=t[r]={i:r,l:!1,exports:{}};return e[r].call(o.exports,o,o.exports,n),o.l=!0,o.exports}n.m=e,n.c=t,n.d=function(e,t,r){n.o(e,t)||Object.defineProperty(e,t,{enumerable:!0,get:r})},n.r=function(e){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(e,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(e,"__esModule",{value:!0})},n.t=function(e,t){if(1&t&&(e=n(e)),8&t)return e;if(4&t&&"object"==typeof e&&e&&e.__esModule)return e;var r=Object.create(null);if(n.r(r),Object.defineProperty(r,"default",{enumerable:!0,value:e}),2&t&&"string"!=typeof e)for(var o in e)n.d(r,o,function(t){return e[t]}.bind(null,o));return r},n.n=function(e){var t=e&&e.__esModule?function(){return e.default}:function(){return e};return n.d(t,"a",t),t},n.o=function(e,t){return Object.prototype.hasOwnProperty.call(e,t)},n.p="",n(n.s=0)}([function(e,t,n){(function(e){!function({ampUrl:t,isCustomizePreview:n,isAmpDevMode:r,noampQueryVarName:o,noampQueryVarValue:i,disabledStorageKey:a,mobileUserAgents:s,regexRegex:u}){if("undefined"==typeof sessionStorage)return;const c=new RegExp(u);if(!s.some(e=>{const t=e.match(c);return!(!t||!new RegExp(t[1],t[2]).test(navigator.userAgent))||navigator.userAgent.includes(e)}))return;e.addEventListener("DOMContentLoaded",()=>{const e=document.getElementById("amp-mobile-version-switcher");if(!e)return;e.hidden=!1;const t=e.querySelector("a[href]");t&&t.addEventListener("click",()=>{sessionStorage.removeItem(a)})});const f=r&&["paired-browsing-non-amp","paired-browsing-amp"].includes(window.name);if(sessionStorage.getItem(a)||n||f)return;const d=new URL(location.href),l=new URL(t);l.hash=d.hash,d.searchParams.has(o)&&i===d.searchParams.get(o)?sessionStorage.setItem(a,"1"):l.href!==d.href&&(window.stop(),location.replace(l.href))}({"ampUrl":"https:\/\/bankautomationnews.com\/allposts\/bakkt-shares-triple-on-mastercard-crypto-service-agreements\/amp\/","noampQueryVarName":"noamp","noampQueryVarValue":"mobile","disabledStorageKey":"amp_mobile_redirect_disabled","mobileUserAgents":["Mobile","Android","Silk\/","Kindle","BlackBerry","Opera Mini","Opera Mobi"],"regexRegex":"^\\/((?:.|\n)+)\\/([i]*)$","isCustomizePreview":false,"isAmpDevMode":false})}).call(this,n(1))},function(e,t){var n;n=function(){return this}();try{n=n||new Function("return this")()}catch(e){"object"==typeof window&&(n=window)}e.exports=n}]);
</script>
<title>Bakkt shares triple on Mastercard, crypto service agreements | Bank Automation News</title>

		<!-- All in One SEO 4.1.4.4 -->
		<meta name="description" content="Bakkt Holdings Inc., the cryptocurrencies firm that spun off from Intercontinental Exchange earlier this year, tripled after it announced agreements with Mastercard Inc. and fintech firm Fiserv Inc. Gains in the stock accelerated after Bakkt said it has partnered with Fiserv, which offers financial services that allow businesses to move funds into and out of […]" />
		<meta name="robots" content="noindex, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
		<meta name="google-site-verification" content="google3cb196ce2ac34c1f.html" />
		<meta name="keywords" content="bakkt,cryptocurrencies,fiserv,mastercard,retail banking,all posts" />
		<link rel="canonical" href="https://bankautomationnews.com/allposts/bakkt-shares-triple-on-mastercard-crypto-service-agreements/" />
		<meta name="google" content="nositelinkssearchbox" />
		<script type="application/ld+json" class="aioseo-schema">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</script>
		<!-- All in One SEO -->

			<script type="text/javascript">
              var jnews_ajax_url = '/?ajax-request=jnews'
			</script>
			<script type="text/javascript">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</script><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='preconnect' href='https://fonts.gstatic.com' />
<link rel="alternate" type="application/rss+xml" title="Bank Automation News &raquo; Feed" href="https://bankautomationnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Bank Automation News &raquo; Comments Feed" href="https://bankautomationnews.com/comments/feed/" />
<script type='text/javascript' src='https://bankautomationnews.com/wp-includes/js/wp-embed.min.js?ver=5.8.1' id='wp-embed-js'></script>
<link rel="https://api.w.org/" href="https://bankautomationnews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://bankautomationnews.com/wp-json/wp/v2/posts/220159" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://bankautomationnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://bankautomationnews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://bankautomationnews.com/?p=220159' />
<link rel="alternate" type="application/json+oembed" href="https://bankautomationnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbankautomationnews.com%2Fallposts%2Fbakkt-shares-triple-on-mastercard-crypto-service-agreements%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://bankautomationnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbankautomationnews.com%2Fallposts%2Fbakkt-shares-triple-on-mastercard-crypto-service-agreements%2F&#038;format=xml" />
<script src="https://www.google.com/recaptcha/api.js" async defer></script>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<link rel="amphtml" href="https://bankautomationnews.com/allposts/bakkt-shares-triple-on-mastercard-crypto-service-agreements/amp/"><style>#amp-mobile-version-switcher{position:absolute;width:100%;left:0;z-index:100}#amp-mobile-version-switcher>a{display:block;padding:15px 0;font-family:-apple-system,BlinkMacSystemFont,Segoe UI,Roboto,Oxygen-Sans,Ubuntu,Cantarell,Helvetica Neue,sans-serif;font-size:16px;font-weight:600;color:#eaeaea;text-align:center;text-decoration:none;background-color:#444;border:0}#amp-mobile-version-switcher>a:active,#amp-mobile-version-switcher>a:focus,#amp-mobile-version-switcher>a:hover{text-decoration:underline}</style><link rel="alternate" type="text/html" media="only screen and (max-width: 640px)" href="https://bankautomationnews.com/allposts/bakkt-shares-triple-on-mastercard-crypto-service-agreements/amp/"><script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","@id":"https:\/\/bankautomationnews.com\/#organization","url":"https:\/\/bankautomationnews.com\/","name":"Bank Innovation","logo":{"@type":"ImageObject","url":"https:\/\/bankautomationnews.com\/wp-content\/uploads\/2020\/09\/Bank-Innovation-Logo-White-Background-1-e1600132201186.png"},"sameAs":["https:\/\/www.facebook.com\/BankAutomationNews","https:\/\/twitter.com\/BankAutomation","https:\/\/www.linkedin.com\/company\/11510780\/"]}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"https:\/\/bankautomationnews.com\/#website","url":"https:\/\/bankautomationnews.com\/","name":"Bank Innovation","potentialAction":{"@type":"SearchAction","target":"https:\/\/bankautomationnews.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<link rel="icon" href="https://bankautomationnews.com/wp-content/uploads/2021/01/cropped-BAN-Favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://bankautomationnews.com/wp-content/uploads/2021/01/cropped-BAN-Favicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://bankautomationnews.com/wp-content/uploads/2021/01/cropped-BAN-Favicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://bankautomationnews.com/wp-content/uploads/2021/01/cropped-BAN-Favicon-270x270.png" />
<style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css">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</style><style type="text/css">
					.no_thumbnail .jeg_thumb,
					.thumbnail-container.no_thumbnail {
					    display: none !important;
					}
					.jeg_search_result .jeg_pl_xs_3.no_thumbnail .jeg_postblock_content,
					.jeg_sidefeed .jeg_pl_xs_3.no_thumbnail .jeg_postblock_content,
					.jeg_pl_sm.no_thumbnail .jeg_postblock_content {
					    margin-left: 0;
					}
					.jeg_postblock_11 .no_thumbnail .jeg_postblock_content,
					.jeg_postblock_12 .no_thumbnail .jeg_postblock_content,
					.jeg_postblock_12.jeg_col_3o3 .no_thumbnail .jeg_postblock_content  {
					    margin-top: 0;
					}
					.jeg_postblock_15 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_postblock_19 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_postblock_24 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_sidefeed .jeg_pl_md_box .jeg_postblock_content {
					    position: relative;
					}
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a,
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a:hover,
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_meta .fa {
					    color: #212121 !important;
					} 
				</style>		<style type="text/css" id="wp-custom-css">
			/*Sticky Menu Headroom*/
.jeg_stickybar .jeg_navbar {
	padding-top: 15px;
}
/*Editorial Scroll Box*/
.transcript-scroll-box {
   background: #474747;
   border: 2px rgb(188, 13, 13);
   width: 100%;
   height: 250px;
   padding: 15px;
   overflow-y: scroll;
}
.transcript-scroll-box-premium {
   background: #dedbdb;
   border: 2px rgb(188, 13, 13);
   width: 100%;
   height: 250px;
   padding: 15px;
   overflow-y: scroll;
}

/*Memberpress Fields Full Width*/
.entry-content input:not([type=submit]) {
	 width:-webkit-fill-available;
}
input#rememberme{
	width:auto!important;
}
input#mepr_agree_to_tos1
{
	width:auto!important;
}
input#mepr_agree_to_privacy_policy1 
{
	width:auto!important;
}
input#meprmailchimptags_opt_in {
	width:auto!important;
}
/*Memberpress Fields PLUS Margin*/
.mp_wrapper form {
		margin-left: 10%;
    margin-right: 10%;}
.mepr-login-actions {
		text-align:center;
	  padding-bottom: 20px;
}

/*Memberpress Login Button*/
.mepr-login-form-wrap {
	  text-align: center;
    padding-bottom: 40px;
  
}
.mepr-login-link {
	  font-size: x-large;
    font-weight: bolder;
}

/*Billboard Bottom Padding & Background*/
.jnews_header_top_ads {
	 padding-top:15px;
	 padding-bottom: 15px;
	 background: #ffffff;
}
/*Custom Post Title Size*/
.custom_post_template h1.jeg_post_title {
	font-size: 2.5em!important;
}
/*Custom Post Default Background*/
.jeg_content_custom {
   background-color: #ffffff;
}
/*Sponsored Sidebar Widget Background color*/
.sponsored_module {
	background-color:#E5E5E5
}
/*Customer Experience Widget Header padding*/
.customer_experience_widget  {
	margin-bottom: 5px!important
}
/*SubMenu Badge Color*/
.jeg_menu .menu-item-badge, .widget_nav_menu .menu-item-badge {
	background: #487ee0
}
.ad-wrap {
	text-align: center
}
.ad-wrap img {
	border: 1px solid #ccc;
}
	/*Mailchimp Sign Up Sidebar*/
#mc_embed_signup input.email {
width: 100%!important;
}
#mc_embed_signup .button {
	background-color: #1031B0!important;
}

/*G Forms Next button*/
.gform_next_button {
	background-color: #0024A9!important;
	line-height: inherit;
}
.btn-default {
	color:white!important;
}
/*Category Page Hide cat labels*/
.jeg_heroblock_7 .jeg_post_category {
	display:none;
}		</style>
		<script charset="UTF-8" src="//web.webpushs.com/js/push/5d2bf03bd72ecc214ced2029f3b46fcb_1.js" async></script>


<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>    
    
</head>
<body class="post-template-default single single-post postid-220159 single-format-standard wp-embed-responsive jeg_toggle_dark jeg_single_tpl_1 jnews jsc_normal wpb-js-composer js-comp-ver-6.7.0 vc_responsive">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5W9W84X"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
    
    
    <div class="jeg_ad jeg_ad_top jnews_header_top_ads">
        <div class='ads-wrapper  '><div class='ads_code'><script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc224942 = window.plc224942 || 0;
document.write('<'+'div id="placement_224942_'+plc224942+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(165492, 224942, [970,250], 'placement_224942_'+opt.place, opt); }, opt: { place: plc224942++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script></div></div>    </div>
    


    <!-- The Main Wrapper
    ============================================= -->
    <div class="jeg_viewport">

        
        <div class="jeg_header_wrapper">
            <div class="jeg_header_instagram_wrapper">
    </div>

<!-- HEADER -->
<div class="jeg_header normal">
    <div class="jeg_topbar jeg_container normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left  jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item jeg_logo jeg_desktop_logo">
			<div class="site-title">
	    	<a href="https://bankautomationnews.com/" style="padding: 0 0 0 0;">
	    	    <img class='jeg_logo_img' src="https://bankautomationnews.com/wp-content/uploads/2021/01/Bank-Automation-News-Logo-300w.png"  alt="Bank Automation News"data-light-src="https://bankautomationnews.com/wp-content/uploads/2021/01/Bank-Automation-News-Logo-300w.png" data-light-srcset="https://bankautomationnews.com/wp-content/uploads/2021/01/Bank-Automation-News-Logo-300w.png 1x,  2x" data-dark-src="https://bankautomationnews.com/wp-content/uploads/2021/01/Bank-Automation-News-Logo-300w-White.png" data-dark-srcset="https://bankautomationnews.com/wp-content/uploads/2021/01/Bank-Automation-News-Logo-300w-White.png 1x,  2x">	    	</a>
	    </div>
	</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center  jeg_nav_normal">
                    <div class="item_wrap jeg_nav_aligncenter">
                                            </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right  jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                        <!-- Button -->
<div class="jeg_nav_item jeg_button_1">
    		<a href="/subscribe/"
		   class="btn round "
		   target="_self">
			<i class="fa fa-bell"></i>
			Subscribe		</a>
		</div>                    </div>
                </div>

                        </div>
    </div>
</div><!-- /.jeg_container --><div class="jeg_midbar jeg_container normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item jeg_main_menu_wrapper">
<div class="jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_1" data-animation="animate"><li id="menu-item-186460" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-186460 bgnav" data-item-row="default" ><a href="https://bankautomationnews.com/category/allposts/">News</a></li>
<li id="menu-item-217189" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-217189 bgnav" data-item-row="default" ><a href="https://bankautomationnews.com/category/allposts/center-of-excellence/">Center of Excellence</a>
<ul class="sub-menu">
	<li id="menu-item-217190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-217190 bgnav" data-item-row="default" ><a href="https://bankautomationnews.com/category/allposts/center-of-excellence/">Best Practices</a></li>
	<li id="menu-item-217191" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217191 bgnav" data-item-row="default" ><a href="https://bankautomationnews.com/fi-innovation-rankings/">Innovation Rankings</a></li>
	<li id="menu-item-218883" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218883 bgnav" data-item-row="default" ><a href="https://bankautomationnews.com/tag/5-questions/">5 Questions With</a></li>
</ul>
</li>
<li id="menu-item-217208" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217208 bgnav" data-item-row="default" ><a href="https://bankautomationnews.com/emerging-fintech-directory/">Fintech Directory</a></li>
<li id="menu-item-218587" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-218587 bgnav" data-item-row="default" ><a href="#">Events</a>
<ul class="sub-menu">
	<li id="menu-item-218346" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218346 bgnav" data-item-row="default" ><a href="https://bankautomationsummit.com/">Bank Automation Summit</a></li>
</ul>
</li>
<li id="menu-item-217422" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217422 bgnav" data-item-row="default" ><a href="https://bankautomationnews.com/podcast/">Podcast</a></li>
</ul></div></div>
<!-- Button -->
<div class="jeg_nav_item jeg_button_2">
    		<a href="/ban-plus/"
		   class="btn default "
		   target="_self">
			<i class="fa fa-plus"></i>
			BAN PLUS		</a>
		</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_top_date">
    Tuesday, October 26, 2021</div><div class="jeg_nav_item jeg_nav_html">
    <a style= "color: #686868" href="/account-details/"><strong>Log In</strong></a></div><div class="jeg_nav_item jeg_nav_html">
    </div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                        <!-- Search Icon -->
<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://bankautomationnews.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                    </div>
                </div>

                        </div>
    </div>
</div><div class="jeg_bottombar jeg_navbar jeg_container jeg_navbar_wrapper  jeg_navbar_shadow jeg_navbar_fitwidth jeg_navbar_dark">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item">
	<ul class="jeg_menu jeg_top_menu"><li id="menu-item-219688" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219688"><a href="https://bankautomationnews.com/category/allposts/core-cloud/">Core &amp; Cloud</a></li>
<li id="menu-item-219689" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219689"><a href="https://bankautomationnews.com/category/allposts/payments/">Payments</a></li>
<li id="menu-item-219944" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219944"><a href="https://bankautomationnews.com/category/allposts/crypto-defi/">Crypto &amp; Defi</a></li>
<li id="menu-item-217202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-217202"><a href="https://bankautomationnews.com/category/allposts/business-banking/">Business Banking</a></li>
<li id="menu-item-186386" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186386"><a href="https://bankautomationnews.com/category/allposts/risk-security/">Risk &amp; Security</a></li>
<li id="menu-item-217200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-217200"><a href="https://bankautomationnews.com/category/allposts/retail/">Retail Banking</a></li>
<li id="menu-item-219690" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219690"><a href="https://bankautomationnews.com/category/allposts/wealth/">Wealth Management</a></li>
</ul></div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
                    <div class="item_wrap jeg_nav_aligncenter">
                                            </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                                            </div>
                </div>

                        </div>
    </div>
</div></div><!-- /.jeg_header -->        </div>

        <div class="jeg_header_sticky">
            <div class="sticky_blankspace"></div>
<div class="jeg_header normal">
    <div class="jeg_container">
        <div data-mode="scroll" class="jeg_stickybar jeg_navbar jeg_navbar_wrapper jeg_navbar_normal jeg_navbar_shadow jeg_navbar_normal">
            <div class="container">
    <div class="jeg_nav_row">
        
            <div class="jeg_nav_col jeg_nav_left jeg_nav_grow">
                <div class="item_wrap jeg_nav_alignleft">
                    <div class="jeg_nav_item jeg_logo">
    <div class="site-title">
    	<a href="https://bankautomationnews.com/">
    	    <img class='jeg_logo_img' src="https://bankautomationnews.com/wp-content/uploads/2021/01/Bank-Automation-News-Logo-300w.png"  alt="Bank Automation News"data-light-src="https://bankautomationnews.com/wp-content/uploads/2021/01/Bank-Automation-News-Logo-300w.png" data-light-srcset="https://bankautomationnews.com/wp-content/uploads/2021/01/Bank-Automation-News-Logo-300w.png 1x,  2x" data-dark-src="https://bankautomationnews.com/wp-content/uploads/2021/01/Bank-Automation-News-Logo-300w-White.png" data-dark-srcset="https://bankautomationnews.com/wp-content/uploads/2021/01/Bank-Automation-News-Logo-300w-White.png 1x,  2x">    	</a>
    </div>
</div><div class="jeg_nav_item jeg_main_menu_wrapper">
<div class="jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_1" data-animation="animate"><li id="menu-item-186460" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-186460 bgnav" data-item-row="default" ><a href="https://bankautomationnews.com/category/allposts/">News</a></li>
<li id="menu-item-217189" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-217189 bgnav" data-item-row="default" ><a href="https://bankautomationnews.com/category/allposts/center-of-excellence/">Center of Excellence</a>
<ul class="sub-menu">
	<li id="menu-item-217190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-217190 bgnav" data-item-row="default" ><a href="https://bankautomationnews.com/category/allposts/center-of-excellence/">Best Practices</a></li>
	<li id="menu-item-217191" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217191 bgnav" data-item-row="default" ><a href="https://bankautomationnews.com/fi-innovation-rankings/">Innovation Rankings</a></li>
	<li id="menu-item-218883" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218883 bgnav" data-item-row="default" ><a href="https://bankautomationnews.com/tag/5-questions/">5 Questions With</a></li>
</ul>
</li>
<li id="menu-item-217208" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217208 bgnav" data-item-row="default" ><a href="https://bankautomationnews.com/emerging-fintech-directory/">Fintech Directory</a></li>
<li id="menu-item-218587" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-218587 bgnav" data-item-row="default" ><a href="#">Events</a>
<ul class="sub-menu">
	<li id="menu-item-218346" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218346 bgnav" data-item-row="default" ><a href="https://bankautomationsummit.com/">Bank Automation Summit</a></li>
</ul>
</li>
<li id="menu-item-217422" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217422 bgnav" data-item-row="default" ><a href="https://bankautomationnews.com/podcast/">Podcast</a></li>
</ul></div></div>
<!-- Button -->
<div class="jeg_nav_item jeg_button_2">
    		<a href="/ban-plus/"
		   class="btn default "
		   target="_self">
			<i class="fa fa-plus"></i>
			BAN PLUS		</a>
		</div>                </div>
            </div>

            
            <div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
                <div class="item_wrap jeg_nav_alignleft">
                    <div class="jeg_nav_item jeg_nav_html">
    </div>                </div>
            </div>

            
            <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                <div class="item_wrap jeg_nav_alignright">
                    <div class="jeg_nav_item jeg_nav_html">
    <a style= "color: #686868" href="/account-details/"><strong>Log In</strong></a></div><!-- Search Icon -->
<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://bankautomationnews.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                </div>
            </div>

                </div>
</div>        </div>
    </div>
</div>
        </div>

        <div class="jeg_navbar_mobile_wrapper">
            <div class="jeg_navbar_mobile" data-mode="scroll">
    <div class="jeg_mobile_bottombar jeg_mobile_midbar jeg_container normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item">
    <a href="#" class="toggle_btn jeg_mobile_toggle"><i class="fa fa-bars"></i></a>
</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_mobile_logo">
			<div class="site-title">
	    	<a href="https://bankautomationnews.com/">
		        <img class='jeg_logo_img' src="https://bankautomationnews.com/wp-content/uploads/2021/01/Bank-Automation-News-Logo-300w.png" srcset="https://bankautomationnews.com/wp-content/uploads/2021/01/Bank-Automation-News-Logo-300w.png 1x, https://bankautomationnews.com/wp-content/uploads/2021/04/Bank-Automation-News-Logo.png 2x" alt="Bank Automation News"data-light-src="https://bankautomationnews.com/wp-content/uploads/2021/01/Bank-Automation-News-Logo-300w.png" data-light-srcset="https://bankautomationnews.com/wp-content/uploads/2021/01/Bank-Automation-News-Logo-300w.png 1x, https://bankautomationnews.com/wp-content/uploads/2021/04/Bank-Automation-News-Logo.png 2x" data-dark-src="https://bankautomationnews.com/wp-content/uploads/2021/01/Bank-Automation-News-Logo-300w-White.png" data-dark-srcset="https://bankautomationnews.com/wp-content/uploads/2021/01/Bank-Automation-News-Logo-300w-White.png 1x, https://bankautomationnews.com/wp-content/uploads/2021/01/Bank-Automation-News-Logo-Mobile-White.png 2x">		    </a>
	    </div>
	</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                        <div class="jeg_nav_item jeg_search_wrapper jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
	<form action="https://bankautomationnews.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                    </div>
                </div>

                        </div>
    </div>
</div></div>
<div class="sticky_blankspace" style="height: 49px;"></div>        </div>    <div class="post-wrapper">

        <div class="post-wrap" >

            
            <div class="jeg_main ">
                <div class="jeg_container">
                    <div class="jeg_content jeg_singlepage">

	<div class="container">

		<div class="jeg_ad jeg_article jnews_article_top_ads">
			<div class='ads-wrapper  '><div class='ads_code'><script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc467598 = window.plc467598 || 0;
document.write('<'+'div id="placement_467598_'+plc467598+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(165492, 467598, [728,90], 'placement_467598_'+opt.place, opt); }, opt: { place: plc467598++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script></div></div>		</div>

		<div class="row">
			<div class="jeg_main_content col-md-8">
				<div class="jeg_inner_content">
					
						
						<div class="entry-header">
							
							<h1 class="jeg_post_title">Bakkt shares triple on Mastercard, crypto service agreements</h1>

							
							<div class="jeg_meta_container"><div class="jeg_post_meta jeg_post_meta_1">

	<div class="meta_left">
									<div class="jeg_meta_author">
					<img alt='Bloomberg News' src='https://secure.gravatar.com/avatar/1547930f79d33a90fecf870fa1af53a5?s=80&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/1547930f79d33a90fecf870fa1af53a5?s=160&#038;d=mm&#038;r=r 2x' class='avatar avatar-80 photo' height='80' width='80' loading='lazy'/>					<span class="meta_text">by</span>
					<a href="https://bankautomationnews.com/author/bloomberg-news/">Bloomberg News</a>				</div>
					
					<div class="jeg_meta_date">
				<a href="https://bankautomationnews.com/allposts/bakkt-shares-triple-on-mastercard-crypto-service-agreements/">October 25, 2021</a>
			</div>
		
					<div class="jeg_meta_category">
				<span><span class="meta_text">in</span>
					<a href="https://bankautomationnews.com/category/allposts/" rel="category tag">All Posts</a>				</span>
			</div>
		
		<div class="jeg_meta_reading_time">
			            <span>
			            	Reading Time: 1 min read
			            </span>
			        </div>	</div>

	<div class="meta_right">
					</div>
</div>
</div>
						</div>

						
						<div class="jeg_share_top_container"></div>
						<div class="jeg_ad jeg_article jnews_content_top_ads "><div class='ads-wrapper  '></div></div>
						<div class="entry-content with-share">
							<div class="jeg_share_button share-float jeg_sticky_share clearfix share-monocrhome">
								<div class="jeg_share_float_container"><div class="jeg_sharelist">
                <a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fbankautomationnews.com%2Fallposts%2Fbakkt-shares-triple-on-mastercard-crypto-service-agreements%2F" rel='nofollow'  class="jeg_btn-facebook expanded"><i class="fa fa-facebook-official"></i><span>Share on Facebook</span></a><a href="https://twitter.com/intent/tweet?text=Bakkt%20shares%20triple%20on%20Mastercard%2C%20crypto%20service%20agreements&url=https%3A%2F%2Fbankautomationnews.com%2Fallposts%2Fbakkt-shares-triple-on-mastercard-crypto-service-agreements%2F" rel='nofollow'  class="jeg_btn-twitter expanded"><i class="fa fa-twitter"></i><span>Share on Twitter</span></a><a href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fbankautomationnews.com%2Fallposts%2Fbakkt-shares-triple-on-mastercard-crypto-service-agreements%2F&title=Bakkt%20shares%20triple%20on%20Mastercard%2C%20crypto%20service%20agreements" rel='nofollow'  class="jeg_btn-linkedin "><i class="fa fa-linkedin"></i></a>
                <div class="share-secondary">
                    <a href="/cdn-cgi/l/email-protection#9fa0eceafdf5fafceba2ddfef4f4ebbaadafecf7feedfaecbaadafebedf6eff3fabaadaff0f1baadafd2feecebfaedfcfeedfbbaaddcbaadaffcede6efebf0baadafecfaede9f6fcfabaadaffef8edfafaf2faf1ebecb9fef2efa4fdf0fbe6a2f7ebebefecbaacdebaadd9baadd9fdfef1f4feeaebf0f2feebf6f0f1f1fae8ecb1fcf0f2baadd9fef3f3eff0ecebecbaadd9fdfef4f4ebb2ecf7feedfaecb2ebedf6eff3fab2f0f1b2f2feecebfaedfcfeedfbb2fcede6efebf0b2ecfaede9f6fcfab2fef8edfafaf2faf1ebecbaadd9" rel='nofollow' class="jeg_btn-email "><i class="fa fa-envelope"></i></a>
                </div>
                <a href="#" class="jeg_btn-toggle"><i class="fa fa-share"></i></a>
            </div></div>							</div>

							<div class="content-inner ">
								<p>Bakkt Holdings Inc., the cryptocurrencies firm that spun off from Intercontinental Exchange earlier this year, tripled after it announced agreements with Mastercard Inc. and fintech firm Fiserv Inc.</p>
<p>Gains in the stock accelerated after Bakkt said it has partnered with Fiserv, which offers financial services that allow businesses to move funds into and out of mobile wallets, among other things. The new partnership will now also allow Fiserv ― via a program called Carat ― to offer B2B and B2C payouts and different loyalty programs and transactions using crypto assets, according to a press release.</p>
<p>Mastercard Inc. said earlier in the day that it had inked a deal with Bakkt to make it easier for banks to offer cryptocurrency rewards on their credit and debit cards. For many in the crypto community, the move suggests that a greater number of people could be exposed ― and become more interested in ― digital assets.</p>
<figure><picture><source srcset="https://assets.bwbx.io/images/users/iqjWHBFdfxIU/ivg0z9MKWAvk/v2/piNvaTs1gp8202qz_dewi2PvPDETo3MkHBrbPW_GR81uzDParBy7STNsGox.ps98SbSu48UitGf0c/814x-1.png" media="(min-width: 769px)" /><source srcset="https://assets.bwbx.io/images/users/iqjWHBFdfxIU/ivg0z9MKWAvk/v2/piNvaTs1gp8202qz_dewi2PvPDETo3MkHBrbPW_GR81uzDParBy7STNsGox.ps98SbSu48UitGf0c/300x-1.png" media="(min-width: 600px)" /><source srcset="https://assets.bwbx.io/images/users/iqjWHBFdfxIU/ivg0z9MKWAvk/v2/piNvaTs1gp8202qz_dewi2PvPDETo3MkHBrbPW_GR81uzDParBy7STNsGox.ps98SbSu48UitGf0c/300x-1.png" /></picture></figure>
<p>Bakkt was originally formed in 2018 as a venture that included Starbucks Corp. and Microsoft Corp. as investors to more tightly integrate digital currencies into global commerce. Despite Bitcoin’s astronomical surge, it’s still not widely used to buy and sell actual goods in most countries.</p><div class="jeg_ad jeg_ad_article jnews_content_inline_ads  "><div class='ads-wrapper align-right '><div class='ads_code'><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc468735 = window.plc468735 || 0;
document.write('<'+'div id="placement_468735_'+plc468735+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(165492, 468735, [300,250], 'placement_468735_'+opt.place, opt); }, opt: { place: plc468735++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script></div></div></div>
<p><em>-By Vildana Hajric</em></p>
								
								
																<div class="jeg_post_tags"><span>Tags:</span> <a href="https://bankautomationnews.com/tag/bakkt/" rel="tag">Bakkt</a><a href="https://bankautomationnews.com/tag/cryptocurrencies/" rel="tag">cryptocurrencies</a><a href="https://bankautomationnews.com/tag/fiserv/" rel="tag">Fiserv</a><a href="https://bankautomationnews.com/tag/mastercard/" rel="tag">Mastercard</a><a href="https://bankautomationnews.com/tag/retail-banking/" rel="tag">Retail Banking</a></div>
															</div>


						</div>
						<div class="jeg_share_bottom_container"></div>
						
						<div class="jeg_ad jeg_article jnews_content_bottom_ads "><div class='ads-wrapper  '><div class='ads_code'><script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc224943 = window.plc224943 || 0;
document.write('<'+'div id="placement_224943_'+plc224943+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(165492, 224943, [728,90], 'placement_224943_'+opt.place, opt); }, opt: { place: plc224943++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script></div></div></div><div class="jnews_prev_next_container"><div class="jeg_prevnext_post">
            <a href="https://bankautomationnews.com/allposts/center-of-excellence/listen-how-cross-border-payments-analysis-busted-a-child-trafficking-ring/" class="post prev-post">
            <span class="caption">Previous Post</span>
            <h3 class="post-title">Listen: How cross-border payments analysis busted a child-trafficking ring</h3>
        </a>
    
            <a href="https://bankautomationnews.com/allposts/retail/want-to-build-loyalty-and-reduce-customer-churn-start-with-a-seamless-customer-experience/" class="post next-post">
            <span class="caption">Next Post</span>
            <h3 class="post-title">Want to build loyalty and reduce customer churn? Start with a seamless customer Experience</h3>
        </a>
    </div></div><div class="jnews_author_box_container "></div><div class="jnews_related_post_container"><div  class="jeg_postblock_22 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_2o3 jnews_module_220159_0_617839ee8d8d0   " data-unique="jnews_module_220159_0_617839ee8d8d0">
					<div class="jeg_block_heading jeg_block_heading_6 jeg_subcat_right">
                     <h3 class="jeg_block_title"><span>Related<strong> Posts</strong></span></h3>
                     
                 </div>
					<div class="jeg_block_container">
                    
                    <div class="jeg_posts_wrap">
                    <div class="jeg_posts jeg_load_more_flag"> 
                        <article class="jeg_post jeg_pl_md_5 format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://bankautomationnews.com/allposts/retail/want-to-build-loyalty-and-reduce-customer-churn-start-with-a-seamless-customer-experience/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="https://bankautomationnews.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="A tale of two customer experiences" loading="lazy" sizes="(max-width: 350px) 100vw, 350px" data-src="https://bankautomationnews.com/wp-content/uploads/2021/09/glia-thumb-1-350x250.png" data-srcset="https://bankautomationnews.com/wp-content/uploads/2021/09/glia-thumb-1-350x250.png 350w, https://bankautomationnews.com/wp-content/uploads/2021/09/glia-thumb-1-120x86.png 120w" data-sizes="auto" data-expand="700" /></div></a>
                        <div class="jeg_post_category">
                            <span><a href="https://bankautomationnews.com/category/allposts/retail/" class="category-retail">Retail Banking</a></span>
                        </div>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://bankautomationnews.com/allposts/retail/want-to-build-loyalty-and-reduce-customer-churn-start-with-a-seamless-customer-experience/">Want to build loyalty and reduce customer churn? Start with a seamless customer Experience</a>
                        </h3>
                        <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://bankautomationnews.com/allposts/retail/want-to-build-loyalty-and-reduce-customer-churn-start-with-a-seamless-customer-experience/" ><i class="fa fa-clock-o"></i> October 26, 2021</a></div></div>
                    </div>
                </article><article class="jeg_post jeg_pl_md_5 format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://bankautomationnews.com/allposts/center-of-excellence/listen-how-cross-border-payments-analysis-busted-a-child-trafficking-ring/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="https://bankautomationnews.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="Listen: How cross-border payments analysis busted a child-trafficking ring" loading="lazy" sizes="(max-width: 350px) 100vw, 350px" data-src="https://bankautomationnews.com/wp-content/uploads/2021/10/canstockphoto17663058-350x250.jpg" data-srcset="https://bankautomationnews.com/wp-content/uploads/2021/10/canstockphoto17663058-350x250.jpg 350w, https://bankautomationnews.com/wp-content/uploads/2021/10/canstockphoto17663058-120x86.jpg 120w, https://bankautomationnews.com/wp-content/uploads/2021/10/canstockphoto17663058-750x536.jpg 750w, https://bankautomationnews.com/wp-content/uploads/2021/10/canstockphoto17663058-1140x815.jpg 1140w" data-sizes="auto" data-expand="700" /></div></a>
                        <div class="jeg_post_category">
                            <span><a href="https://bankautomationnews.com/category/allposts/center-of-excellence/" class="category-center-of-excellence">Center of Excellence</a></span>
                        </div>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://bankautomationnews.com/allposts/center-of-excellence/listen-how-cross-border-payments-analysis-busted-a-child-trafficking-ring/">Listen: How cross-border payments analysis busted a child-trafficking ring</a>
                        </h3>
                        <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://bankautomationnews.com/allposts/center-of-excellence/listen-how-cross-border-payments-analysis-busted-a-child-trafficking-ring/" ><i class="fa fa-clock-o"></i> October 25, 2021</a></div></div>
                    </div>
                </article><article class="jeg_post jeg_pl_md_5 format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://bankautomationnews.com/allposts/retail/deals-and-dollars-european-fintechs-land-1-7b-in-funding-rounds/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="https://bankautomationnews.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="Deals and dollars: European fintechs land $1.7B in funding rounds" loading="lazy" sizes="(max-width: 350px) 100vw, 350px" data-src="https://bankautomationnews.com/wp-content/uploads/2021/10/canstockphoto51274959-350x250.jpg" data-srcset="https://bankautomationnews.com/wp-content/uploads/2021/10/canstockphoto51274959-350x250.jpg 350w, https://bankautomationnews.com/wp-content/uploads/2021/10/canstockphoto51274959-120x86.jpg 120w, https://bankautomationnews.com/wp-content/uploads/2021/10/canstockphoto51274959-750x536.jpg 750w, https://bankautomationnews.com/wp-content/uploads/2021/10/canstockphoto51274959-1140x815.jpg 1140w" data-sizes="auto" data-expand="700" /></div></a>
                        <div class="jeg_post_category">
                            <span><a href="https://bankautomationnews.com/category/allposts/retail/" class="category-retail">Retail Banking</a></span>
                        </div>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://bankautomationnews.com/allposts/retail/deals-and-dollars-european-fintechs-land-1-7b-in-funding-rounds/">Deals and dollars: European fintechs land $1.7B in funding rounds</a>
                        </h3>
                        <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://bankautomationnews.com/allposts/retail/deals-and-dollars-european-fintechs-land-1-7b-in-funding-rounds/" ><i class="fa fa-clock-o"></i> October 22, 2021</a></div></div>
                    </div>
                </article>
                    </div>
                </div>
                    <div class='module-overlay'>
				    <div class='preloader_type preloader_dot'>
				        <div class="module-preloader jeg_preloader dot">
				            <span></span><span></span><span></span>
				        </div>
				        <div class="module-preloader jeg_preloader circle">
				            <div class="jnews_preloader_circle_outer">
				                <div class="jnews_preloader_circle_inner"></div>
				            </div>
				        </div>
				        <div class="module-preloader jeg_preloader square">
				            <div class="jeg_square">
				                <div class="jeg_square_inner"></div>
				            </div>
				        </div>
				    </div>
				</div>
                </div>
                <div class="jeg_block_navigation">
                    <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                    
                    
                </div>
					
					<script>var jnews_module_220159_0_617839ee8d8d0 = {"header_icon":"","first_title":"Related","second_title":" Posts","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"3","post_offset":0,"unique_content":"disable","include_post":"","exclude_post":220159,"include_category":"4022,4288,9990,10158,9989,10224,11,284,8834,9104","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","force_normal_image_load":"","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"3","pagination_scroll_limit":3,"boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","excerpt_length":20,"paged":1,"column_class":"jeg_col_2o3","class":"jnews_block_22"};</script>
				</div></div><div class="jnews_popup_post_container">    <section class="jeg_popup_post">
        <span class="caption">Next Post</span>

                    <div class="jeg_popup_content">
                <div class="jeg_thumb">
                                        <a href="https://bankautomationnews.com/allposts/retail/want-to-build-loyalty-and-reduce-customer-churn-start-with-a-seamless-customer-experience/">
                        <div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="https://bankautomationnews.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="A tale of two customer experiences" loading="lazy" sizes="(max-width: 75px) 100vw, 75px" data-src="https://bankautomationnews.com/wp-content/uploads/2021/09/glia-thumb-1-75x75.png" data-srcset="https://bankautomationnews.com/wp-content/uploads/2021/09/glia-thumb-1-75x75.png 75w, https://bankautomationnews.com/wp-content/uploads/2021/09/glia-thumb-1-350x345.png 350w" data-sizes="auto" data-expand="700" /></div>                    </a>
                </div>
                <h3 class="post-title">
                    <a href="https://bankautomationnews.com/allposts/retail/want-to-build-loyalty-and-reduce-customer-churn-start-with-a-seamless-customer-experience/">
                        Want to build loyalty and reduce customer churn? Start with a seamless customer Experience                    </a>
                </h3>
            </div>
                
        <a href="#" class="jeg_popup_close"><i class="fa fa-close"></i></a>
    </section>
</div><div class="jnews_comment_container"></div>
									</div>
			</div>
			
<div class="jeg_sidebar  jeg_sticky_sidebar col-md-4">
    <div class="widget_text widget widget_custom_html" id="custom_html-21"><div class="textwidget custom-html-widget"><!-- Begin Mailchimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<style type="text/css">
	#mc-embedded-subscribe-form input[type=checkbox]{display: inline; width: auto;margin-right: 10px;}
	#mergeRow-gdpr {margin-top: 20px;}
	#mergeRow-gdpr fieldset label {font-weight: normal;}
	#mc-embedded-subscribe-form .mc_fieldset{border:none;min-height: 0px;padding-bottom:0px;}
</style>
<div id="mc_embed_signup">
<form action="https://bankautomationnews.us7.list-manage.com/subscribe/post?u=81384301ba89fc64737dbdc97&amp;id=c7c396d894" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<label for="mce-EMAIL">Sign Up for Emails</label>
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
<div id="mergeRow-gdpr" class="mergeRow gdpr-mergeRow content__gdprBlock mc-field-group">
    <div class="content__gdpr">
        <h6><em>By subscribing you agree to our <a href="https://www.royalmedia.com/legal" target="_blank" rel="noopener">Terms of Use and Privacy Policy</a></em></h6>
        <fieldset class="mc_fieldset gdprRequired mc-field-group" name="interestgroup_field">
		<label class="checkbox subfield" for="gdpr_13"><input type="checkbox" id="gdpr_13" name="gdpr[13]" value="Y" class="av-checkbox gdpr"><span>Yes, subscribe me to your email list.</span> </label>
        </fieldset>
    </div>
</div>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_81384301ba89fc64737dbdc97_c7c396d894" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup--></div></div><div class="widget widget_text" id="text-32">			<div class="textwidget"><div class="ad-wrap">
<!-- BI - 300x600 - Skyscraper [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc253263 = window.plc253263 || 0;
document.write('<'+'div class="ad-element" id="placement_253263_'+plc253263+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(165492, 253263, [300,600], 'placement_253263_'+opt.place, opt); }, opt: { place: plc253263++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>
</div></div>
		</div><div class="widget_text widget widget_custom_html" id="custom_html-19"><div class="textwidget custom-html-widget"><div class="ad-wrap">
<!-- BI - 300x250 - Top Rotating [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc168924 = window.plc168924 || 0;
document.write('<'+'div class="ad-element" id="placement_168924_'+plc168924+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(165492, 168924, [300,250], 'placement_168924_'+opt.place, opt); }, opt: { place: plc168924++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>
</div></div></div><div class="widget widget_jnews_module_block_21" id="jnews_module_block_21-5"><div  class="jeg_postblock_21 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 jnews_module_220159_1_617839ee9ad9c  normal " data-unique="jnews_module_220159_1_617839ee9ad9c">
					<div class="jeg_block_heading jeg_block_heading_6 jeg_subcat_right">
                     <h3 class="jeg_block_title"><a href='/tag/bank earnings'><span>BANK EARNINGS</span></a></h3>
                     
                 </div>
					<div class="jeg_block_container">
                    
                    <div class="jeg_posts jeg_load_more_flag"><article class="jeg_post jeg_pl_sm format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://bankautomationnews.com/allposts/retail/fifth-third-takes-head-to-head-approach-with-fintechs-big-banks/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://bankautomationnews.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Fifth Third takes &#039;head-to-head&#039; approach with fintechs, big banks" loading="lazy" sizes="(max-width: 120px) 100vw, 120px" data-src="https://bankautomationnews.com/wp-content/uploads/2021/10/102021-Fifth_Third_Bloomberg_Mercury-120x86.jpg" data-srcset="https://bankautomationnews.com/wp-content/uploads/2021/10/102021-Fifth_Third_Bloomberg_Mercury-120x86.jpg 120w, https://bankautomationnews.com/wp-content/uploads/2021/10/102021-Fifth_Third_Bloomberg_Mercury-350x250.jpg 350w, https://bankautomationnews.com/wp-content/uploads/2021/10/102021-Fifth_Third_Bloomberg_Mercury-750x536.jpg 750w, https://bankautomationnews.com/wp-content/uploads/2021/10/102021-Fifth_Third_Bloomberg_Mercury-1140x815.jpg 1140w" data-sizes="auto" data-expand="700" /></div></a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://bankautomationnews.com/allposts/retail/fifth-third-takes-head-to-head-approach-with-fintechs-big-banks/">Fifth Third takes &#8216;head-to-head&#8217; approach with fintechs, big banks</a>
                        </h3>
                        <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://bankautomationnews.com/allposts/retail/fifth-third-takes-head-to-head-approach-with-fintechs-big-banks/" ><i class="fa fa-clock-o"></i> October 20, 2021</a></div></div>
                    </div>
                </article><article class="jeg_post jeg_pl_sm format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://bankautomationnews.com/allposts/retail/pnc-cuts-nearly-600-apps-for-bbva-conversion/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://bankautomationnews.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="PNC cuts nearly 600 apps for BBVA conversion" loading="lazy" sizes="(max-width: 120px) 100vw, 120px" data-src="https://bankautomationnews.com/wp-content/uploads/2021/10/377798472-120x86.jpg" data-srcset="https://bankautomationnews.com/wp-content/uploads/2021/10/377798472-120x86.jpg 120w, https://bankautomationnews.com/wp-content/uploads/2021/10/377798472-350x250.jpg 350w, https://bankautomationnews.com/wp-content/uploads/2021/10/377798472-750x536.jpg 750w, https://bankautomationnews.com/wp-content/uploads/2021/10/377798472-1140x815.jpg 1140w" data-sizes="auto" data-expand="700" /></div></a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://bankautomationnews.com/allposts/retail/pnc-cuts-nearly-600-apps-for-bbva-conversion/">PNC cuts nearly 600 apps for BBVA conversion</a>
                        </h3>
                        <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://bankautomationnews.com/allposts/retail/pnc-cuts-nearly-600-apps-for-bbva-conversion/" ><i class="fa fa-clock-o"></i> October 18, 2021</a></div></div>
                    </div>
                </article><article class="jeg_post jeg_pl_sm format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://bankautomationnews.com/allposts/business-banking/state-street-sees-crd-tech-acquisition-pay-off-with-22-yoy-revenue-growth/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://bankautomationnews.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="State Street sees CRD tech acquisition pay off with 22% YOY revenue growth" loading="lazy" sizes="(max-width: 120px) 100vw, 120px" data-src="https://bankautomationnews.com/wp-content/uploads/2021/10/canstockphoto18477055-120x86.jpg" data-srcset="https://bankautomationnews.com/wp-content/uploads/2021/10/canstockphoto18477055-120x86.jpg 120w, https://bankautomationnews.com/wp-content/uploads/2021/10/canstockphoto18477055-350x250.jpg 350w, https://bankautomationnews.com/wp-content/uploads/2021/10/canstockphoto18477055-750x536.jpg 750w, https://bankautomationnews.com/wp-content/uploads/2021/10/canstockphoto18477055-1140x815.jpg 1140w" data-sizes="auto" data-expand="700" /></div></a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://bankautomationnews.com/allposts/business-banking/state-street-sees-crd-tech-acquisition-pay-off-with-22-yoy-revenue-growth/">State Street sees CRD tech acquisition pay off with 22% YOY revenue growth</a>
                        </h3>
                        <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://bankautomationnews.com/allposts/business-banking/state-street-sees-crd-tech-acquisition-pay-off-with-22-yoy-revenue-growth/" ><i class="fa fa-clock-o"></i> October 18, 2021</a></div></div>
                    </div>
                </article></div>
                    <div class='module-overlay'>
				    <div class='preloader_type preloader_dot'>
				        <div class="module-preloader jeg_preloader dot">
				            <span></span><span></span><span></span>
				        </div>
				        <div class="module-preloader jeg_preloader circle">
				            <div class="jnews_preloader_circle_outer">
				                <div class="jnews_preloader_circle_inner"></div>
				            </div>
				        </div>
				        <div class="module-preloader jeg_preloader square">
				            <div class="jeg_square">
				                <div class="jeg_square_inner"></div>
				            </div>
				        </div>
				    </div>
				</div>
                </div>
                <div class="jeg_block_navigation">
                    <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                    
                    
                </div>
					
					<script>var jnews_module_220159_1_617839ee9ad9c = {"header_icon":"","first_title":"BANK EARNINGS","second_title":"","url":"\/tag\/bank earnings","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"3","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"","exclude_category":"","include_author":"","include_tag":"3655,666","exclude_tag":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","force_normal_image_load":"0","pagination_mode":"disable","pagination_nextprev_showtext":"0","pagination_number_post":"6","pagination_scroll_limit":"0","boxed":"0","boxed_shadow":"0","el_id":"","el_class":"","scheme":"normal","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_1o3","class":"jnews_block_21"};</script>
				</div></div><div class="widget widget_text" id="text-35">			<div class="textwidget"><div class="ad-wrap">
<!-- BI - 300x250 - Top Rotating [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc168924 = window.plc168924 || 0;
document.write('<'+'div class="ad-element" id="placement_168924_'+plc168924+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(165492, 168924, [300,250], 'placement_168924_'+opt.place, opt); }, opt: { place: plc168924++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>
</div></div>
		</div><div class="widget widget_jnews_module_element_header" id="jnews_module_element_header-4"><div  class="jeg_block_heading jeg_block_heading_6 jeg_alignleft jnews_module_220159_2_617839ee9c36c  normal ">
                <h3 class="jeg_block_title"><a href='emerging-fintech-directory/'><span>EMERGING FINTECH DIRECTORY</span></a></h3>
                <style>.jnews_module_220159_2_617839ee9c36c.jeg_block_heading_6 .jeg_block_title span, .jnews_module_220159_2_617839ee9c36c.jeg_block_heading_6 .jeg_block_title i { color: #686868; }</style>
            </div></div><div class="widget_text widget widget_custom_html" id="custom_html-20"><div class="textwidget custom-html-widget"><p style="text-align: center">
<a href="/emerging-fintech-directory/"><img src="/wp-content/uploads/2021/01/ban-directory.gif" width="345" title="Emerging Fintech Directory" alt="Emerging Fintech Directory"></a></p></div></div><div class="widget widget_jnews_module_block_21" id="jnews_module_block_21-4"><div  class="jeg_postblock_21 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 jnews_module_220159_3_617839ee9c418  jeg_pb_boxed jeg_pb_boxed_shadow normal sponsored_module" data-unique="jnews_module_220159_3_617839ee9c418">
					<div class="jeg_block_heading jeg_block_heading_6 jeg_subcat_right">
                     <h3 class="jeg_block_title"><a href='/tag/sponsored/'><span>SPONSORED</span></a></h3>
                     
                 </div>
					<div class="jeg_block_container">
                    
                    <div class="jeg_posts jeg_load_more_flag"><article class="jeg_post jeg_pl_sm format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://bankautomationnews.com/allposts/retail/want-to-build-loyalty-and-reduce-customer-churn-start-with-a-seamless-customer-experience/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://bankautomationnews.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="A tale of two customer experiences" loading="lazy" sizes="(max-width: 120px) 100vw, 120px" data-src="https://bankautomationnews.com/wp-content/uploads/2021/09/glia-thumb-1-120x86.png" data-srcset="https://bankautomationnews.com/wp-content/uploads/2021/09/glia-thumb-1-120x86.png 120w, https://bankautomationnews.com/wp-content/uploads/2021/09/glia-thumb-1-350x250.png 350w" data-sizes="auto" data-expand="700" /></div></a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://bankautomationnews.com/allposts/retail/want-to-build-loyalty-and-reduce-customer-churn-start-with-a-seamless-customer-experience/">Want to build loyalty and reduce customer churn? Start with a seamless customer Experience</a>
                        </h3>
                        <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://bankautomationnews.com/allposts/retail/want-to-build-loyalty-and-reduce-customer-churn-start-with-a-seamless-customer-experience/" ><i class="fa fa-clock-o"></i> October 26, 2021</a></div></div>
                    </div>
                </article><article class="jeg_post jeg_pl_sm format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://bankautomationnews.com/allposts/retail/a-brief-guide-to-implementing-digital-card-programs/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://bankautomationnews.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="A brief guide to implementing digital card programs" loading="lazy" sizes="(max-width: 120px) 100vw, 120px" data-src="https://bankautomationnews.com/wp-content/uploads/2021/10/fiserv-10_2021_thumb-120x86.jpg" data-srcset="https://bankautomationnews.com/wp-content/uploads/2021/10/fiserv-10_2021_thumb-120x86.jpg 120w, https://bankautomationnews.com/wp-content/uploads/2021/10/fiserv-10_2021_thumb-350x250.jpg 350w, https://bankautomationnews.com/wp-content/uploads/2021/10/fiserv-10_2021_thumb-750x536.jpg 750w, https://bankautomationnews.com/wp-content/uploads/2021/10/fiserv-10_2021_thumb-1140x815.jpg 1140w" data-sizes="auto" data-expand="700" /></div></a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://bankautomationnews.com/allposts/retail/a-brief-guide-to-implementing-digital-card-programs/">A brief guide to implementing digital card programs</a>
                        </h3>
                        <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://bankautomationnews.com/allposts/retail/a-brief-guide-to-implementing-digital-card-programs/" ><i class="fa fa-clock-o"></i> October 12, 2021</a></div></div>
                    </div>
                </article><article class="jeg_post jeg_pl_sm format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://bankautomationnews.com/allposts/retail/kyc-and-customer-service-its-all-about-keeping-pace/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://bankautomationnews.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="KYC and Customer Service: It’s All about Keeping PACE" loading="lazy" sizes="(max-width: 120px) 100vw, 120px" data-src="https://bankautomationnews.com/wp-content/uploads/2021/10/glia-thumb-3-120x86.png" data-srcset="https://bankautomationnews.com/wp-content/uploads/2021/10/glia-thumb-3-120x86.png 120w, https://bankautomationnews.com/wp-content/uploads/2021/10/glia-thumb-3-300x213.png 300w, https://bankautomationnews.com/wp-content/uploads/2021/10/glia-thumb-3-350x250.png 350w, https://bankautomationnews.com/wp-content/uploads/2021/10/glia-thumb-3.png 738w" data-sizes="auto" data-expand="700" /></div></a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://bankautomationnews.com/allposts/retail/kyc-and-customer-service-its-all-about-keeping-pace/">KYC and customer service: It’s all about keeping PACE</a>
                        </h3>
                        <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://bankautomationnews.com/allposts/retail/kyc-and-customer-service-its-all-about-keeping-pace/" ><i class="fa fa-clock-o"></i> October 7, 2021</a></div></div>
                    </div>
                </article></div>
                    <div class='module-overlay'>
				    <div class='preloader_type preloader_dot'>
				        <div class="module-preloader jeg_preloader dot">
				            <span></span><span></span><span></span>
				        </div>
				        <div class="module-preloader jeg_preloader circle">
				            <div class="jnews_preloader_circle_outer">
				                <div class="jnews_preloader_circle_inner"></div>
				            </div>
				        </div>
				        <div class="module-preloader jeg_preloader square">
				            <div class="jeg_square">
				                <div class="jeg_square_inner"></div>
				            </div>
				        </div>
				    </div>
				</div>
                </div>
                <div class="jeg_block_navigation">
                    <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                    
                    
                </div>
					<style scoped>.jnews_module_220159_3_617839ee9c418 .jeg_block_heading_6 .jeg_block_title span, .jnews_module_220159_3_617839ee9c418 .jeg_block_heading_6 .jeg_block_title i { color: #686868; }.jnews_module_220159_3_617839ee9c418 .jeg_post_title a, .jnews_module_220159_3_617839ee9c418.jeg_postblock .jeg_subcat_list > li > a, .jnews_module_220159_3_617839ee9c418 .jeg_pl_md_card .jeg_post_category a:hover { color: #1b3cb3 }</style>
					<script>var jnews_module_220159_3_617839ee9c418 = {"header_icon":"","first_title":"SPONSORED","second_title":"","url":"\/tag\/sponsored\/","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"#686868","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"3","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"","exclude_category":"","include_author":"","include_tag":"4026","exclude_tag":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","force_normal_image_load":"0","pagination_mode":"disable","pagination_nextprev_showtext":"0","pagination_number_post":"6","pagination_scroll_limit":"0","boxed":"1","boxed_shadow":"1","el_id":"","el_class":"sponsored_module","scheme":"normal","column_width":"auto","title_color":"#1b3cb3","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_1o3","class":"jnews_block_21"};</script>
				</div></div><div class="widget_text widget widget_custom_html" id="custom_html-15"><div class="textwidget custom-html-widget"><div class="ad-wrap">
<!-- BI - 300x250 - Top Rotating [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc168924 = window.plc168924 || 0;
document.write('<'+'div class="ad-element" id="placement_168924_'+plc168924+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(165492, 168924, [300,250], 'placement_168924_'+opt.place, opt); }, opt: { place: plc168924++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>
</div></div></div></div>		</div>

		<div class="jeg_ad jeg_article jnews_article_bottom_ads">
			<div class='ads-wrapper  '></div>		</div>

	</div>
</div>
                </div>
            </div>

            <div id="post-body-class" class="post-template-default single single-post postid-220159 single-format-standard wp-embed-responsive jeg_toggle_dark jeg_single_tpl_1 jnews jsc_normal wpb-js-composer js-comp-ver-6.7.0 vc_responsive"></div>

            
        </div>

        <div class="post-ajax-overlay">
    <div class="preloader_type preloader_dot">
        <div class="newsfeed_preloader jeg_preloader dot">
            <span></span><span></span><span></span>
        </div>
        <div class="newsfeed_preloader jeg_preloader circle">
            <div class="jnews_preloader_circle_outer">
                <div class="jnews_preloader_circle_inner"></div>
            </div>
        </div>
        <div class="newsfeed_preloader jeg_preloader square">
            <div class="jeg_square"><div class="jeg_square_inner"></div></div>
        </div>
    </div>
</div>
    </div>
<div class="footer-holder" id="footer" data-id="footer">
            <div class="jeg_footer jeg_footer_1 normal">
    <div class="jeg_footer_container jeg_container">
        <div class="jeg_footer_content">
            <div class="container">

                <div class="row">
                    <div class="jeg_footer_primary clearfix">
                        <div class="col-md-4 footer_column">
                            <div class="footer_widget widget_nav_menu" id="nav_menu-3"><div class="menu-footer-sub-menu-container"><ul id="menu-footer-sub-menu" class="menu"><li id="menu-item-27264" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27264"><a href="https://bankautomationnews.com/about-us/">About Us</a></li>
<li id="menu-item-217938" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217938"><a href="https://bankautomationnews.com/submission-guidelines/">Submit Content</a></li>
<li id="menu-item-216827" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-216827"><a href="https://bankautomationnews.com/bank-innovation-help-center/">Help Center</a></li>
<li id="menu-item-176217" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-176217"><a target="_blank" rel="noopener noreferrer" href="https://royalmedia.com/legal/">Privacy Terms</a></li>
<li id="menu-item-182479" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-182479"><a target="_blank" rel="noopener noreferrer" href="https://royalmedia.com/ada-site-compliance-website-accessibility-statement/">ADA Compliance</a></li>
<li id="menu-item-182915" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-182915"><a href="https://bankautomationnews.com/advertise/">Advertise</a></li>
</ul></div></div>                        </div>
                        <div class="col-md-4 footer_column">
                                                    </div>
                        <div class="col-md-4 footer_column">
                            <div class="widget_text footer_widget widget_custom_html" id="custom_html-6"><div class="jeg_footer_heading jeg_footer_heading_1"><h3 class="jeg_footer_title"><span>Connect</span></h3></div><div class="textwidget custom-html-widget"><div class="rd-social">
<a target="_blank" href="https://www.facebook.com/BankAutomationNews" rel="noopener"><img src="/wp-content/uploads/2019/09/facebook-icon-1.png" alt="twitter" width="48" height="48"></a>
       <a target="_blank" href="https://twitter.com/BankAutomation" rel="noopener"><img src="/wp-content/themes/soria-can/images/social/twitter-icon.png" alt="twitter" width="48" height="48"></a>
      
       <a target="_blank" href="https://www.meetup.com/bankautomationnews/" rel="noopener"><img src="/wp-content/themes/soria-can/images/social/meetup-icon.png" alt="meetup" width="48" height="48"></a>
    
        <a target="_blank" href="https://www.linkedin.com/company/bankautomationnews/" rel="noopener"><img src="/wp-content/themes/soria-can/images/social/linked-in-icon.png" alt="linkedin" width="48" height="48"></a>
	
		<a target="_blank" href="https://thebuzzonban.transistor.fm/" rel="noopener"><img src="/wp-content/uploads/2019/07/podcast-icon.png" alt="podcast" width="48" height="48"></a>

    
</div></div></div>                        </div>
                    </div>
                </div>


                
                <div class="jeg_footer_secondary clearfix">

                    <!-- secondary footer right -->

                    <div class="footer_right">

                        
                        
                        
                    </div>

                    <!-- secondary footer left -->

                    
                    
                                            <p class="copyright"> <strong>© 2021 Royal Media</strong> </p>
                    
                </div> <!-- secondary menu -->

                

            </div>
        </div>
    </div>
</div><!-- /.footer -->
        </div>

        <div class="jscroll-to-top">
        	<a href="#back-to-top" class="jscroll-to-top_link"><i class="fa fa-angle-up"></i></a>
        </div>
    </div>

    <!-- Mobile Navigation
    ============================================= -->
<div id="jeg_off_canvas" class="normal">
    <a href="#" class="jeg_menu_close"><i class="jegicon-cross"></i></a>
    <div class="jeg_bg_overlay"></div>
    <div class="jeg_mobile_wrapper">
        <div class="nav_wrap">
    <div class="item_main">
        <!-- Search Form -->
<div class="jeg_aside_item jeg_search_wrapper jeg_search_no_expand round">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://bankautomationnews.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div><div class="jeg_aside_item">
    <ul class="jeg_mobile_menu"><li id="menu-item-186207" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-186207"><a>News</a>
<ul class="sub-menu">
	<li id="menu-item-217125" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-217125"><a href="https://bankautomationnews.com/category/allposts/">All News</a></li>
	<li id="menu-item-217215" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-217215"><a href="https://bankautomationnews.com/category/allposts/business-banking/">Business Banking</a></li>
	<li id="menu-item-219692" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219692"><a href="https://bankautomationnews.com/category/allposts/core-cloud/">Core &amp; Cloud</a></li>
	<li id="menu-item-219943" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219943"><a href="https://bankautomationnews.com/category/allposts/crypto-defi/">Crypto &amp; Defi</a></li>
	<li id="menu-item-219691" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219691"><a href="https://bankautomationnews.com/category/allposts/payments/">Payments</a></li>
	<li id="menu-item-217213" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-217213"><a href="https://bankautomationnews.com/category/allposts/retail/">Retail Banking</a></li>
	<li id="menu-item-186394" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186394"><a href="https://bankautomationnews.com/category/allposts/risk-security/">Risk &amp; Security</a></li>
	<li id="menu-item-219693" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219693"><a href="https://bankautomationnews.com/category/allposts/wealth/">Wealth Management</a></li>
</ul>
</li>
<li id="menu-item-217205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-217205"><a href="#">Center of Excellence</a>
<ul class="sub-menu">
	<li id="menu-item-217211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-217211"><a href="https://bankautomationnews.com/category/allposts/center-of-excellence/">Best Practices</a></li>
	<li id="menu-item-217212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217212"><a href="https://bankautomationnews.com/fi-innovation-rankings/">Innovation Rankings</a></li>
</ul>
</li>
<li id="menu-item-217209" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217209"><a href="https://bankautomationnews.com/emerging-fintech-directory/">Fintech Directory</a></li>
<li id="menu-item-217421" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217421"><a href="https://bankautomationnews.com/podcast/">Podcast</a></li>
<li id="menu-item-218345" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218345"><a href="https://bankautomationsummit.com/">Event</a></li>
<li id="menu-item-186223" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-186223"><a href="/bi-plus/">+<em>BAN PLUS</em></a></li>
<li id="menu-item-186224" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-186224"><a href="/subscribe/">SUBSCRIBE</a></li>
<li id="menu-item-189439" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189439"><a href="https://bankautomationnews.com/account-details/">Log In / Account</a></li>
</ul></div>    </div>
    <div class="item_bottom">
        <div class="jeg_aside_item socials_widget nobg">
    <a href="https://www.facebook.com/BankAutomationNews" target='_blank' rel='external noopener nofollow' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/BankAutomation" target='_blank' rel='external noopener nofollow' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.linkedin.com/company/11510780/" target='_blank' rel='external noopener nofollow' class="jeg_linkedin"><i class="fa fa-linkedin"></i> </a></div><div class="jeg_aside_item jeg_aside_copyright">
	<p><strong>© 2021 Royal Media</strong></p>
</div>    </div>
</div>    </div>
</div><script type="text/javascript">var jfla = []</script><script type="text/javascript">jQuery(function(){omShortcodes.init(["buttons","tooltips","toggle","tabs","responsivebox","counter"]);});</script><div id="selectShareContainer">
                        <div class="selectShare-inner">
                            <div class="select_share jeg_share_button">              
                                <button class="select-share-button jeg_btn-facebook" data-url="http://www.facebook.com/sharer.php?u=[url]&quote=[selected_text]" data-post-url="https%3A%2F%2Fbankautomationnews.com%2Fallposts%2Fbakkt-shares-triple-on-mastercard-crypto-service-agreements%2F" data-image-url="" data-title="Bakkt%20shares%20triple%20on%20Mastercard%2C%20crypto%20service%20agreements" ><i class="fa fa-facebook-official"></i></a><button class="select-share-button jeg_btn-twitter" data-url="https://twitter.com/intent/tweet?text=[selected_text]&url=[url]" data-post-url="https%3A%2F%2Fbankautomationnews.com%2Fallposts%2Fbakkt-shares-triple-on-mastercard-crypto-service-agreements%2F" data-image-url="" data-title="Bakkt%20shares%20triple%20on%20Mastercard%2C%20crypto%20service%20agreements" ><i class="fa fa-twitter"></i></a>
                            </div>
                            <div class="selectShare-arrowClip">
                                <div class="selectShare-arrow"></div>      
                            </div> 
                        </div>      
                      </div><div class="jeg_read_progress_wrapper"></div>		<div id="amp-mobile-version-switcher" hidden>
			<a rel="amphtml" href="https://bankautomationnews.com/allposts/bakkt-shares-triple-on-mastercard-crypto-service-agreements/amp/">
				Go to mobile version			</a>
		</div>

				<script type='text/javascript' src='https://bankautomationnews.com/wp-content/plugins/olevmedia-shortcodes/assets/js/shortcodes.js?ver=1.1.9' id='omsc-shortcodes-js'></script>
<script type='text/javascript' id='qppr_frontend_scripts-js-extra'>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</script>
<script type='text/javascript' src='https://bankautomationnews.com/wp-content/plugins/quick-pagepost-redirect-plugin/js/qppr_frontend_script.min.js?ver=5.2.3' id='qppr_frontend_scripts-js'></script>
<script type='text/javascript' src='https://bankautomationnews.com/wp-includes/js/comment-reply.min.js?ver=5.8.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://bankautomationnews.com/wp-includes/js/hoverIntent.min.js?ver=1.10.1' id='hoverIntent-js'></script>
<script type='text/javascript' src='https://bankautomationnews.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' id='jnews-frontend-js-extra'>
/* <![CDATA[ */
var jnewsoption = {"login_reload":"https:\/\/bankautomationnews.com\/allposts\/bakkt-shares-triple-on-mastercard-crypto-service-agreements","popup_script":"magnific","single_gallery":"","ismobile":"","isie":"","sidefeed_ajax":"","language":"en_US","module_prefix":"jnews_module_ajax_","live_search":"","postid":"220159","isblog":"1","admin_bar":"0","follow_video":"","follow_position":"top_right","rtl":"0","gif":"","lang":{"invalid_recaptcha":"Invalid Recaptcha!","empty_username":"Please enter your username!","empty_email":"Please enter your email!","empty_password":"Please enter your password!"},"recaptcha":"0","site_slug":"\/","site_domain":"bankautomationnews.com","zoom_button":"0"};
var jnewsoption = {"login_reload":"https:\/\/bankautomationnews.com\/allposts\/bakkt-shares-triple-on-mastercard-crypto-service-agreements","popup_script":"magnific","single_gallery":"","ismobile":"","isie":"","sidefeed_ajax":"","language":"en_US","module_prefix":"jnews_module_ajax_","live_search":"","postid":"220159","isblog":"1","admin_bar":"0","follow_video":"","follow_position":"top_right","rtl":"0","gif":"","lang":{"invalid_recaptcha":"Invalid Recaptcha!","empty_username":"Please enter your username!","empty_email":"Please enter your email!","empty_password":"Please enter your password!"},"recaptcha":"0","site_slug":"\/","site_domain":"bankautomationnews.com","zoom_button":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bankautomationnews.com/wp-content/themes/jnews/assets/dist/frontend.min.js?ver=1.0.0' id='jnews-frontend-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://bankautomationnews.com/wp-content/themes/jnews/assets/js/html5shiv.min.js?ver=1.0.0' id='html5shiv-js'></script>
<![endif]-->
<script type='text/javascript' id='jnews-select-share-js-extra'>
/* <![CDATA[ */
var jnews_select_share = {"is_customize_preview":""};
var jnews_select_share = {"is_customize_preview":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://bankautomationnews.com/wp-content/plugins/jnews-social-share/assets/js/plugin.js' id='jnews-select-share-js'></script>
<div class="jeg_ad jnews_mobile_sticky_ads "></div><script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/bankautomationnews.com\/allposts\/bakkt-shares-triple-on-mastercard-crypto-service-agreements\/"},"dateCreated":"2021-10-25 17:08:55","datePublished":"2021-10-25 17:08:55","dateModified":"2021-10-25 22:51:09","url":"https:\/\/bankautomationnews.com\/allposts\/bakkt-shares-triple-on-mastercard-crypto-service-agreements\/","headline":"Bakkt shares triple on Mastercard, crypto service agreements","name":"Bakkt shares triple on Mastercard, crypto service agreements","articleBody":"Bakkt Holdings Inc., the cryptocurrencies firm that spun off from Intercontinental Exchange earlier this year, tripled after it announced agreements with Mastercard Inc. and fintech firm Fiserv Inc.\r\n\r\nGains in the stock accelerated after Bakkt said it has partnered with Fiserv, which offers financial services that allow businesses to move funds into and out of mobile wallets, among other things. The new partnership will now also allow Fiserv \u2015 via a program called Carat \u2015 to offer B2B and B2C payouts and different loyalty programs and transactions using crypto assets, according to a press release.\r\n\r\nMastercard Inc. said earlier in the day that it had inked a deal with Bakkt to make it easier for banks to offer cryptocurrency rewards on their credit and debit cards. For many in the crypto community, the move suggests that a greater number of people could be exposed \u2015 and become more interested in \u2015 digital assets.\r\n<figure><picture><source srcset=\"https:\/\/assets.bwbx.io\/images\/users\/iqjWHBFdfxIU\/ivg0z9MKWAvk\/v2\/piNvaTs1gp8202qz_dewi2PvPDETo3MkHBrbPW_GR81uzDParBy7STNsGox.ps98SbSu48UitGf0c\/814x-1.png\" media=\"(min-width: 769px)\" \/><source srcset=\"https:\/\/assets.bwbx.io\/images\/users\/iqjWHBFdfxIU\/ivg0z9MKWAvk\/v2\/piNvaTs1gp8202qz_dewi2PvPDETo3MkHBrbPW_GR81uzDParBy7STNsGox.ps98SbSu48UitGf0c\/300x-1.png\" media=\"(min-width: 600px)\" \/><source srcset=\"https:\/\/assets.bwbx.io\/images\/users\/iqjWHBFdfxIU\/ivg0z9MKWAvk\/v2\/piNvaTs1gp8202qz_dewi2PvPDETo3MkHBrbPW_GR81uzDParBy7STNsGox.ps98SbSu48UitGf0c\/300x-1.png\" \/><\/picture><\/figure>\r\nBakkt was originally formed in 2018 as a venture that included Starbucks Corp. and Microsoft Corp. as investors to more tightly integrate digital currencies into global commerce. Despite Bitcoin\u2019s astronomical surge, it\u2019s still not widely used to buy and sell actual goods in most countries.\r\n\r\n<em>-By Vildana Hajric<\/em>","author":{"@type":"Person","name":"Bloomberg News","url":"https:\/\/bankautomationnews.com\/author\/bloomberg-news\/"},"articleSection":["All Posts"],"image":{"@type":"ImageObject","url":"https:\/\/bankautomationnews.com\/wp-content\/uploads\/2019\/09\/mastercard-debit.jpeg","width":1880,"height":1253},"publisher":{"@type":"Organization","name":"Bank Innovation","url":"https:\/\/bankautomationnews.com","logo":{"@type":"ImageObject","url":"https:\/\/bankautomationnews.com\/wp-content\/uploads\/2020\/09\/Bank-Innovation-Logo-White-Background-1-e1600132201186.png"},"sameAs":["https:\/\/www.facebook.com\/BankAutomationNews","https:\/\/twitter.com\/BankAutomation","https:\/\/www.linkedin.com\/company\/11510780\/"]}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"hentry","entry-title":"Bakkt shares triple on Mastercard, crypto service agreements","published":"2021-10-25 17:08:55","updated":"2021-10-25 22:51:09"}</script>
<script type="text/javascript">;!function(){"use strict";window.jnews=window.jnews||{},window.jnews.first_load=window.jnews.first_load||{},window.jnews.first_load=function(){var e=this,t=jnews.library,n="object"==typeof jnews&&"object"==typeof jnews.library;e.data=null,e.run_ajax=!0,e.run_loginregister=!0,e.clear=function(){e.run_ajax=!0,e.run_loginregister=!0,e.data=null},e.init=function(){n&&(t.globalBody.querySelectorAll(".jeg_popup_account").length&&jnews.loginregister&&e.run_loginregister&&(e.run_loginregister=!1,jnews.loginregister.init(),jnews.loginregister.hook_form()),jfla.length&&e.run_ajax&&(e.run_ajax=!1,e.do_ajax({action:"jnews_first_load_action",jnews_id:jnewsoption.postid,load_action:jfla})))},e.update_counter=function(){if(n){var o={total_view:t.globalBody.querySelectorAll(".jeg_share_stats .jeg_views_count .counts"),total_share:t.globalBody.querySelectorAll(".jeg_share_stats .jeg_share_count .counts"),total_comment:t.globalBody.querySelectorAll(".jeg_meta_comment a span")};t.forEach(e.data.counter,(function(e,n){o[n].length&&t.forEach(o[n],(function(n,o){t.setText(n,e)}))}))}},e.do_ajax=function(o){if(n){var a=new XMLHttpRequest;a.onreadystatechange=function(){XMLHttpRequest.DONE===a.readyState&&200==a.status&&(e.data=JSON.parse(a.responseText),e.data.counter&&"object"==typeof e.data.counter&&e.update_counter())},a.open("POST",jnews_ajax_url,!0),a.setRequestHeader("Content-Type","application/x-www-form-urlencoded; charset=UTF-8"),a.send(t.httpBuildQuery(o))}}},window.jnews.first_load=new window.jnews.first_load,jnews.first_load.init()}();</script><!--LinkedIn Insights Tag-->
<script type="text/javascript">
_linkedin_partner_id = "1777489";
window._linkedin_data_partner_ids = window._linkedin_data_partner_ids || [];
window._linkedin_data_partner_ids.push(_linkedin_partner_id);
</script><script type="text/javascript">
(function(){var s = document.getElementsByTagName("script")[0];
var b = document.createElement("script");
b.type = "text/javascript";b.async = true;
b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
s.parentNode.insertBefore(b, s);})();
</script>
<noscript>
<img height="1" width="1" style="display:none;" alt="" src="https://px.ads.linkedin.com/collect/?pid=1777489&fmt=gif" />
</noscript>
<!--end LinkedIn Insights Tag-->

<!-- Blueconic Script Tag -->
<script src="//cdn.blueconic.net/royalmedia.js"></script>
<!-- end Blueconic Script Tag -->
<amp-analytics
  type="blueconic"
  config="https://royalmedia.blueconic.net/rest/custom/frontend/listener_amp/config?itemId=3839343c-b80f-466b-9aef-4c4e15d4def6">
</amp-analytics>
</body>
</html>
